Windows 8 and 8.1 Forums


Small issue - router web config page

  1. #1


    Posts : 467
    Windows 8 Pro

    Small issue - router web config page


    Not sure which sub-group this one belongs in..but here goes..

    Since upgrading to 8.1 , if I try and access my routers web page to change some config settings , the browser (and I've tried 4 different ones) connects to the web interface REALLY REALLY slowly... we're talking 5-10 minutes just to show part of the menu UI and even then not all the graphics show.


    I can connect to the same interface using my tablet and it's instant...


    Under Windows 8.0 it worked just fine also...

    General web browsing is fine as is internet access for gaming etc...
    Last edited by Wullail; 19 Oct 2013 at 11:13.

      My System SpecsSystem Spec

  2. #2


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Are you using wired or wireless? Are you accessing the web interface via hostname or IP address?

    Also have you checked for any firmware updates as there may be a known issue with this?

    Josh
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by Wullail View Post
    Not sure which sub-group this one belongs in..but here goes..

    Sings upgrading to 8.1 , if I try and access my routers web page to change some config settings , the browser (and I've tried 4 different ones) connects to the web interface REALLY REALLY slowly... we're talking 5-10 minutes just to show part of the menu UI and even then not all the graphics show.


    I can connect to the same interface using my tablet and it's instant...


    Under Windows 8.0 it worked just fine also...

    General web browsing is fine as is internet access for gaming etc...
    Yes with IE11 it's required to use compatibility mode in order to access certain firmware's.

    I had the same problem with my firmware.
    In IE11, when you have the routers page open, just go upper right to Internet Options then click the compatibility view settings and set the router page to be in that mode.
      My System SpecsSystem Spec

  4. #4


    Posts : 467
    Windows 8 Pro


    I'm using chrome mostly , but I tried IE 11 with the same result..

    I tried compatibility mode with the same result , no there isn't a firmware update for this issue.

    PC is wired directly into the router , I've tried IP address and DDNS name with the same result.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by Wullail View Post
    I'm using chrome mostly , but I tried IE 11 with the same result..

    I tried compatibility mode with the same result , no there isn't a firmware update for this issue.

    PC is wired directly into the router , I've tried IP address and DDNS name with the same result.
    It certainly worked for me but I'm sure you are using a different firmware and router but that is what worked in my case, the routers web page would open fast but none of the buttons would work.
      My System SpecsSystem Spec

  6. #6


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    All I can suggest is to check for a firmware update

    I had a similar problem in Windows 7 when trying to access the HTTP server on my switch. Updated the IOS image and then it worked.

    Josh
      My System SpecsSystem Spec

  7. #7


    Posts : 467
    Windows 8 Pro


    Problem solved (sort of) , turns out , toggling off my AV made access for that IP address work as it should , now I just gotta figure out WHY turning it on makes browsing that page run so slowly.
      My System SpecsSystem Spec

Small issue - router web config page
Related Threads
I have a linksys WRT54G router connected to a beetel 110TC2 modem. I want to get a static ip address for port forwarding. Can anybody tell me how to get a static ip and how to do port forwarding?
Hi, I am sharing my internet connection with my roommates, but lately they have been using P2P to download stuff which uses almost all the internet speed available. I have set up QoS to limit their bandwidth in the main Asus wifi router which directly connects to the modem, it works great for a few...
I have been working on this for hours. Any help is appreciated. So anyways, I am attempting to WIRELESSLYct my old belkin router with my cisco router upstairs. I cannot just connect an ethernet cable from my pc to the belkin upstairs, because its too long and my house is designed in a way its not...
Ok, so I have Dell XPS 13 Ultrabook (L322X), and I've had it for a few months with no issues, and everything was perfect. In the past few days, however, I have been experiencing this weird problem where the window that I have open will randomly become un-selected (as if I clicked on another...
Cant log in to Router admin page in Network & Sharing
Hi , I am using windows 8 laptop. When i tried to log in to Beetel Router admin page(192.168.1.1), i was not able to log in. I used "admin" as username and " password" as the password. But the page is not getting loaded. Its asking for the username and password again. My friend is able to log in...
page small when printing in General Support
when printing the page is very small i have expanded this but still comes out small was ok on my windows 7 :cool:
Hi everyone Devise Manager tells me i have issues http://i36.photobucket.com/albums/e42/webbonline/marvell91xxconfigjpg_zps8a3c622c.jpg Any ideas ??
Eight Forums Android App Eight Forums IOS App Follow us on Facebook