Windows 8 and 8.1 Forums


Sony Vaio svF15A1C5E "Limited Connection"

  1. #1


    Posts : 6
    Windows 8

    Sony Vaio svF15A1C5E "Limited Connection"


    Hi guys,

    New here so hi

    I'm having problems with my sony vaio connecting to the internet. For one thing it doesn't pick up wireless signal as far away as the other laptops in the house. The main problem though, is that often the bars will be lit up as if it is connected but there will be a little yellow warning triangle saying limited.

    When it happens, I try disconnecting/reconnecting and turning the router on and off but most of the time I just have to wait until it comes back. Once it is connected it works fine. It is fairly a fairly common occurence and happens every day.

    I've looked this up and it seems that a large amount of these laptops have the same problem however I've yet to find a fix (I'm not a very techy person so don't understand much technical jargon). None of the other laptops/phones/ipad have this problem.

    We have an Eircom router and the wireless card (according to the outside of the box) is: Wireless LAN (IEEE 802.11bgn)

    Unfortunately the laptop is outside its warranty and I will need this to last me through college (starting next year) so I really do need to find a fix for this. Any help would be appreciated and if you need more info just ask although you may have to explain how i get it :P

    Thanks very much.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Just a few things for you to try until a wifi guru can respond:

    Switch to a high performance power plan to see if that helps your issue.
    Uncheck the "Allow the computer to turn off this device to save power" option (if checked) under the Power Management Tab in device manager for the wifi adapter. Go to:

    Contriol Panel> device manager> network adapters> wifi adapter> power management tab> see the option above

    Good luck.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8


    Ok I've done that but I've only just got home and the internet is working at the moment so I'll let you know if it goes down again at some stage.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,191
    Windows 8.1


    OK, great LKK. Let us know.
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8


    Said I'd wait a couple of days and see how it went... It's happened less but is still happening unfortunately. Would other computers being on at the same time have anything to do with it? Thanks for the replies
      My System SpecsSystem Spec

  6. #6


    Posts : 96
    Win 8.1 Enterprise


    Hi there,

    In addition, there might be interference with your nearby wireless networks using the same Channel as yours. We can find that out if you can provide us a snip of the Xirrus Wi-Fi Inspector.
      My System SpecsSystem Spec

  7. #7


    Posts : 6
    Windows 8


    Xirrus Wifi Inspector Picture.docx

    Hopefully this comes out correctly. Had real trouble downloading Xirrus as every time I tried my connection would change to limited in the middle and cancel it -_- . If this isn't what you meant let me know. Thanks.
      My System SpecsSystem Spec

  8. #8


    Posts : 96
    Win 8.1 Enterprise


    It looks good, thanks for posting the Xirrus snip.

    What's your signed up Speed with your ISP? You may post your Speedtest. Would you happen to know if there are heavy gamers or video streamers in your household?

    Have you tried a wired connection?
      My System SpecsSystem Spec

  9. #9


    Posts : 6
    Windows 8


    Our signed up speed is 3mb/sec, congested (I think). I've tried the wired connection for a few days now and have no problems so its only the wireless that is having problems.

    The only game that is played online in the house is minecraft on other computers. I have Medieval 2 Total War installed on this laptop and also minecraft but don't play it online.

    I used to do a good bit of streaming of movies and tv shows on the other laptop mainly and sometimes the PC but I've hardly done this at all since I got the laptop because of study/school etc.

    Here is the speedtest: Speedtest.docx
      My System SpecsSystem Spec

  10. #10


    Posts : 96
    Win 8.1 Enterprise


    Your Speetest from your wireless connection doesn't look good at all. Try posting a Speedtest again and this time use a wired connection.

    Also, please try connecting when others are not using it. Do another Speedtest, I bet your speed would bump up.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Sony Vaio svF15A1C5E "Limited Connection"
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
For the past few months, my Lenovo G505 computer (running windows 8.1) has been telling me that its wifi connection is "limited". It used to work well on the wifi (same router) and I have restarted the router several times, but to no prevail. The wifi problem is only for my two private wifi...
Sooo yeah, where to start. I use a hotspot program to make my laptop a wi-fi hotspot, for my 3DS, and now whenever I start up a hotspot my internet becomes limited. This started happening yesterday when the apartment complex I'm in set up a new internet connection and got rid of the previous one,...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
alright this has been going on for about 6 months after i updated to windows 8.1 my internet connection is "limited" i can play games online and browse, but my "limited" connection is screwing up my programs first i couldnt use chrome because chrome would load forever then just say im offline now...
Hello all, I am very new to the forum I have a problem with dual boots. I created a USB boot drive and I was able to boot up into an install menu and up to the license agreement screen, and following screen.
I have the Sony Vaio E Series touchscreen laptop Anytime I go on here with my Windows 8 it says on the wireless connection "Limited" Im not sure why but when it is like that I get booted off line for 20 seconds then have to reconnect. Any reason why?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook