Windows 8 and 8.1 Forums


Unable to open certain webpages unless IPV6 disabled

  1. #1


    Posts : 37
    Win 8.1 Upd 1 Pro

    Unable to open certain webpages unless IPV6 disabled


    I have three Windows PCs - 1 Windows 7 Pro laptop, a Windows 7 Home Prem PC and a Surface Pro (Win 8 Pro).

    Lately (the past month or so) I have had trouble opening a couple of webpages, notably en.wikipedia.org from the Win 8 Surface Pro. Sometimes it opens OK, many times it fails to open, with the spinning wheel on the tab. It times out.

    The other PCs have no problem opening wikipedia whilst this problem is evident on the Win 8 Surface Pro. This problem exhibits itself whether I use my default FF browser, or if I use IE as browser - same problem.

    If I use Control Panel > Network > Properties and DISABLE IPv6, then wikipedia opens fine right away.

    A reboot of the Surface Pro fixes it for a while, but it returns. A reboot of the router (Linksys E4200) also seems to improve the situation, temporarily.

    I'm stumped as to the fundamental cause of this intermittent, yet persistent, error.

    Anybody else with similar experiences, any advice? All pointers gratefully received. Thanks!

      My System SpecsSystem Spec

  2. #2


    Quote Originally Posted by JP56 View Post
    I have three Windows PCs - 1 Windows 7 Pro laptop, a Windows 7 Home Prem PC and a Surface Pro (Win 8 Pro).

    Lately (the past month or so) I have had trouble opening a couple of webpages, notably en.wikipedia.org from the Win 8 Surface Pro. Sometimes it opens OK, many times it fails to open, with the spinning wheel on the tab. It times out.

    The other PCs have no problem opening wikipedia whilst this problem is evident on the Win 8 Surface Pro. This problem exhibits itself whether I use my default FF browser, or if I use IE as browser - same problem.

    If I use Control Panel > Network > Properties and DISABLE IPv6, then wikipedia opens fine right away.

    A reboot of the Surface Pro fixes it for a while, but it returns. A reboot of the router (Linksys E4200) also seems to improve the situation, temporarily.

    I'm stumped as to the fundamental cause of this intermittent, yet persistent, error.

    Anybody else with similar experiences, any advice? All pointers gratefully received. Thanks!
    If you can post a screen shot of the ipconfig/all from the surface pro it would be helpful.

    Network Posting Tips
      My System SpecsSystem Spec

Unable to open certain webpages unless IPV6 disabled
Related Threads
Hi, I purchased an HP Notebook PC 2000-2c20NR last week that came pre-installed with Windows 8. Somehow - I think it was when I was trying to change settings to where I do not have to give a password everytime I log in - I became lost as the Administrator. I am the only one who uses this laptop....
Unable to open PC settings in General Support
Hello, Some of the setting in windows 8.1 laptop has been changing to default every time i start my system, action center notification which i hided is appearing when i started or restarted the system, view type of the folders is changing back to default tiles view type every time i go...
Hey everyone, I tried to find the solution to that by digging through the forum and El Goog without luck. I am trying to create a homegroup on my network but I keep getting an arror message saying I need to enable IPV6 to create it. When I click on the properties of my network card, the ipv6 box...
I have three Windows PCs - 1 Windows 7 Pro laptop, a Windows 7 Home Prem PC and a Surface Pro (Win 8 Pro). Lately (the past month or so) I have had trouble opening a couple of webpages, notably en.wikipedia.org from the Win 8 Surface Pro. Sometimes it opens OK, many times it fails to open, with...
Solved Unable to open/run IE 10 in Browsers & Mail
I'm using windows from last 2 months. Everything was working fine. But for a few days I cannot run IE, I've tried several ways like clicking the metro icon from start, clicking the icon from desktop, also from C:\Program Files\Internet Explorer\iexplore.exe but nothing is working. Can someone...
Unable to open new programs... in General Support
Do you want to allow a program from an unknown publisher make changes to your account? This pop up each time I want to open or make any changes to my computer I want to click yes but the yes button is grayed out. I tried running it as an administrator same thing. I can not make any changes ...
Silly to ask, but I'm curious about it. I have an old Blackberry (Gemini 8520). Browsing any website isn't much trouble. I can open Seven Forums on the run, but when it comes to opening Eight forums, all I get is only a white-blank page with right and bottom slider. That's all. On the first...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook