Windows 8 and 8.1 Forums

I'm denied access to my own files on my own computer in 8

  1. #11

    Quote Originally Posted by SIW2 View Post
    You might find completely disabling UAC will help. An added bonus is the "apps" won't run.
    And what is UAC and how do you disable it?

      My System SpecsSystem Spec

  2. #12

    Quote Originally Posted by CountMike View Post
    Okay so someone said to disable the UAC, Could you please tell me how to do this?
      My System SpecsSystem Spec

  3. #13

    Go to Control panel / User accounts / Change user accounts control settings and pull the slider to the bottom to Never notify.
      My System SpecsSystem Spec

  4. #14

    Posts : 1
    Windows 8

    This basically means that the computer most likely marks it as something that can harm another file. I have the same problem and I asked someone about it. Even if you have full administrator commands, it won't let you access it because... the computer looks at it as possibly a trojan for another file, just not as serious - kind of. You really can't fix this. Try using another laptop with a different company because it's not possible to get past this. Oh, and for anyone else who says to try something else, it isn't going to work. That's why you kept on posting threads, because nothing you did was working. I looked at most of your threads because I was having the exact same problem. There isn't a way really... I have full administrator commands but NOTHING was working and I spent two wasted hours looking it up online until I asked someone who actually knew what he was dealing with. He gave me a quick answer and I knew it was right the moment I heard it.
      My System SpecsSystem Spec

  5. #15

    Quote Originally Posted by claudiathompson View Post
    Why cant people on these forums talk in plain English? What is UAC? Don't they realize that if a person comes to a forum like this they probably don't know all of these computer terms?

    Then someone says "Unless you have gone to the trouble to both UNHIDE the default Administrator account and then, login using that, you are NOT the Administrator. " HOW do you do that? Everyone here seems to just assume that people will know the way to do these things.
    Yes sometimes were busy people and don't have time to explain everything in detail. a quick goggle on any of these things or a search of these forum will come up with Tutorials of how to accomplish these things in detail Or Detailed explanations
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
I'm denied access to my own files on my own computer in 8
Related Threads
Hi guys, I have this annoying problem that just showed up recently since I've changed/upgraded laptops the past week. I can't seem to access or rather run the files on certain folders for my portable drive. I've already changed permissions and made myself owner for the files but it seems it...
Alright, so I just recently got a new computer that has Windows 8.1, compared to my old one having Windows 7. I tried to transfer all of the files/folders over to the new one over the network and everything worked just fine. However, whenever I tried to modify any of the files that were transferred...
Hey guys, I really need some help with this. For some reason I cannot do anything in my Program Files for one of my hard drives. My C drive seems to be fine, as well as my 2 other drives. But in my F drive, Ive broken down the program files into a normal one and x86 one. I can basically access...
Hi All! I'm relatively new here and I have a very annoying problem with my new laptop that, (unfortunately), runs the despicable OS, Windows Hate....oops, I mean '8'. I'm the ONLY user, the owner AND Administrator of my laptop, but I'm denied access to my own files!! I'm only a casual user,...
Hi All! I'm a Novice user, despite owning PCs since 1999. I only use my computer for the basics, (e.g. browsing, research, emails, games, forum discussions), but I CAN follow instructions for "how-to" repairs, updates, etc. I'm using the despicable Windows 8, (unfortunately), :sick: and I'm the...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
Eight Forums Android App Eight Forums IOS App Follow us on Facebook