Windows 8 and 8.1 Forums


Invalid IP Configuration - Limited Internet Access

  1. #1


    Posts : 3
    Windows 8

    Invalid IP Configuration - Limited Internet Access


    I have tried everything that I could find on this forum as well as myriad others. I even went so far as to backup my computer and reinstall Windows 8. Still, I cannot connect to the internet. When I first bought the pc, I had no problems connecting. Any help would be greatly appreciated.

    Here are my ipconfig /all results:

    Microsoft Windows [Version 6.2.9200]
    (c) 2012 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Khaleesi
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 1E-D0-5A-15-06-24
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9485 802.11b/g/n WiFi
    Adapter
    Physical Address. . . . . . . . . : 2C-D0-5A-15-06-24
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::415:279e:fbc8:48b1%13(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.72.177(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 321704026
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-B8-D3-62-74-46-A0-C8-6C-7E

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : 74-46-A0-C8-6C-7E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E003FE01-DBCB-408F-81B2-823875A83F60}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

      My System SpecsSystem Spec

  2. #2


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    169.254.XXX.XXX is an Autoconfiguration IP address. Can you first try and temporarily disable your firewall and Anti-virus program.

    Then can you boot your machine into safe mode with networking and test connectivity.

    Follow this tutorial (OPTION THREE ONLY) - Safe Mode - Start Windows 8 in

    Note   Note
    Please replace all references of 'Safe Mode' with 'Safe Mode with Networking'


    Please post back your results and then we can troubleshoot from there

    Lastly, Do any other machines experience this issue?

    Many Thanks,
    Josh
      My System SpecsSystem Spec

  3. #3


    Try updating your wireless card drivers.

    As you've reinstalled windows they will more than likely be an update for it.

    Power cycle the oruter aswell just incase!

    Worth trying ethernet as a test as will see if the router is offering IP addresses. Another wireless device will also see if the router is offfering an IP address over WIFI.
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8


    Forgive my delay. I've been out of town. I have tried power-cycling. I have updated all of my drivers. I will post results in just a moment. Also, I have tried using an ethernet cable and other than my xbox, everything else will connect effortlessly (Kindle, phone, other laptops, etc.)
      My System SpecsSystem Spec

  5. #5


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    What is the make/model of your router? Some models need updating in order to support Windows 8.

    Josh
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    Windows 8


    Linksys E3200
      My System SpecsSystem Spec

  7. #7


    I agree Josh, time to lean on the router a bit.

    The latest firmware from Linksys might help although it's strange that this connection already has worked with the same router.

    I would think either a hard reset on the router or the firmware update would help, it's dated 9-17-13 so very recent.
    E3200 Support | High Performance Dual-Band N Router
      My System SpecsSystem Spec

Invalid IP Configuration - Limited Internet Access
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
Hi, I have a relatively new HP Envy (H8-1485ea), with no modifications made, running windows 8. I have had the been using it with a wired connection at university with no problems and on return home connected wirelessly. Initially I encountered no issues, however after about 2 days the status of...
I have a Lenovo Z580 btw so that means that mostly everything you might suggest to me will already have been done :P (since there are so many problems with Lenovo). On a more serious note, as the title says, I would appreciate any sort of help as I am really clueless on what to do now :( I have...
Network: Verison Router w/ DHCP 192.168.1.X DLINK access point using DLINK router w/ DHCP 192.168.0.X Cisco access point using DLINK router w/ DHCP 192.168.0.X Problem: New Toshiba notebook connects to Verizon router without difficulty, but cannot connect to DLINK or CISCO without...
This is driving me mad. I've been through multiple forums/Intel's support site/Dell's support site/Microsoft's support site...and nobody seems to have a straight solution. My new laptop came with Windows 8 pre-installed. I updated all drivers from Dell's website and installed the latest Intel...
Hello guys. Im having this issue since the purchase of my laptop - Acer V3-471G. The wifi will show exclamation mark for every 5 minute i guess and it saying limited connectivity. And if i wait for about 5 minute, the problem gone and connectivity back to normal again. After that the problem occur...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook