Windows 8 and 8.1 Forums

internet drops off

  1. #1


    MD
    Posts : 865
    Windows 10 Pro x 64

    internet drops off


    Hello
    I have been losing internet occasionally with Comcast. I have called and they have done all they can except come to the house, which I will do.
    However, I was reading their forum and someone said that turning on "clone mac address" has solve this problem.
    I am not techy and am asking if this is recommended.
    Thank you
    Peter

      My System SpecsSystem Spec

  2. #2


    Posts : 8
    Windows 8 Pro, RT, 7, To Go


    a MAC address is a unique number/address assign to all devices, computers, phones exc. to identify them on a network. There shouldn't be two devices with the same MAC (think of the MAC address like your house address)
    im not sure why someone would want to clone a MAC address other then hacking. How is your Network set-up? ---> Cable modem--->Wireless router----WiFi--- Laptop??
      My System SpecsSystem Spec

  3. #3


    MD
    Posts : 865
    Windows 10 Pro x 64

    internet drops off


    The ISP cable goes from the wall to the modem. A Ethernet cable goes from the modem to the router. One Ethernet cable goes from the router to the printer and one to the router.
    Comcast(ISP)) has been here to test signal strength etc. and found no issues.
    Still, at least once a day, I lose internet.
    I have changed channels to no avail. I ping Google and 8.8.8.8 and all is well.
    I am trying some of these steps as I read them on the web being careful not to click the wrong button as in this instance.

    I am going to get a new modem and if that does not work, I will change my ISP, unless you have another suggestion.

    When in MA and DE for a week in each, I had no trouble but was not on the internet all day as I am at home.

    Btw, I have been reading that this problem is widespread with Comcast. One explanation is that they have strained their resources going to VOIP which is part of the triple play and which I have. That could be a rumor as a company that big would've attended to it by now, I think.
    Thank you for replying.
    Peter
      My System SpecsSystem Spec

  4. #4


    I'm having the same problem though I'm with cable vision. Is there a free app. I can install on the laptop that will monitor / log if and or when the wireless connection is lost?
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by relenger View Post
    a MAC address is a unique number/address assign to all devices, computers, phones exc. to identify them on a network. There shouldn't be two devices with the same MAC (think of the MAC address like your house address)
    im not sure why someone would want to clone a MAC address other then hacking. How is your Network set-up? ---> Cable modem--->Wireless router----WiFi--- Laptop??
    Because certain modem's require that you use the MAC address of the machine that was originally assigned to it from the ISP.

    By using the clone MAC setting on the router you can get around this problem, although if the Op was having this problem there would be no connection at all.
      My System SpecsSystem Spec

  6. #6


    MD
    Posts : 865
    Windows 10 Pro x 64


    I just wanted those who helped to know that when I saw the modem lights for the phone and PC flicker erratically I wiggled it and it settled them down whereby internet and phone worked. I therefore have a tech coming over to see If I am correct with instructions to bring a new up to date modem and to fix the Ethernet plug that enters the modem from the wall.
    I will let you know as I started the thread.
      My System SpecsSystem Spec

  7. #7


    MD
    Posts : 865
    Windows 10 Pro x 64


    I stared the thread so wanted to let you know the results.

    I just wanted you to know the issue was resolved but the cause is unknown as a few things were done. The tech replaced the Ethernet plug from the wall and commented that it was shoddy. He replaced the modem with a gateway so I have no need of my router, I guess.
    My router light still acted funny so a couple of things could have been wrong. All works well.
    Would you add a router to the gateway which is already a combo of modem and router(WPA2, TKIP, AES ?
    Thank you for your help?
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Peter2 View Post
    I stared the thread so wanted to let you know the results.

    I just wanted you to know the issue was resolved but the cause is unknown as a few things were done. The tech replaced the Ethernet plug from the wall and commented that it was shoddy. He replaced the modem with a gateway so I have no need of my router, I guess.
    My router light still acted funny so a couple of things could have been wrong. All works well.
    Would you add a router to the gateway which is already a combo of modem and router(WPA2, TKIP, AES ?
    Thank you for your help?
    Yes you can use your old router as a wireless access point although you will need to first get into the old router's firmware settings and turn off DHCP so that the first router or gateway is the only one handing out IP's. You would also plug into the LAN port of the secondary router, LAN port to LAN port, so you don't use the WAN port on the old router.

    Some routers even have a switch for this on the side of the router for A/P mode or bridge mode, although sometimes they have a setting for this in the firmware, depends on the router. In either case you must turn off DHCP on the old or secondary router.

    With DHCP off the first router will assign the secondary router an IP probably in the 192.168.x.x range, this IP will show up on the DHCP list of the first router or gateway. After that you will be able to access the secondary router through it's newly assigned IP, then you can set up the SSID, Security key, encryption etc. on the secondary router. You can use the same SSID etc. for seamless roaming around the house or set up a different SSID to create a separate access point, what ever works for you.

    Ideally you would place the secondary router or access point in a location where you need to have a better wireless connection, although you need to run a cable there to set it up as an A/P.
      My System SpecsSystem Spec

  9. #9


    MD
    Posts : 865
    Windows 10 Pro x 64


    I appreciate your suggestion but due to my limited skills I will use the gateway only.
    I have made note of the procedure you outlined for future use.
    Thank you all for your help.
      My System SpecsSystem Spec

internet drops off
Related Threads
Windows 8.1 SL RDP Drops in Network & Sharing
Dear All, I have a brand new HP Pavilion TS 15 Notebook PC and has Windows 8.1 SL. We are using RDP to connect to our App server. The App server is running on Windows 2008. When i try to connect to the server the client is showing "Because of Protocol error the session will be
I am running Win 8.0 with the StartIsBack overlay and a wireless Motorola SBG6580 Wireless Cable Modem Gateway. I am 12 feet from the gateway and usually have 4 bars in signal strength but as I use the internet I drop to 3 bars and my web pages don't update. Within 1 minute after that I get No...
Hi, i and all win 8.1 users are having a very knowen issue wich is internet drops out randomly,we tried to uncheck power saving option in adapter settings and all the other ways but they wasnt that much helpful so i wonder when will Microsoft fix that internet connection drops or they just dont...
Hello .... every time i download something ,the internet speed start very good sometimes its 6 Mb and sometimes its 1 Mb this is an example : 32856 and after 40 seconds or more its dropped to the half to 50 KB : 32857 this problem is so annoying :'( driver of network card is updated :
Windows 8 drops internet in Network & Sharing
I have Windows 8 X64 and have a motorola modem with belkin n750 router. When I set it up the router light was solid blue and all modems lights worked. I had the internet working perfectly. My problem was when I went to sleep or turned off the computer. When I tried to turn it back on the internet...
Hello, I have a new windows 8 laptop and every couple of minutes the internet connection goes to "limited" and if I simply disconnect and reconnect from the network it starts working again, but then disconnects again in about 5-10 minutes. This is extremely annoying and none of our Windows 7...
my internet was fine until i upgraded to windows8 btw im using the latest build i bought from micrsoft store and put on disc myself. with my own key and everything. latest bios on asus m4a89td pro usb3 motherboard. six core amd FX-6200 at 4.4ghz overclocked. latest drivers from netgear....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook