Windows 8 and 8.1 Forums

Event ID 10002 - WLAN AutoConfig and no internet

  1. #1

    Posts : 52
    Windows 8.1 Pro Pack x64

    Event ID 10002 - WLAN AutoConfig and no internet

    It's a new HP laptop, the m6-1158. I purchased it about three months ago. When I got it, I updated the network card directly from Intel to the latest driver. When I started having issues around a month ago, I reinstalled the OEM driver from HP. When awaking my computer from its sleep, the network card would find my network but it would not connect. It would say, roughly, unable to connect. Eventually I can get it to work by deleting and re-adding the connection several times. The problem doesn't occur every time I awaken my computer, but maybe once every three times.

    There have been some changes in my network. I added a wireless extender and set it up on the same SSID. I also changed my wireless security from WPA/WPA2 to just WPA2. I have seen the same problem occur on another Windows 8 laptop in my network.

    When running Intel's WiFi troubleshooter, it fails on the association test.

    Every time the connection fails, I get the following error in Event Viewer:

    Log Name:      System
    Source:        Microsoft-Windows-WLAN-AutoConfig
    Date:          2013-08-06 12:29:41 AM
    Event ID:      10002
    Task Category: None
    Level:         Warning
    User:          SYSTEM
    Computer:      [Name]-PC
    WLAN Extensibility Module has stopped.
    Module Path: C:\Windows\System32\IWMSSvc.dll
    Event Xml:
    <Event xmlns="">
        <Provider Name="Microsoft-Windows-WLAN-AutoConfig" Guid="{9580D7DD-0379-4658-9870-D5BE7D52D6DE}" />
        <TimeCreated SystemTime="2013-08-06T04:29:41.117404900Z" />
        <Correlation />
        <Execution ProcessID="1324" ThreadID="8096" />
        <Security UserID="S-1-5-18" />
        <Data Name="ExtensibleModulePath">C:\Windows\System32\IWMSSvc.dll</Data>
    These are my system specifications:

    <<< System Summary >>>
      > Mainboard : HP 18A5
      > Chipset : Intel Ivy Bridge
      > Processor : Intel Core i7 @ 2200 MHz
      > Physical Memory : 8192  MB (2 x 4096 DDR3-SDRAM )
      > Video Card : Intel(R) HD Graphics 4000
      > Hard Disk : Hitachi HTS541010A9E680 (1000GB)
      > DVD-Rom Drive : Hewlett-Packard DVDRAM GU60N
      > Monitor Type : 15 inches
      > Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
      > Network Card : Intel Centrino Wireless-N 2230
      > Operating System : Windows 8 Pro with Media Center Professional Media Center 6.02.9200 (64-bit)
      > DirectX : Version 11.00
      > Windows Performance Index : 5.3 on 7.9
    Any help would be greatly appreciated.
    Last edited by Malickfan86; 10 Apr 2014 at 15:00.

      My System SpecsSystem Spec

  2. #2

    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard

    Can you go to device manager and right click your wireless NIC > Properties

    Then click on the 'Power Management' tab and then ensure that the following boxes are unchecked like mine below:

    Click image for larger version

    Since this is relating to a core service (WLANautoconfig) can you run a full system scan with your A/V and Malwarebytes and ensure that your machine is free from malware

    Malwarebytes : Free anti-malware download

    Hope This Helps,
      My System SpecsSystem Spec

  3. #3

    Posts : 52
    Windows 8.1 Pro Pack x64

    It wasn't sleep mode since I tried turning that on and off. I haven't done a Malwarebytes scan but I doubt that my system has any. I took the advice of an IT friend and uninstalled the Intel PROSet software. As it was uninstalling, I noticed that my connection dropped and then re-connected. A good sign. When I restarted, the problem seemed gone. Not only that, but I think my connection is now faster. For some reason the Intel software layers itself upon the driver even when I've explicitly disallowed it from managing my wireless connections. I've woken up my computer three times since this fix and the problem seems to have stopped completely.

    Anyway, thank you for trying!
      My System SpecsSystem Spec

Event ID 10002 - WLAN AutoConfig and no internet
Related Threads
Solved WLAN Autoconfig in Network & Sharing
So, today after windows forcefully updated my pc to 8.1 from 8, my wireless doesnt work anymore. I went to services and WLAN autoconfig says its stopping but it wont stop. I tried to change the settings from automatic to disabled but it stays at "stopping" either way.
Event Viewer - Event Log Online Help in Performance & Maintenance
Hi, I am new to the forum and have searched to see if I can find a fix for my issue. My issue is whenever I use the Event Log Online Help link in any Event Notification all I get is transferred to this page Page Not Found I am new to Windows 8 but I used this service regularly with XP. I...
keep getting it logged as an error. I have gone into Adjust Date and Time\Internet Time\and it is set to automatically synchronize with and on a scheduled basis. When I try to update or change the setting I get an error message that an error occurred while windows was...
While playing war thunder on steam my screen went black and i couldn't do anything. I restart my computer and play again it crashes. After one more time i look at my event viewer and find critical error event ID:41. I don't whether its the game or my pc.
Hi guys, I was wondering if anyone would be able to advise me on a fix for a problem I'm having with my WLAN Autoconfig, windows keeps telling me that the service isn't running - I've noticed when I run Services.msc that it's usually not on, so I start it up which seemed to have solved the...
High latency when WLAN is on in Network & Sharing
Hey folks :) I've run into a strange something, which I can't find any explanation for. Whenever I turn on WLAN in my router, the whole network suffers from an incredible latency. No online game is playable, but the download speed itself is not being touched (i.e. fullspeed) and websites load...
Wired AutoConfig help? in Network & Sharing
So I have this application (not Modern UI) - HiRez Diagnostics and Support. It's a patcher for games, and apparently I can't connect to the patch IP. However, when I put this into the URL bar in Chrome it's perfectly fine...just "you are not authorised" which I guess is normal. Wired Autoconfig is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook