Windows 8 and 8.1 Forums


trouble with store/app connection

  1. #1


    Posts : 4
    Windows 8

    trouble with store/app connection


    Hi All,

    New to the forum here and new to Windows 8. My wife and I just bought new laptops, the same Dell Inspiron with an Intel Core i3, 4gb ram, etc, and Windows 8. We set her computer up last night and she first had issue accessing the store, weather and skype apps (and others, though these were the initial problems). After looking into this issue I discovered it to be linked to unchecking a box in IE Internet Opts ("use proxy-server...something") and that seemed to fix everything. The computer worked fine today until this evening when, again, there was a failed connection to the store. But this time it said it couldn't connect because it wasn't connected to the internet. However the internet connection was fine, and other apps (skype, etc) worked as normal. Thoughts?

    For comparison, I set my computer up this evening and have yet to have any issues.

    Thanks in advance for any assistance!

      My System SpecsSystem Spec

  2. #2


    Did your wife install any type of third party anti virus software?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8


    Yes, I believe she installed Avast.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8


    And I have not installed any 3rd party anti-virus program yet.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by intric8 View Post
    Yes, I believe she installed Avast.
    Check the Avast settings, often times they will block anything it's not sure about unless they are allowed. It may be required that you uninstall Avast.
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Windows 8


    We uninstalled Avast but it still won't connect to the store saying "Your PC isn't connected to the Internet. To use the Store, connect to Internet and then try again."
      My System SpecsSystem Spec

  7. #7


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Disable any firewall programs and run a clean boot of Windows and then test connectivity.

    Troubleshoot Problem with Clean Boot in Windows 8

    Josh
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by intric8 View Post
    We uninstalled Avast but it still won't connect to the store saying "Your PC isn't connected to the Internet. To use the Store, connect to Internet and then try again."
    This problem with the store not going online is so common you wouldn't believe it. Apparently there are many causes and solutions some of which are covered in the links below. I'll post a couple of the easier solutions. You can also try using system restore or reset or refresh Windows to fix this problem.


    Follow the steps to clear the store cache:
    1.Press Win + R on the keyboard
    2.Type WSRESET.EXE and hit ok
    3.Restart the computer

    Or try resetting winsock.
    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues. Open up an elevated command prompt and run the following two commands one at a time then reboot.

    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)


    Windows 8 pro applications say they are not connected to the internet - Microsoft Community

    I can't access the Windows 8 store. It says: We wern't - Microsoft Community

    Refresh Windows 8
      My System SpecsSystem Spec

trouble with store/app connection
Related Threads
I have strange network problem these days. I have a desktop PC and installed Windows 8.1. And I have a LAN. The gateway IP address is 192.168.2.1. The network works fine when I start the PC. I can access Internet with IE, I can access the config pages of my gateway and I can SSH my local File...
My Computer: Acer | Aspire V5 | Aspire V5-552G-X412 | Overview As of a few days ago, none of the apps in the "windows" menu will open. My Store also will not boot. It opens, animates, and closes. I've tried many solutions, none of which have helped. *Note*: My resolution has not changed. It is...
Good morning, I am having a bit of trouble maintaining internet connection on my PC. Pretty often, I'd say multiple times an hour, my connection will drop to incredibly low speeds. (It never says no internet connection or anything, but I absolutely cannot load webpages, play online games, etc.)...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
I have a 2 tb Network store on a 1 gig Ethernet, which worked fine on Windows 7. I ran the upgrade advisor this facility and software was not identified as a potential problem. However it does NOT WORK. It just says it is incompatible on Windows 8. The Novostore website is not helpful.
Am I asking for trouble? in BSOD Crashes and Debugging
I was getting random BSOD's from a driver called US40fs64.sys so I just renamed it to US40fs64.old and things are working OK so far. I can't find any listing of what that driver actually does. Could I hurt my system by renaming it this way? So far, it seems to have helped.
Solved VM Trouble (2) in Virtualization
Hi! I recently installed Windows 8 Release Preview on my VirtualBox. It seem to work fine till now. I have an issue with the display adapter of the Guest Addition. My Whole system turns slow when I run guest additions with Video Driver. My Question is, Is there any way to uninstall the WDDM from...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook