Windows 8 and 8.1 Forums


Default Gateway not available

  1. #1

    Default Gateway not available


    I've seen a few posts like this, but none of the solutions in those posts have worked for me. So here it goes:
    For the last week or so, I've been having issues with my ASUS notebook disconnecting from my wireless network or having a limited connection. This would happen maybe twice a day, but eventually I went online and I found that I had an outdated driver for my Intel Centrino Wireless N-2230, and as soon as I downloaded the latest driver, my notebook would disconnect every 5 minutes or so. Running the troubleshooter just keeps returning the same thing; Default gateway not available. It also does this annoying thing where it'll disconnect and reconnect over and over again, so quickly that the network sharing center can't even register it's happening.
    I've tried resetting the WINSOCK, IPv4 TCP/IP, and IPv6 TCP/IP stacks, I've tried a clean boot to see if it was a startup program affecting my connections, and I've changed my power settings so they don't turn off my adapter. I even tired booting my computer in safe mode, which didn't help whatsoever because I have no clue what I'm doing.

    Here's my ipconfig /all:
    Microsoft Windows [Version 6.2.9200]
    (c) 2012 Microsoft Corporation. All rights reserved.


    C:\Users\Tim>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : TimsFunbox
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Local Area Connection* 12:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 84-A6-C8-FD-FC-29
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Ethernet adapter Bluetooth Network Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 84-A6-C8-FD-FC-2C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
    Physical Address. . . . . . . . . : 84-A6-C8-FD-FC-28
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c8aa:df7b:cca1:a5e2%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.99(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, July 31, 2013 8:28:06 PM
    Lease Expires . . . . . . . . . . : Thursday, August 1, 2013 8:28:11 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 327460552
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-36-44-F4-08-60-6E-08-78-7C


    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR8151 PCI-E Gigabit Eth
    ernet Controller (NDIS 6.30)
    Physical Address. . . . . . . . . : 08-60-6E-08-78-7C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{907D2292-3B90-4B02-8F27-039579BFAF91}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:20ec:2690:3f57:fe9c(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::20ec:2690:3f57:fe9c%18(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Can someone help?

      My System SpecsSystem Spec

  2. #2


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    For starters, I have coompared my settings to yours and I cannot see any noticeable differences. So, have you tried going back to that outdated driver? Sometimes the latest is not always the greatest. Have you tried rebooting your modem and router and then doing an ipconfig /release and ipconfig /renew?
      My System SpecsSystem Spec

  3. #3


    I searched around a bit on this never ending problem with the Intel Centrino Wireless N-2230.

    Many people with this same NIC are having the same connection problem after a certain amount of time.

    From what I have read this problem came up after a Windows update and can be fixed by uninstalling the newer driver and reinstalling an older Windows driver.

    The procedure to fix this problem is explained on the second page last post in the link below. Hope it works.

    Windows 8 with Intel Centrino Wireless N 2230 Wireless Connection - Microsoft Community
      My System SpecsSystem Spec

Default Gateway not available
Related Threads
Like everyone else that has this problem, my Internet disconnects at irregular time intervals. The Internet only works intermittently. It's worth noting that this problem occurs only with MY device and not with any others. I'd like help. I'm using an Ethernet cable to talk to you right now.
Quite often (up to every 15 mins) my HP Folio 13 netbook running Windows 8.1 Pro will loose Wifi connectivity. I have 4 other devices (1 x Windows 7 laptop, 2 x Android phones, and 1 PS3) which do not have any problems connecting to the wireless router. When this occurs I cannot ping the default...
Gateway Default not Available. in Network & Sharing
Hey everyone, my Internet has been getting this issue for a while now (about once a day) where it would start getting all sporadic and turn off for whatever technical reason. I try to troubleshoot the problem but whenever I do, it starts disconnecting again about 30 seconds later. If anyone...
Default Gateway Not Available in Network & Sharing
After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available. Microsoft Windows (c) 2013 Microsoft...
Default Gateway Not Available in Network & Sharing
Running Win 8.1 SBG6580 Modem Updated wifi driver Toshiba Laptop Any idea of where I can start. It runs fine then all of a sudden will stop. Phones, xbox, tablets, chromecast, other laptops all work fine.
Solved Default gateway not available in Network & Sharing
Hello, I've recently begun encountering connectivity problems. Seemingly randomly, the wifi connection becomes limited and webpages/games time out. Whenever I repair the connection it is always at the "reset wi-fi adapter" step that it seems to resolve the issue. Steps I've taken thus...
Default Gateway in Network & Sharing
Hi friends... I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address. Here's what I found from the config/all command in CMD Host Name . . . ....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook