Windows 8 and 8.1 Forums


No valid IP configuration

  1. #21


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    No worries, this is definitely a unique problem I must say

    Rolling back may help however if the previous driver didn't work then rolling back won't do anything

    Josh

      My System SpecsSystem Spec

  2. #22


    Fingers crossed, switching to WPA2 and AES might've actually done the trick... I don't want to jinx it but it's been about 20 minutes and it hasn't dropped out yet
      My System SpecsSystem Spec

  3. #23


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Woo! Looking good!

    Wait for at least an hour or two and if it doesn't drop out within that period then there is a good chance that your problem is solved

    Josh
      My System SpecsSystem Spec

  4. #24


    Yep, I'd say it's all good . For anyone out there, switching the security from WPA to WPA2 and from TKIP to AES did the trick!
      My System SpecsSystem Spec

  5. #25


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Awesome, I am glad it's solved
      My System SpecsSystem Spec

  6. #26


    Posts : 2
    Windows 8.1


    Quote Originally Posted by Shadowjk View Post
    Awesome, I am glad it's solved
    I am having the exact same problems. I did what you recommended changing the WPA to WPAv2 so I hope that works. If it does your a life saver!
      My System SpecsSystem Spec

  7. #27


    Posts : 2
    Windows 8.1


    Quote Originally Posted by jbohling View Post
    Quote Originally Posted by Shadowjk View Post
    Awesome, I am glad it's solved
    I am having the exact same problems. I did what you recommended changing the WPA to WPAv2 so I hope that works. If it does your a life saver!
    Still no luck with the WPA change. Any other ideas? I have been working on this for the last 2-3 weeks.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
No valid IP configuration
Related Threads
I'm having an issue with ipconfig /release I have uploaded a screenshot with the error I am getting, any help appreciated
A few days ago I had to restart my PC after a game froze. When I booted up again I found I was unable to connect to the internet. Troubleshooting gave the error 'Ethernet doesn't have a valid IP configuration.' I can connect to the modem with my laptop using the same cable, so I don't think its an...
I've had my modem connected straight to my computer via ethernet cable and never really had any problems. I recently downloaded itunes to listen music on my ipod and i know this probably isn't the problem but weeks later i was prompted to download an update for itunes and of course I clicked...
Hello all, I bought a new laptiop HP 650. The wireless was working fine for couple of days until i believe it stopped working after falling into sleep mode according to the user. now, it connects to internet fine when it connects using a cable but with wifi connection, it says limited...
sir i have the same problem,i used to connect to my collage wifi , which is powered by sonicwall for the past 1 year,but i can t able to connect it anymore from my room.... i use TP link wifi routerTL-WN7200ND...my singnals are good in my room buy it not connecting,sayin unidentified ...
After much thought I recently did a fresh install of my OS everything was working before just wanted a fresh start. Since I did the fresh install I'm getting wifi doesn't have a valid up configuration and for the life of me I can't seem to figure it out. This is on a desktop and I can't use a...
Hi, I downloaded and installed Windows8 RP a few days ago in one of my friends PC. (Intel i3 processor with 6 GB RAM). It installed without any problem but when I setup up internet connection (wired broadband) it crashed and restarted showing some error which couldnt be read. When i tried to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook