Windows 8 and 8.1 Forums


Able to access Internet, yet no network is connected

  1. #1


    Posts : 1
    Windows 8 x64 Pro

    Able to access Internet, yet no network is connected


    After using the Windows 8 "refresh my PC" option, I've been running into some problems with my network. This desktop is connected directly to the router with an ethernet cable and I can access the internet (I'm posting from it), ping other computers on the LAN, and connect shared files and printers if I type in the paths manually, but Windows keeps believing that it isn't connected to a network. The computer is not part of a domain and the workgroup is the same for all computers on the network (the default "WORKGROUP").
    Click image for larger version
    Click image for larger version
    Click image for larger version
    --
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Charleston
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 10-BF-48-3E-F7-47
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::fd36:7e61:2b0f:8d6c%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.2.101(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.128
    Lease Obtained. . . . . . . . . . : Saturday, July 13, 2013 14:30:47
    Lease Expires . . . . . . . . . . : Tuesday, July 16, 2013 14:30:45
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DHCPv6 IAID . . . . . . . . . . . : 252755784
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-72-76-86-10-BF-48-3E-F7-47
    DNS Servers . . . . . . . . . . . : 198.100.146.51
    208.67.222.222
    208.67.220.220
    8.8.8.8
    8.8.4.4
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.home:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    --
    Nothing seems out of the ordinary in any settings, and it's even weirder that internet access is fine. What am I doing wrong?

      My System SpecsSystem Spec

  2. #2


    Try going down the list in the link below, follow the steps to connect to your network.

    Troubleshooting Wired Home Networks (Windows 8) | HP® Support
      My System SpecsSystem Spec

  3. #3


    Posts : 1,121
    Windows 8.1 x64


    The subnet mask address looks a little strange.. Is that being set by DHCP?
      My System SpecsSystem Spec

Able to access Internet, yet no network is connected
Related Threads
Hello there, Im encountering this strange problem for a couple of months now and at first i thought it might be an ISP issue. But i realise it may not be. The wifi icon occassionally has an exclamation mark on it indicating no internet access despite being connected to the network. When i run...
Hey guys, recently after plugging my modem ethernet cable back from my laptop into my desktop my wireless started having problems, the internet on the desktop works fine just not the wireless connection on any of the two laptops i have. When i go to "Network and Sharing Center" on any of the two...
I got this problem on my laptop Asus u38dt under win8.1 a couple of months ago. It cannot connect to any network either via Wi-Fi or Ethernet (I tried an external USB Wi-Fi adapter as well, with the same result). In case of getting IP with DHCP, the network is shown as Unidentified network with no...
My Gateway PC is getting Internet from my WIFI which works fine. I'm using Windows 8.1 32bit. I'm trying to setup my VPN to connect on Xbox. The problem is even with out the VPN connected I still have this problem, as you can see my WIFI is working fine. Once I plug in the Ethernet cable from my...
Hello, I have a Asus Laptop operating with Windows 8.1. It connects to wifi but none of the desktop icons can get to the Internet. Meanwhile most window tiles in the start menu have Internet access . For example I have the application "MegaTube" and that application has access to the Internet. As...
so i switched service provider from plusnet to talktalk (UK) and i am having problems connecting, i have spent hours and hours reading forums trying to fix the problem and still nothing. i have tried: disabling and re-enabling the wireless card (dell wireless 1397 WLAN mini card) ...
So as the title suggests and as proved by me typing this I am connected to the internet but not to any networks lol when I hover over the connection in the task bar it says identifying internet access. When I open network and sharing centre it says I am not connected to any networks and when I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook