Windows 8 and 8.1 Forums


Wifi is extremely slow please help!

  1. #11


    Posts : 20
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    Quote Originally Posted by s0uth View Post
    Quote Originally Posted by roy View Post
    Did you try connecting with the wire?
    It would probably be a good idea to, but no i haven't. Is there still anyway to do something about this issue wireless though. It would be really bothersome to have to be connected with a wire fully. I also believe this is a wireless issue, because with my other laptop with windows 7, it had fine connection wireless.
    The reason we want you to try direct wire to your router is to determine if the problem is the router/isp or you computer/wifi.

    If one works and not the other then we know where to concentrate our efforts.
    Thanks i understand. And yes this is a wireless problem sadly . I just tested by connecting wire straight to router. The speed instantly was around ~10mbps instead of my avg Less than 1 mbps wireless. Any ideas on how to help please!

      My System SpecsSystem Spec

  2. #12


    Posts : 20
    Windows 8


    Quote Originally Posted by roy View Post
    Quote Originally Posted by s0uth View Post
    Quote Originally Posted by roy View Post
    Did you try connecting with the wire?
    It would probably be a good idea to, but no i haven't.
    Is there still anyway to do something about this issue wireless though
    Untill you won't assure yourself that this is not ISP/ADSL/crapware connection issue, no.
    You are talking about this windows 7 working in the past, but what about now?
    the wire is for testing purposes to exclude other issues ... anyway it's up to you

    Roy.
    Sorry for the late reply, and thank you as well Roy, but i just tested with a cable connected straight to the router and the speed was easily 10+mbps. Without it, (and using wireless connection) it goes to ~1mbps. Any ideas on how to fix this from windows 8?
      My System SpecsSystem Spec

  3. #13


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    Do you have any windows updates pending? You should do them all, sometimes the fix is in the updates..

    In the meantime can you (WIN) (R) type CMD then type IPCONFIG /all >>ipconfig.txt and upload that file?

    Id like to see if your wireless settings are correct, though they should be since you uninstalled the wifi drivers and let windows reload them..

    ((additional))

    Forgot to ask, how many signal bars do you have in your wifi connection?
    Last edited by Brooklyn567; 10 Jul 2013 at 20:09. Reason: Additional
      My System SpecsSystem Spec

  4. #14


    Posts : 20
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    Do you have any windows updates pending? You should do them all, sometimes the fix is in the updates..

    In the meantime can you (WIN) (R) type CMD then type IPCONFIG /all >>ipconfig.txt and upload that file?

    Id like to see if your wireless settings are correct, though they should be since you uninstalled the wifi drivers and let windows reload them..

    ((additional))

    Forgot to ask, how many signal bars do you have in your wifi connection?
    I truly appreciate all the help you have given. Thanks so much. Microsoft Windows [Version 6.2.9200](c) 2012 Microsoft Corporation. All rights reserved.


    C:\Users\Daniel>IPCONFIG /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Daniel-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
    I-E NIC
    Physical Address. . . . . . . . . : 2C-D0-5A-7A-7A-44
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::c163:829a:4359:e5eb%18(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, July 10, 2013 7:45:48 PM
    Lease Expires . . . . . . . . . . : Thursday, July 11, 2013 7:46:35 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 304926810
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-D8-62-32-00-8C-FA-43-08-E9


    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : grandenetworks.net
    Description . . . . . . . . . . . : Qualcomm Atheros AR8162/8166/8168 PCI-E F
    ast Ethernet Controller (NDIS 6.30)
    Physical Address. . . . . . . . . : 00-8C-FA-43-08-E9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Local Area Connection* 13:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{32542D2F-59C6-48F9-B87A-E35F918E2251}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    C:\Users\Daniel>

    Also my signal bars have always been at 5.. :/ sometimes rarely i see it @ 4, but then it turns back to 5.
      My System SpecsSystem Spec

  5. #15


    Posts : 20
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    Do you have any windows updates pending? You should do them all, sometimes the fix is in the updates..

    In the meantime can you (WIN) (R) type CMD then type IPCONFIG /all >>ipconfig.txt and upload that file?

    Id like to see if your wireless settings are correct, though they should be since you uninstalled the wifi drivers and let windows reload them..

    ((additional))

    Forgot to ask, how many signal bars do you have in your wifi connection?
    Also on a side note. It seems only my download speed is bad. For some reason when i try to watch videos it just really seems like the wireless is doing terrible.
      My System SpecsSystem Spec

  6. #16


    Posts : 20
    Windows 8


    Quote Originally Posted by Brooklyn567 View Post
    Do you have any windows updates pending? You should do them all, sometimes the fix is in the updates..

    In the meantime can you (WIN) (R) type CMD then type IPCONFIG /all >>ipconfig.txt and upload that file?

    Id like to see if your wireless settings are correct, though they should be since you uninstalled the wifi drivers and let windows reload them..

    ((additional))

    Forgot to ask, how many signal bars do you have in your wifi connection?
    As well is it also a good idea to remove my trial antivirus? And do you have any recommendations on what to replace it with :L?
      My System SpecsSystem Spec

  7. #17


    Posts : 467
    Windows 8 Pro


    Does your modem/router have QOS toggled on?

    Which router are you using?

    I'm guessing it's actually a configuration issue at your routers end and not Win 8.
      My System SpecsSystem Spec

  8. #18


    Posts : 20
    Windows 8


    Quote Originally Posted by Wullail View Post
    Does your modem/router have QOS toggled on?

    Which router are you using?

    I'm guessing it's actually a configuration issue at your routers end and not Win 8.
    I don't know what router im using and idk what QOS is D:
    But also i don't think its my router's issue but idk. Windows 7 laptop worked fine with this router. But windows 8 doesn't seem to be wanting to work with me D:
      My System SpecsSystem Spec

  9. #19


    What wireless Band is the router...eg...G or N? How far away are you from the router? Are there a lot of walls around the router and in your place? Is the router in a central location of your house?
      My System SpecsSystem Spec

  10. #20


    Posts : 56
    Windows 8.1 pro Windows 8 pro Windows 7 Home


    Quote Originally Posted by s0uth View Post
    Quote Originally Posted by Wullail View Post
    Does your modem/router have QOS toggled on?

    Which router are you using?

    I'm guessing it's actually a configuration issue at your routers end and not Win 8.
    I don't know what router im using and idk what QOS is D:
    But also i don't think its my router's issue but idk. Windows 7 laptop worked fine with this router. But windows 8 doesn't seem to be wanting to work with me D:
    QOS is Quality Of Service i think.

    Sir,

    you see we try to help you, your kind and everythig, but:
    you keep saying that you do not think it's your router's issue
    but we think **it can be in fact**
    it can as well be: *that* router is not compatible with *that* PC, which one is faulty?

    I would do this:
    1) verify that wireless access is encrypted
    2) reset all the settings you talk about in the first thread post, unless you knew what you where doing of course;
    3) perform a speedtest.net with win8(wire&wireless), also with another wireless device(if you have) both from the same position and compare results
    4) remove all the "bloatware/crapware" from your PC, you can as well remove the trial antivirus as suggested in
    a post above, windows 8 has a built in antivirus (Defender) that shoud be ok, unless you know that you need
    something more/different of course;

    ultimately, if you do not know what router you are using you may not have access to it or you are a bit lazy

    hope this helps,

    Roy.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
Wifi is extremely slow please help!
Related Threads
Toshiba laptop, i3, 6gb mem, Win 8.1 x64 OEM Hello all, my boot up time is extremely long like 5 min. Problem started when I manually retrieved a DVD from laptop. I tried a bunch of things to rebuild boot file to no avail. Tried: SFC scan- no integrity problems. Tried to rebuild in command...
Windows 8 Extremely Slow in General Support
My windows 8 computer is extremely slow and hangs often. It is nearly impossible to run simple programs such as file explorer or task manager. I almost always have to hard power off. I need help, thanks.
Right click extremely slow! in General Support
I have this problem since windows 8 (I now have 8.1). Whenever I right click on anything; it takes about half a minute to bring up the menu. This is frustrating to say the least. Anyone experiencing the same problem?
Extractions extremely slow for some reason! in Performance & Maintenance
I usually keep my game setups in rar formats and that saves me a lot of space over all and just recently (couple of weeks ago i think) i extracted an 8gig file within a few minutes without any problems but now i just tried to extract 4 files of 4,588,544 KB each and it says 3H:28 mins. This is a...
Solved WiFi extremely slow in Network & Sharing
I'm on a Toshiba Satellite C870-1HN; WiFi adapter: Realtek RTL8723AE Wireless LAN 802.11n PCI-E network interface; OS: Windows 8.1 Home; Brand new laptop. 95% of the time I cannot do anything on the network: I can't browse the internet, I can't transfer files between this laptop and another...
Extremely slow download speed. in Network & Sharing
Ever since I upgraded to Windows 8 my download speed has been drastically slow. The difference is with most people is that my connectivity is fine, the bars are all highlighted in the icon. I can easily jump from one page to another w/o any connection issues. It's just when I download files - no...
Extremely slow startup in Performance & Maintenance
I installed Windows 8 RTM as an upgrade to Win 7 64 ultimate. All went smoothly other than getting a couple of existing programs to play nice. Now, windows loads up to the start very quickly and then slows to a dead crawl while it loads a couple of apps I put in startup - I mean about two...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook