Windows 8 and 8.1 Forums

Internet not working with ethernet cable (Atheros AR8161)

  1. #11

    Quote Originally Posted by Pavolin View Post
    Thanks for taking your time to help me, Josh! Really appriciate it!
    I'll be off to the store getting an adapter next week, hopefully that will fix it (:
    I think I might try the latest Asus drivers for this laptop although it looks like you tried that already.

    If you are still having problems please post a screen shot of the ipconfig/all from this machine. Updating the chipset and other drivers may help.

    The link below takes you there, just type in the Op system.
    ASUSTeK Computer Inc. -Support- Drivers and Download N56VM

    I would like to also recommend the following:
    In Internet Explorer > click on tools, Internet Options, Content
    Click on Clear SSL State

    Ensure that SSL is enabled. Go to Tools, Internet Options, Advanced tab, locate the Use SSL 3.0 option under the Security section of the list and ensure that it is checked. You may also need to enable the Use TLS 1.0 option.

    It may help to reset the network stack etc. the file below will do that for you and reboot your machine automatically.
    Internet not working with ethernet cable (Atheros AR8161) Attached Files
    Last edited by chev65; 07 Jul 2013 at 11:28.

      My System SpecsSystem Spec

  2. #12

    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot

    Take a look the the pins in your ethernet port on your computer.

    Use a flashlight (no matter how good your eyes are) and look for bent pins or corrosion, the pins should be shiny.

    Also look for a dust bunny blocking your connection.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Internet not working with ethernet cable (Atheros AR8161)
Related Threads
I recently bought a new ACER laptop and I connect to the internet with a Ethernet cable and at specifically 1am I completely lose internet connection. When I open up my browser it's say it has timed out or something. But when I use my other devices such as my iPad and phone on the wifi it works...
I got home and turned on pc, got message that windows is finishing update and once i got to desktop, none of my usb devices worked, and even my internet disconnected. Restarting does nothing, and theres only so little i can do since keyboard and mouse are not working.
Won't detect the ethernet cable. in Network & Sharing
Hello, I'm currently trying to setup my router as the previous one broke but my laptop won't detect the ethernet cable being plugged in. Things I've tried: Rebooting and hard resetting router. Changing the Speed/Duplex. Changing to to 100Mbps Full Duplex caused the routers lan port to...
The cable works on a different computer, the computer gets wireless fine (typing to you from it) but will not read an ethernet cable. The motherboard manual (built the PC myself from components) says an LED should light-up if an ethernet cable is connected, no such LED appears when I connect the...
I recently upgraded to Windows 8 Pro x64. My wireless connection is fine, but my LAN isn't. This is a university subscription so there is a proxy server. I asked the school if they have activated my subscription and they said yes. I tried changing cables but it still would not connect. I know...
Hello, I have been having issues with sharing my internet connection via an ethernet cable. I read online that there is the ability to 'share' your internet connection. I have learned how to do this, but it doesnt work for me. I tried connecting my laptop. I went through everything and I was able...
I'm having some trouble with audio which struggles/freezes/flickering (don't know how to call that anyway) when playing streaming videos. I tried to disable each driver through device manager to see if any of them causes this. When I disabled Atheros L1 Gigabit Ethernet driver, audio stopped doing...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook