Windows 8 and 8.1 Forums


Limited/no connection on startup have to reboot...

  1. #1


    Posts : 55
    Windows 7 x64

    Limited/no connection on startup have to reboot...


    Recently, something odd has been happening. On initial start up of my PC, the network fails. It will show the yellow exclamation point and show as limited. When this happens, I cant even ping my directly connected router. It shows as PING: Transmit failed. General Failure.

    So far since this started happening, restarting works. Is there any way to figure out what the cause is? My drivers are up to date and it may have started when I updated to 8.1 but im not 100 percent sure. Not sure if there are any logs I can look at to see what isnt happening correctly when this occurs.

      My System SpecsSystem Spec

  2. #2


    Posts : 1,093
    Windows 8 Pro Windows 8.1 Preview


    Hi davegx,

    I see that your issue has had 82 views without a response so let me throw in my two cents. From my experience, this can be caused by a delayed response from your ISP. At this time, I am purposely ignoring the router PING issue and comment. You can check your Event Viewer logs (right after boot) for failure indications. If you find one (or more) logs related to your issue, please post the log(s)
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by davegx View Post
    Recently, something odd has been happening. On initial start up of my PC, the network fails. It will show the yellow exclamation point and show as limited. When this happens, I cant even ping my directly connected router. It shows as PING: Transmit failed. General Failure.

    So far since this started happening, restarting works. Is there any way to figure out what the cause is? My drivers are up to date and it may have started when I updated to 8.1 but im not 100 percent sure. Not sure if there are any logs I can look at to see what isnt happening correctly when this occurs.
    Try turning off the fast start option, it tends to cause connection problems on start up.

    Fast Startup - Turn On or Off in Windows 8
      My System SpecsSystem Spec

Limited/no connection on startup have to reboot...
Related Threads
LAN connection limited acces in Network & Sharing
Hello I'm at my home and I'm connected with both WiFi and a LAN cable (running out of the wall, connected to a switch). The WiFi connection runs fine, everything up and running. However my LAN connection often (not always, but most of the time) tells me 'limited access'. When I run ipconfig,...
Limited Connection problem in Network & Sharing
So, recently this thingy has made its debut: 48903 I've read what could be causing this. I've tried: re-installing network drivers letting the modem choose an IP address itself assigning an IP myself Nothing helped. What can I do to solve this problem? I got access to internet with an...
Solved limited wireless connection in Network & Sharing
Hi folks I am using Windows 8 consumer Preview I Upgraded form Win 7 , I am now having a problem with my wireless network connections, (once connected to the router it stays connected,) but on booting it show that I only have limited connection and would not connect to the internet. I then have...
Limited Connection in Network & Sharing
Hello in Windows 8.1 i have limited connection all new drivers..reinstalled windows ..nothing 2 days ago was everything fine
Limited Ethernet- No Connection in Network & Sharing
Problem - I cannot at all connect to the internet. Details - NETWORK Connections is Ethernet Limited. HARDWARE positive that adapter router modem works. Already installed network drivers (REaltek LAN Drivers, windows 8 64 bit)- GIGABYTE - Motherboard - Socket FM2+ - GA-F2A88X-UP4 (rev....
Solved Limited Connection on Ethernet in Network & Sharing
Hi there people. I don't know if this was posted and solved way back then but I'm having this problem on my ethernet adapter. My connection just went 'limited connection' but I can browse and download on the web with ease. Also, my metro apps like mail, and news, facebook does not update, and also...
Last night, my router worked perfectly. Just the occasional lag spikes as normal. When I got on this morning, it said that my connection was limited. So I went to the network and sharing center, and ran a troubleshoot on my router. It came up fixed, so I proceeded to play League of Legends. Twice...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook