Windows 8 and 8.1 Forums


Two computers, same network error

  1. #1


    Posts : 12
    windows 8

    Two computers, same network error


    Hello
    I currently am running windows 8 pro on my main computer, two days ago I had left it on for an hour or so and when I came back to it I had no internet conection and the error message I get says there is something wrong with the drivers.
    I tried for a while to fix it but had no look. The conection im using is wired and the symbol in the corner has a small yellow triangle over it and says no internet access.
    After getting fed up of trying to fix it I plugged in my old computer which is running windows 7 and the conection worked fine all night.
    I turned on my computer today and it was working fine still and then after leaving my computer alone for an hour or so I returned to find the internet symbol in the corner with the same yellow triangle over it saying no connection and troubleshooting said something about no ip address.
    The only thing I think my main computer was doing when I wasnt on it was updating AVG then when I returned it had no connection. My windows 7 computer also uses AVG but not sure if AVG has anything to do with the problem
    Ive tried uninstalling avg and making sure other firewalls are off and also reinstalling drivers but had no luck.

    Any help would be great

      My System SpecsSystem Spec

  2. #2


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Could you please follow this tutorial and post back your ipconfig of the machine (when connected but with the yellow warning sign) - Network Posting Tips

    Also are you able to upload a screenshot of your device manager so that we can see what device drivers you have installed since some can conflict with each other

    Many Thanks,
    Josh!
      My System SpecsSystem Spec

  3. #3


    Posts : 12
    windows 8


    thanks for the reply.
    here is a picture of my ipconfig and device manager

    Click image for larger version

    ive tried everything i can think of but nothing seems to make it work.
    just tried connecting wireless and it picks the signal up and connects but still no internet and still has the yellow triangle
      My System SpecsSystem Spec

  4. #4


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Your device manager looks fine however your ipconfig shows that you are currently not connected to anything at all. Please attempt to connect to the internet and once the yellow triangle appears re do the ipconfig screenshot

    Thanks!

    Josh
      My System SpecsSystem Spec

  5. #5


    Posts : 12
    windows 8


    thats all that come up when i have my computer plugged in to the router.
    ive managed to get my 2nd computer to connect now without changing any settings at all but still dont understand whats wrong with my main computer.
      My System SpecsSystem Spec

  6. #6


    Posts : 12
    windows 8


    in my house we have 2 playstations, 3 mobile phones, a tablet and my 2 computers.
    everything else is working fine so i dont think theres a problem with the router or router settings.
      My System SpecsSystem Spec

  7. #7


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    Could you complete an ipconfig /all command on the machine that can connect and then upload a screenshot of it.

    Josh
      My System SpecsSystem Spec

  8. #8


    Posts : 12
    windows 8


    Click image for larger version
      My System SpecsSystem Spec

  9. #9


    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard


    On the Windows 8 machine could you right click you network icon in the system tray next to your time and then click on Networking and Sharing Center. Open that up and should give a control panel windows similar to mine:

    Click image for larger version

    With the local connection connected click on ethernet then go to properties

    Click image for larger version

    Click image for larger version

    Then search for TCP/IPv4 and then click on properties. You should be presented with a similar windows similar to the one below. As a test could you enter exactly what you see in the image:

    Click image for larger version

    Upon completion please click OK and then close all other Windows. Does this resolve your issue?

    Josh
      My System SpecsSystem Spec

  10. #10


    Posts : 12
    windows 8


    ive tried inputting all the same details as you said but still nothing
    when i first click on network and sharing center i only get this tho

    Click image for larger version
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Two computers, same network error
Related Threads
Hello it was working fine until suddenly it changed. we are on a domain network of 20 PC and server we can't see each others but we can access by writing the IP any help? I am connected to the network, Internet is working fine but only this problem. 54996
Really appreciate your computer knowledge. Here’s the problem. I created a HOMEGROUP on computers A with PRINTER hooked up.. No problem with A, B, C printing. Now I hooked up PRINTER to computers B. Computers A, B, C do not print (unless I hook up to A). IMHO if all computers are on the...
Hi guys, I have two computers on a large desk side by side. Both are running Windows 8.1 I have a drive on computer A which I want to be able to access on computer B. I have gone into advanced sharing for the drive and enabled sharing. However, when I go to map the drive on computer B, I get...
I am running windows 8.1 and have other computers on the network running windows 7. I haven't quite got my network settings correct, but am not sure what is going on. If I am connected to the homegroup, none of the other computers is displayed. If I disconnect from the homegroup, they are all...
I would like to create a network between my Windows 8 laptop and a headless Linux box. I need to be able to browse an HTML file on my laptop that is being served by the Linux box. Note it is a direct link between the 2 computers; this connection needs to work at times without Internet. How would I...
My HOME network setup is seen in the attached jpg. I have a windows xp sp3 with wired internet. I have 3 wifi laptops all able to connect to the internet. 1 laptop is windows 8 the other two are windows 7 When i open up my network and sharing center all i see is the one latop as seen in...
New Windows 8 deskside, set up workgroup, worked OK, now not showing other 2 computers on it. What am I doing wrong? Am novice. Other 2 computers show all 3 computers on Network, and from the other 2 I can access the new 8 box and it's files. Shortly after I had done the set up, the 8 box...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook