Windows 8 and 8.1 Forums


Network not always connecting on start up

  1. #1

    Network not always connecting on start up


    Hey guys,

    Sometimes when I boot up my computer the wired network doesn't connect. I cannot connect to it unless I reboot my computer. Then iti works fine. The connection seems random and sometimes it works and other times it doesn't. If it does connect there is never a crash or error of it not working.

    I have the asus P8Z77-V PRO

    I disabled my wireless adapter to try and help but still same issues. If you need any other info let me know. I did a quick search and didn't find anything.... It could just be a simple issue.


    Thanks

      My System SpecsSystem Spec

  2. #2


    Apparently Asus has an entire section dedicated to fixing the LAN problem with your Asus board.
    ASUSTeK Computer Inc. -Support- Troubleshooting P8Z77-V PRO

    Go through the steps there and then go to the Download tab and set to Windows 8 64 bit I assume, the update part for the LAN driver says this,... *Note: Please install NVM Update Utility for Intel 82579V Gigabit Ethernet PHY Network Connection first before you update this driver.

    I would follow those instructions then install the latest LAN driver for your board. It may also pay to update everything else you see there.
      My System SpecsSystem Spec

  3. #3


    Thank you I did that. If i still have the issue I will post back. Hopefully that fixed it, I have no idea if I already have done that or not. So i will see.
      My System SpecsSystem Spec

  4. #4


    Still having the same issue. Last time I turned on my pc it wasnt connected to any network. Did a restart and works again.

    Anybody have any other fix? or ideas?
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by morinr View Post
    Still having the same issue. Last time I turned on my pc it wasnt connected to any network. Did a restart and works again.

    Anybody have any other fix? or ideas?
    Sometimes it works better if you turn off fast start up. The link below shows you how.


    Fast Startup - Turn On or Off in Windows 8
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by morinr View Post
    Still having the same issue. Last time I turned on my pc it wasnt connected to any network. Did a restart and works again.

    Anybody have any other fix? or ideas?
    Sometimes it works better if you turn off fast start up. The link below shows you how.


    Fast Startup - Turn On or Off in Windows 8

    Will this fix it? or is that a fix that helps some things maybe sometimes? haha
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by morinr View Post
    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by morinr View Post
    Still having the same issue. Last time I turned on my pc it wasnt connected to any network. Did a restart and works again.

    Anybody have any other fix? or ideas?
    Sometimes it works better if you turn off fast start up. The link below shows you how.


    Fast Startup - Turn On or Off in Windows 8

    Will this fix it? or is that a fix that helps some things maybe sometimes? haha
    This will fix problems related to starting up so fast that the network adaptor doesn't have a chance to initialize the connection.
      My System SpecsSystem Spec

  8. #8


    Ah ok that is what I thought. Is it possible to increase the time it actually loads the bios? And would that help? if I add 1 second or something to that boot time?
      My System SpecsSystem Spec

  9. #9


    Posts : 18
    Windows 8 Pro Pack


    My 2 cents about Fast Startup. I was using Fast Startup and having intermittent problems with wired connectivity. The final straw was when the NIC failed to load. I turned off Fast Start, rebooted, and everything has been fine since. I was having other minor problems with Fast Startup, but losing the NIC was the final straw. Won't even try it again.
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by N30 View Post
    My 2 cents about Fast Startup. I was using Fast Startup and having intermittent problems with wired connectivity. The final straw was when the NIC failed to load. I turned off Fast Start, rebooted, and everything has been fine since. I was having other minor problems with Fast Startup, but losing the NIC was the final straw. Won't even try it again.
    Yes I've been trying to tell the OP that for sometime now but he keeps asking questions instead of simply turning off the fast start option. I guess it's not enough to just solve a problem anymore.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Network not always connecting on start up
Related Threads
BSOD while connecting to WIFI network in BSOD Crashes and Debugging
BSOD while connecting to WIFI network on Windows 8 Laptop. HP Pavillion 14 n009TU Core i5 4th gen54078
Connecting to network printer in Network & Sharing
My friend got a new computer and is trying, unsuccessfully, to connect to a network printer that he says he has used in the past, in his one man office. He gets his internet access through a wireless router. But the printer is connected via Ethernet cable to a second router that does not have...
I have Windows 8 on my new laptop and tried to use the Telstra USB toggle to connect to the Australian Telstra network while travelling around the country. This toggle does not work with Windows 8. Are there new Windows 8 mobile broadband USB toggles compatible with Windows 8?. If not what can I do...
I set up a VPN connecting via SSTP & EAP-MSCHAP-V2. This works on multiple machines, just not on this one running Windows 8. It doesn't matter if I connect via 3G or via WiFi - whenever I connect the VPN, all network connections go to "Limited". I don't have any connection to any outside world...
Not connecting to Network in Network & Sharing
I've had Windows 8 Consumer Preview installed for a couple weeks now and all of a sudden my computer stopped connecting to my home network. I have a wired connection and when I mouse over the network icon in the tray in the bottom right, it just says"Identifying... No internet." I can connect to...
hi, I'm using win8 release preview. It shows available WiFi networks to me but when i try to connect it shows cannot connect. I have tried reinstalling WiFi drivers in win 7 compatibility mode, after this step it connects to network for 2 min or so and then disconnects and doesn't allow me to...
BSOD when connecting to network in Network & Sharing
I have a fresh install of windows 8. Using a Netgear WMA1100 network adapter, with netgear Qwest router. I have the latest drivers from Netgear, and my system says drivers are up to date and everything is working well. Ive even rolled back to two previous versions of the drivers and It still wont...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook