Windows 8 and 8.1 Forums


Windows 8 connects to some PCs and not others

  1. #1


    Posts : 6
    Win 8, 200, XP

    Windows 8 connects to some PCs and not others


    I have two Win 8 Pro comps that will connect to one XP Pro computer but will not connect to another. They are online, on the web and can access data from our server but they are not able to access the non-server computers even though they show in the computers near me list. I never had an issue before and now no matter what I fix they will not connect to the other computers. The XP Pro I want to connect to has my counter dot matrix printer and if Win 8 is not connecting we cannot print. I CAN see and access the Win 8 computers FROM the XP PRo computer with the printer attached. Thanks for any help!

    As a side note the two Win 8 comps see each other but will not connect to each other either.
    Last edited by Jerminski73; 11 Jun 2013 at 11:51.

      My System SpecsSystem Spec

  2. #2


    Just a couple ideas, be sure all computers are on the same network (named the same). Also be sure your win 8 units are on the same one. I updated two to win 8 and both set up a homegroup and I had to delete one and have that unit join the other homegroup.

    There are also a lot of settings that need to be right in the lower portion of the control panel/network area. Also permissions and sharing on each computer can keep you from having connectivity.
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Win 8, 200, XP


    I have had these setup the way they are since December and have had no homegroup and they worked fine. I tried making one with a homegroup but that didnt help so I went back to no homegroup. I could not figure out how to add the XP comps to the homegroup so I think that is why no homegroup exists.
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    Win 8, 200, XP


    7 total PC's, power outage a couple weekends ago, an in-experienced guy making changes to my network. All the ones chatting with each other had the same DNS servers manually set, the ones not chatting were set to automatic. Problem solved!
      My System SpecsSystem Spec

Windows 8 connects to some PCs and not others
Related Threads
Good afternoon, All - I am brand new to this forum, but have lurked for a while and gotten lots of great advice/help. Please be patient if I don't provide all of the information the first time. I have been trying to troubleshoot an issue for the last 5 days...I am at my wits end, so I...
Hello, I have an HP Pavilion g7-2233cl Laptop running Windows 8. I bought it new (refurbished) about a year and a half ago. Until recently, I’ve had no problem connecting to the Internet via WiFi. But recently, although everything says I’m connected to our home WiFi and things are working...
Hi All, I have an internal wifi card and a USB one. I have two APs, Adapter Name = WifiPh, SSID = AP1 - connects to Internet via tethered phone 192.168.143.1 Adapter Name = WifiLAN SSID = AP2 - connects to local wired LAN router 192.168.3.37 On my laptop (win8.0) it shows WifiPh
i have a lenovo idea pad that will connect to wifi but says limited connection. i can use the iternet via ethernet cable with no issues. My ISP is comcast and i have one of their modems that came with wifi im guessing it doubles as a router seeing i direct connect to it with my laptop. however my...
Hi All I have a strange problem at hand. I have 2 PC's, on the SAME IP range and the same network. The one is a Win 7 Pro machine and the other one a Windows 8 Pro machine Both connect to a VPN network using the SAME Cisco VPN Client
I JUST bought my laptop three weeks ago. Two weeks ago, I started having issues where I would constantly lose my Internet connection (wifi). This is not happening with any other devices in my home, including my IPad and son's laptop. Now it's not recognizing Internet connections at all. Acer wants...
I have Two ethernet cards / Connections How can I tell windows to set Eth1 as default so web,steaming all the normal stuff uses this connection? I have set bittorrent up correctly to use the other connection but after a restart windows starts to use the bittorrent one. And if I change bittorrent...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook