Windows 8 and 8.1 Forums


Wired connect limited Access/No connection

  1. #1


    Posts : 4
    windows 8

    Wired connect limited Access/No connection


    Hello

    I just got my new computer today and first thing I did after setting it all up was try and connect to the internet. I plugged in my ethernet cable I would only get "Limited Access" to the router I've spent the last 10hours+ trying to find a solution but not a single has worked and i'm out of ideas on what to do.

    I've tried manually putting IP/DNS but nope no luck. I've uninstalled drivers and reinstalled drivers, restarted router tried various cmd commands but I really just dont know what to do anymore.

    Any help on this topic would be amazing.

    Thanks

      My System SpecsSystem Spec

  2. #2


    Filling out the system specs will be required in order to help you with this problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    windows 8


    Quote Originally Posted by chev65 View Post
    Filling out the system specs will be required in order to help you with this problem.
    woops there we go all updated.
      My System SpecsSystem Spec

  4. #4


    Have you been to the Asus support site to obtain the latest drivers for your system?

    There are quite a few recently updated driver versions for your board that appear to be Windows 8 specific. If you can't get online then you could try using another machines to download the updates onto a USB flash drive.

    ASUSTeK Computer Inc. -Support-
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    windows 8


    Quote Originally Posted by chev65 View Post
    Have you been to the Asus support site to obtain the latest drivers for your system?

    There are quite a few recently updated driver versions for your board that appear to be Windows 8 specific. If you can't get online then you could try using another machines to download the updates onto a USB flash drive.

    ASUSTeK Computer Inc. -Support-
    Yep I've got all the latest updates and i'm posting this from a friends computer since I can't get any internet on mine
      My System SpecsSystem Spec

  6. #6


    Canberra
    Posts : 135
    Win 8 x64 Pro


    Have you run the Windows 8 network diagnostic?
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    windows 8


    Quote Originally Posted by tw33k View Post
    Have you run the Windows 8 network diagnostic?
    yep did nothing sadly
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by declan070 View Post
    Quote Originally Posted by chev65 View Post
    Have you been to the Asus support site to obtain the latest drivers for your system?

    There are quite a few recently updated driver versions for your board that appear to be Windows 8 specific. If you can't get online then you could try using another machines to download the updates onto a USB flash drive.

    ASUSTeK Computer Inc. -Support-
    Yep I've got all the latest updates and i'm posting this from a friends computer since I can't get any internet on mine
    Well I'm down to a couple different options here, you can try running the IPReset file which resets everything network related, resets winsock, TCP/IP stack, flushes the DNS etc., it will also restart your machine automatically.

    If you can post a screen shot of the ipconfig/all form this machine it would be helpful.

    Have you tried clearing the cmos on the board yet?
    Wired connect limited Access/No connection Attached Files
      My System SpecsSystem Spec

Wired connect limited Access/No connection
Related Threads
Hi, I'm alright with technology but I've come across a problem I cannot solve. About two weeks ago I turned my laptop on and everything went blank, it couldn't read my drives, no data, nothing. After rebooting it a few times (with a lot of swearing and threatening to chuck it out of the...
Hello everyone,I've been having a problem since I updated to Windows 8.1My internet wi-fi connection is unusually low and is not working after only minutes of browsing the internet. The problem is always fixed after I run troubleshoot problems and is saying that the default Gateway is unavailable....
Hello, Since a few weeks, I have a problem with my laptop running W8.1 (Toshiba Satellite P50-A-12PBE). Sometimes, after bringing Windows back from sleep mode, I seem to have no connection to the internet. Windows says the connection is 'limited', wether I'm connected with a wire or wireless....
I just got a new laptop (Asus s400ca) and I've been having wireless connection issues from the start. It originally had windows 8.0. I thought it would change when I went to 8.1. It hasn't. I have tried to reinstall the drivers. I've done several commands that I have seen around different forums....
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook