Windows 8 and 8.1 Forums

No Internet access

  1. #1


    Posts : 14
    Windows 8

    No Internet access


    Hello! I installed windows 8 yesterday and everything seemed to work fine. That is until I got home. When I tried to connect to my wifi, the connection connected then showed up as limited. At the bottom of the desktop the little icon has a hazard sign and it says no Internet access.
    I've tried nearly everything. When I go into the wifi status, it says Ipv4 connectivity: No Internet Access, and Ipv6 connectivity: no Internet access.
    its receiving the Internet signal perfectly it just isn't getting access. Multiple other computers and devices in my house work on my wifi just fine. The strangest part is that the laptop connects to every other wifi I've tried, just not my home network... Any suggestions?

      My System SpecsSystem Spec

  2. #2


    Quote Originally Posted by Skillrage View Post
    Hello! I installed windows 8 yesterday and everything seemed to work fine. That is until I got home. When I tried to connect to my wifi, the connection connected then showed up as limited. At the bottom of the desktop the little icon has a hazard sign and it says no Internet access.
    I've tried nearly everything. When I go into the wifi status, it says Ipv4 connectivity: No Internet Access, and Ipv6 connectivity: no Internet access.
    its receiving the Internet signal perfectly it just isn't getting access. Multiple other computers and devices in my house work on my wifi just fine. The strangest part is that the laptop connects to every other wifi I've tried, just not my home network... Any suggestions?
    Hello Skillrage,

    Have you tried connecting with a wired connection then going to the Windows update Center to obtain all the latest updates for your new system?

    Also, with the wireless connection profile, did you check that the settings matched ones used on your router, WPA2 security, password, AES encryption etc. ?
      My System SpecsSystem Spec

  3. #3


    Posts : 14
    Windows 8


    I tried that yesterday actually. I downloaded all of the updates using a wired connection on my router which did work. Nothing seems to have changed. It's extremely weird that it works using a wire but wirelessly it won't.
    Also, yes all of the settings in the profile match up correctly.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Skillrage View Post
    I tried that yesterday actually. I downloaded all of the updates using a wired connection on my router which did work. Nothing seems to have changed. It's extremely weird that it works using a wire but wirelessly it won't.
    Also, yes all of the settings in the profile match up correctly.
    Not too strange really. Are there any type of third party Anti Virus software's pre installed on this new system?

    If you can post a screen shot of the ipconfig/all from this machine it would be most helpful.
      My System SpecsSystem Spec

  5. #5


    Posts : 14
    Windows 8


    Only windows defender is installed. I used a brand new hard drive and installed windows 8 because my previous hard drive died and it was on windows 7 so I upgraded.

    Here is the ipconfig


    Windows IP Configuration
    Host Name . . . . . . . . . . . . : IronMan
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    Wireless LAN adapter Local Area Connection* 11:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : E0-06-E6-2A-27-9E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Ethernet adapter Ethernet 3:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : tampabay.rr.com
    Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
    troller (NDIS 6.20)
    Physical Address. . . . . . . . . : 10-BF-48-25-D3-39
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Wireless LAN adapter Wi-Fi:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 802.11n Wireless LAN Card
    Physical Address. . . . . . . . . : E0-06-E6-2A-27-9C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9d7d:1102:5563:49a6%16(Preferred)
    IPv4 Address. . . . . . . . . . . : 172.20.10.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.240
    Lease Obtained. . . . . . . . . . : Thursday, May 9, 2013 11:57:52 AM
    Lease Expires . . . . . . . . . . : Friday, May 10, 2013 11:43:28 AM
    Default Gateway . . . . . . . . . : 172.20.10.1
    DHCP Server . . . . . . . . . . . : 172.20.10.1
    DHCPv6 IAID . . . . . . . . . . . : 333448934
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-1C-86-D6-00-26-B9-3D-49-23
    DNS Servers . . . . . . . . . . . : 172.26.38.1
    172.26.38.2
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:e1:23f4:53eb:f5fa(Prefer
    red)
    Link-local IPv6 Address . . . . . : fe80::e1:23f4:53eb:f5fa%15(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 402653184
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-1C-86-D6-00-26-B9-3D-49-23
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Tunnel adapter isatap.{8A2C2C60-4811-4F5B-B8BA-7B446D26BB7B}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
      My System SpecsSystem Spec

  6. #6


    Posts : 474
    Win 8 (64) : Win 7 (64) : Vista (64) : Android JB 4.2 : iOS 6


    Quote Originally Posted by Skillrage View Post
    Hello! I installed windows 8 yesterday and everything seemed to work fine. That is until I got home. When I tried to connect to my wifi, the connection connected then showed up as limited. At the bottom of the desktop the little icon has a hazard sign and it says no Internet access.
    I've tried nearly everything. When I go into the wifi status, it says Ipv4 connectivity: No Internet Access, and Ipv6 connectivity: no Internet access.
    its receiving the Internet signal perfectly it just isn't getting access. Multiple other computers and devices in my house work on my wifi just fine. The strangest part is that the laptop connects to every other wifi I've tried, just not my home network... Any suggestions?
    Have you tried the basic troubleshooting step called "power cycling the router and modem"? Just basically restarting them up (unplug & plug).
      My System SpecsSystem Spec

  7. #7


    Posts : 14
    Windows 8


    First thing I tried. I can't figure out if its the router or my laptops problem. Every other device works fine. I removed the password, power cycled, reset the router, rebooted laptop, installed all updates etc.. Nothing seems to work.
      My System SpecsSystem Spec

  8. #8


    Posts : 474
    Win 8 (64) : Win 7 (64) : Vista (64) : Android JB 4.2 : iOS 6


    Quote Originally Posted by Skillrage View Post
    First thing I tried. I can't figure out if its the router or my laptops problem. Every other device works fine. I removed the password, power cycled, reset the router, rebooted laptop, installed all updates etc.. Nothing seems to work.
    Oh... I just remember. I have a D-link USB wireless N dongle/adapter. it works fine with Win 7 but not with Win 8. I've tried looking for the latest drivers for the adapter. Nothing works. It's compatibility issue with your wireless adapter and Win 8. Your best bet is to get a USB wireless adapter that is sure to work with Win 8. Just disable your built-in adapter.
      My System SpecsSystem Spec

  9. #9


    Posts : 14
    Windows 8


    If it helps, I have an Arris router. I'll look into that adapter though thanks.
      My System SpecsSystem Spec

  10. #10


    Posts : 474
    Win 8 (64) : Win 7 (64) : Vista (64) : Android JB 4.2 : iOS 6


    Quote Originally Posted by Skillrage View Post
    If it helps, I have an Arris router. I'll look into that adapter though thanks.
    No, I am not talking about the router. Your router should be fine becasue your other devices are ok. It's the wireless adapter/receiver on your laptop that is having issues.

    Get a new wireless adapter like this one:

    Click image for larger version
      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
No Internet access
Related Threads
Hello, I have a Asus Laptop operating with Windows 8.1. It connects to wifi but none of the desktop icons can get to the Internet. Meanwhile most window tiles in the start menu have Internet access . For example I have the application "MegaTube" and that application has access to the Internet. As...
Hi Windows network and sharing center says that no Internet access but Internet is working (sort of conditionally ) This is a desktop computer with LAN Connection . only one adapter is shown in network devices. Currently we are in domain environment and behind Microsoft tmg. When...
internet explorer access in Browsers & Mail
:mad: Hi everyone. Can someone please help me I have Windows 8.1 and I can get 'Internet Explorer ' onto the desktop taskbar but I cannot open it. Cheers:D
Internet access just hangs in Network & Sharing
Hi All, Win8, all up to date. Acer Laptop. Android cell phone. Actiontec GT-748WN router. I am using my phone with an unlimited data package to Tether with my laptop. It works just fine, until I plug the home RJ-45 router network into the laptop and try to access a website, it hangs and...
Solved No internet access in Network & Sharing
My friend's Dell Inspiron 660 had a bunch of popups happening so she ran MalwareBytes, it found 80 items and cleaned them. Then ran ESET online scanner, it found 6 items, cleaned them, and rebooted. Seemed to be running ok at this point. Then she ran TrendMicro HouseCall, it found one item...
Can't access all of the internet in Network & Sharing
Every so often, I believe from after waking up the computer from sleep, I can't access all of the internet. Only the pages I had up when I closed the computer. (facebook, google, gmail etc). It doesn't matter which browser I use (chrome, firefox or IE), or if I switch networks, the problem...
OK I have searched through this forum to no avail. I upgraded from W7. IE Metro works OK. Chrome works OK from Desktop. IE (Desktop) doesn't have internet access. I have searched the web & found nothing that works. If I go to options, connections, setup - it tells me that I am already...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook