Windows 8 and 8.1 Forums

No Internet access

  1. #21


    Posts : 14
    Windows 8


    Yes I did safe mode with networking and still the internal wifi isn't working.
    Also I got the router recently like, a few days ago. I don't exactly know how to update its firmware.

      My System SpecsSystem Spec

  2. #22


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    YOUR SETUP
    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 802.11n Wireless LAN Card
    Physical Address. . . . . . . . . : E0-06-E6-2A-27-9C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9d7d:1102:5563:49a6%16(Preferred)
    IPv4 Address. . . . . . . . . . . : 172.20.10.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.240
    Lease Obtained. . . . . . . . . . : Thursday, May 9, 2013 11:57:52 AM
    Lease Expires . . . . . . . . . . : Friday, May 10, 2013 11:43:28 AM
    Default Gateway . . . . . . . . . : 172.20.10.1
    DHCP Server . . . . . . . . . . . : 172.20.10.1
    DHCPv6 IAID . . . . . . . . . . . : 333448934
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-1C-86-D6-00-26-B9-3D-49-23
    DNS Servers . . . . . . . . . . . : 172.26.38.1
    172.26.38.2


    These numbers have been bugging me from the start.. It should read 192.168.x.x for router connections

    The only times they are different is when you connect directly to a modem (non router)

    Or when you log into a commercial network, like at work or office..

    I would like to see what your ip settings are when youre wired and working...

    Otherwise i recommend uninstalling your wireless network drivers and let windows reinstall the default settings..


      My System SpecsSystem Spec

  3. #23


    Posts : 14
    Windows 8


    Well finally my wifi USB adapter is working. But I'd still like to know how to update my routers firmware.
      My System SpecsSystem Spec

  4. #24


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    How did you fix it? If it works leave the firmware alone..
      My System SpecsSystem Spec

  5. #25


    Posts : 14
    Windows 8


    Well it doesn't work without the belkin n600 USB adapter. But unplug that and the same problem happens.
      My System SpecsSystem Spec

  6. #26


    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot


    I think the numbers are wrong in your built in adapter, uninstall them and everything should be great again...


    right click (computer)

    click properties

    click device manager

    double click network adapters

    find your built in wireless card

    right click it and choose uninstall

    when done click action on top and click scan for hardware change

    you will have to re enter your wifi password
      My System SpecsSystem Spec

  7. #27


    Canberra
    Posts : 135
    Win 8 x64 Pro


    I've got exactly the same problem with my new Sony Vaio tablet. Connects to access point no problem inside but loses connection a few feet outside my door and goes to limited. I have a second access point which only gives me limited access. Haven't tested the range at work but it connects no problem. The tablet is only a week old and has the latest wireless driver. I've uninstalled the adapter etc. I don't want to have to buy a USB WiFi but maybe I'll have to.

    UPDATE: Turns out the Intel download site had a more up to date driver than the Sony site. All good now.
    Last edited by tw33k; 10 May 2013 at 07:39.
      My System SpecsSystem Spec

  8. #28


    Quote Originally Posted by Skillrage View Post
    Well finally my wifi USB adapter is working. But I'd still like to know how to update my routers firmware.
    How old is this router, what make, model etc. ? The gateway IP from this so called router isn't something I'm familiar with. Are you certain that this router isn't a router/modem? Is there only one router in this network?
      My System SpecsSystem Spec

  9. #29


    Posts : 14
    Windows 8


    It is a router/modem I believe. We got it less than a week ago. It is an Arris tg862
      My System SpecsSystem Spec

  10. #30


    Quote Originally Posted by Skillrage View Post
    It is a router/modem I believe. We got it less than a week ago. It is an Arris tg862
    I looked up some info on this Arris tq862, there were some major complaints about it and compatibility problems and it's been discontinued. Maybe your ISP has an updated version. There was a firmware update but it didn't sound good.

    You might want to call your ISP and go with a standard cable modem instead, then purchase a stand alone router like the D-link DIR-655.
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
No Internet access
Related Threads
Hello, I have a Asus Laptop operating with Windows 8.1. It connects to wifi but none of the desktop icons can get to the Internet. Meanwhile most window tiles in the start menu have Internet access . For example I have the application "MegaTube" and that application has access to the Internet. As...
Hi Windows network and sharing center says that no Internet access but Internet is working (sort of conditionally ) This is a desktop computer with LAN Connection . only one adapter is shown in network devices. Currently we are in domain environment and behind Microsoft tmg. When...
internet explorer access in Browsers & Mail
:mad: Hi everyone. Can someone please help me I have Windows 8.1 and I can get 'Internet Explorer ' onto the desktop taskbar but I cannot open it. Cheers:D
Internet access just hangs in Network & Sharing
Hi All, Win8, all up to date. Acer Laptop. Android cell phone. Actiontec GT-748WN router. I am using my phone with an unlimited data package to Tether with my laptop. It works just fine, until I plug the home RJ-45 router network into the laptop and try to access a website, it hangs and...
Solved No internet access in Network & Sharing
My friend's Dell Inspiron 660 had a bunch of popups happening so she ran MalwareBytes, it found 80 items and cleaned them. Then ran ESET online scanner, it found 6 items, cleaned them, and rebooted. Seemed to be running ok at this point. Then she ran TrendMicro HouseCall, it found one item...
Can't access all of the internet in Network & Sharing
Every so often, I believe from after waking up the computer from sleep, I can't access all of the internet. Only the pages I had up when I closed the computer. (facebook, google, gmail etc). It doesn't matter which browser I use (chrome, firefox or IE), or if I switch networks, the problem...
OK I have searched through this forum to no avail. I upgraded from W7. IE Metro works OK. Chrome works OK from Desktop. IE (Desktop) doesn't have internet access. I have searched the web & found nothing that works. If I go to options, connections, setup - it tells me that I am already...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook