Windows 8 and 8.1 Forums

Default Gateway

  1. #1


    Posts : 1
    Windows 8 Pro 64bit

    Default Gateway


    Hi friends...

    I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address.

    Here's what I found from the config/all command in CMD



    Host Name . . . . . . . . . . . . : Deviloid-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    PPP adapter Broadband Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadband Connection
    Physical Address. . . . . . . . . :
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 117.194.197.157(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0
    DNS Servers . . . . . . . . . . . : 218.248.255.162
    218.248.255.163
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Ethernet adapter Ethernet:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
    n
    Physical Address. . . . . . . . . : 38-60-77-2F-0D-A4
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::2895:c369:b0ab:19c9%12(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.25.201(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 205021303
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-D7-DF-13-38-60-77-2F-0D-A4
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Ethernet adapter Bluetooth Network Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 00-15-83-15-A3-10
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.{D166AADE-25D7-433C-8308-A179859D7A2E}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter 6TO4 Adapter:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:75c2:c59d::75c2:c59d(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 218.248.255.162
    218.248.255.163
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Tunnel adapter isatap.{8495805E-9D95-4C44-B17B-FABB86F91F59}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes





    I bought a new android and want to use Wifi through my router. But I need to change the settings from "Bridge" to "PPPoE".

    Please help...

      My System SpecsSystem Spec

  2. #2


    Melbourne
    Posts : 38
    Windows 7 Ultimate X64


    First thing you need check is the correct address for your router's admin. This is either 192.168.0.1 or 192.168.1.1, unless it has been changed. Which one is used depends on the brand of the router. Have a look at your quick start guide or user manual.

    Second thing, since you have DHCP off (in your router - the 169.254.x.x address), you have to manually configure your IP, Subnet and default gateway. The first will be in the range 192.168.x.2 - 192.168.x.254, where x is either 0 or 1, depending on your router's configuration. The subnet will be 255.255.255.0, and the default gateway is the IP address of your router.

    DNS servers will be picked up from your router once you are connected, or you can manually enter them like 208.67.222.222 / 208.67.220.220 (OpenDNS), etc.

    Or, you can turn on DHCP in your router and let it assign your device(s) the required addresses. This is a better idea because it allows you to roam around and automatically get IP addresses.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by deviloid View Post
    Hi friends...

    I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address.

    Here's what I found from the config/all command in CMD



    Host Name . . . . . . . . . . . . : Deviloid-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    PPP adapter Broadband Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadband Connection
    Physical Address. . . . . . . . . :
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 117.194.197.157(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0
    DNS Servers . . . . . . . . . . . : 218.248.255.162
    218.248.255.163
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Ethernet adapter Ethernet:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
    n
    Physical Address. . . . . . . . . : 38-60-77-2F-0D-A4
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::2895:c369:b0ab:19c9%12(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.25.201(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 205021303
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-D7-DF-13-38-60-77-2F-0D-A4
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Ethernet adapter Bluetooth Network Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 00-15-83-15-A3-10
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.{D166AADE-25D7-433C-8308-A179859D7A2E}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter 6TO4 Adapter:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:75c2:c59d::75c2:c59d(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 218.248.255.162
    218.248.255.163
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Tunnel adapter isatap.{8495805E-9D95-4C44-B17B-FABB86F91F59}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes





    I bought a new android and want to use Wifi through my router. But I need to change the settings from "Bridge" to "PPPoE".

    Please help...
    This shows that the modem is providing the IP and the router isn't working or is plugged into the wrong port.

    I'd wager a guess that you have plugged your modem into the router's LAN port rather than plugging into it's WAN post like it should be.
      My System SpecsSystem Spec

Default Gateway
Related Threads
Like everyone else that has this problem, my Internet disconnects at irregular time intervals. The Internet only works intermittently. It's worth noting that this problem occurs only with MY device and not with any others. I'd like help. I'm using an Ethernet cable to talk to you right now.
Quite often (up to every 15 mins) my HP Folio 13 netbook running Windows 8.1 Pro will loose Wifi connectivity. I have 4 other devices (1 x Windows 7 laptop, 2 x Android phones, and 1 PS3) which do not have any problems connecting to the wireless router. When this occurs I cannot ping the default...
Gateway Default not Available. in Network & Sharing
Hey everyone, my Internet has been getting this issue for a while now (about once a day) where it would start getting all sporadic and turn off for whatever technical reason. I try to troubleshoot the problem but whenever I do, it starts disconnecting again about 30 seconds later. If anyone...
Default Gateway Not Available in Network & Sharing
After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available. Microsoft Windows (c) 2013 Microsoft...
Default Gateway Not Available in Network & Sharing
Running Win 8.1 SBG6580 Modem Updated wifi driver Toshiba Laptop Any idea of where I can start. It runs fine then all of a sudden will stop. Phones, xbox, tablets, chromecast, other laptops all work fine.
Solved Default gateway not available in Network & Sharing
Hello, I've recently begun encountering connectivity problems. Seemingly randomly, the wifi connection becomes limited and webpages/games time out. Whenever I repair the connection it is always at the "reset wi-fi adapter" step that it seems to resolve the issue. Steps I've taken thus...
Default Gateway not available in Network & Sharing
I've seen a few posts like this, but none of the solutions in those posts have worked for me. So here it goes: For the last week or so, I've been having issues with my ASUS notebook disconnecting from my wireless network or having a limited connection. This would happen maybe twice a day, but...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook