Windows 8 and 8.1 Forums

dns resolver not working

  1. #1

    Posts : 7
    PCLinuxOS (now); problem with Windows 8

    dns resolver not working

    I downloaded Win 8 based on XP on the machine--not this one--in December, but just installed it a few days ago.
    Win 8 is 32-bit. Apparently the machine does not have the proper BIOS lines for 64 bit. When I registered all the machine information was listed, but if the reader needs it again, please advise.
    A couple of times I managed to reach the Internet, but mostly--and now, consistently--I can't. Most of the time,
    but not all the time, I can ping the Internet server by its dns address, but not by name, and therefore, I cannot
    use a browser or anything. I have gone thru all the various "help" functions that the OS offers, and the result
    is that the dns resolver is not working.
    Additional information not in the sign-up sheet: Internet connects to cable modem SBV5222 (Motorola) thru a
    D-Link DIR-632 router. The computer on which Win 8 is installed dual-boots to PCLinuxOs, which has no trouble
    connecting to the Internet.
    For what it's worth, if anything, this machine, on the same network, runs Win 7-64 without a problem, but the dual-boot installation of PCLinuxOs64 a few days ago also has a dns resolver problem. This machine uses different hardware from the other machine on which I'm trying to get Win 8 to work.

    All assistance gratefully appreciated. --doug

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    1. Temporarily uninstall AVG anti virus using Download tools and utilities | AVG Worldwide
    2. power cycle you D-Link router
    3. What ever browser you are using, delete all history, cache etc...
    4. Open elevated command prompt and type: ipconfig /flushdns
    5. again type: ipconfig /renew
      My System SpecsSystem Spec

  3. #3

    Posts : 7
    PCLinuxOS (now); problem with Windows 8

    Thanx for the swift reply.
    Followed instructions exactly. The result: Still impossible to ping, but possible to
    ping its ip address:
    The ipconfig /renew produced a batch of stuff which included
    Tunnel adapter
    Media disconnected
    Tunnel adapter Teredo Tunneling Pseudo Interface
    Media disconnected
    Connection specification...(nothing)

    Don't know where to go from here, so?

      My System SpecsSystem Spec

  4. #4

    You might want to think about updating the firmware on that old router. I'll assume that you have typed a valid DNS server into the routers set up page, Google's DNS servers are a good place to start at and

    D-Link | DIR-632 Wireless N 8-Port Router

    After that, if you are still having problems please post a screen shot of the ipconfig/all from this machine.
      My System SpecsSystem Spec

  5. #5

    Posts : 7
    PCLinuxOS (now); problem with Windows 8

    I will upgrade the D-Link. I think that's a significant part of the problem. After I did the last request, which I said failed,it turned out that NONE of the machines on the network would access the internet by name.
    Does anyone reading here know if there's a known problem with the D-Link DIR-632 or the Motorola modem, SBV5222, or the combination of these? Right now I'm using a different router, but I need 5 ports and this doesn't have them. At this moment, Win 8 is connected via the browser and working. (I'm a bit afraid to shut it down, but
    that's normally my Linux machine!)

    Thank you for the assistance. I'll keep you all posted. --doug
      My System SpecsSystem Spec

dns resolver not working
Related Threads
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Hi, I updated my Synapse software (Razer) and suddenly my BlackWidow mechanical keyboard isn't working fully. The F keys are not working correctly the F10 mutes and F11/12 turn the volume up and down (almost like it's a laptop keyboard). The Windows key has swapped with the ALT key and also the...
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
How to Flush and Reset the DNS Resolver Cache in Windows When you type a web address into your web browser and press ENTER, you are sending a query to a DNS server. If the query is successful, the website you want opens; if not, you'll see an error message. A record of these successful and...
Hello, im trying to play GTA IV on my new setup but i wont work. This comes up: GTA IV FATAL ERROR: XNetStartup failed - Please reboot or reinstall etc. Is there even possible to run this on W8? Tried to install framework 4.5 but it wont even boot. Also installed Games for windows live...
Working/Non Working software for Windows Developer Preview AKA Windows 8 Please use color code above when posting your list Paint.NET Google Earth Divx Plus Web Player (free) Logitech webcam software - model, Logitech HD Pro Webcam C910
Eight Forums Android App Eight Forums IOS App Follow us on Facebook