Windows 8 and 8.1 Forums

netsh wlan hostednetwork fails after sleep

  1. #1

    netsh wlan hostednetwork fails after sleep

    Windows 8 64

    hi guys

    to date all my networking needs are just fine

    though I do have just one last loose end to tie up with the adhoc wifi it just fails after sleep

    would you have a solution?

    much appreciate it

    thanks guys

      My System SpecsSystem Spec

  2. #2

    You might try turning off the power saving features by going into the wireless NIC's settings.

    You can also try using the connectify software which can turn on the hosted network at start up and might help with the sleep problem.

    Download - Connectify
      My System SpecsSystem Spec

netsh wlan hostednetwork fails after sleep
Related Threads
I'm trying to create a NETSH batch file that sets my TCP/IP settings to DHCP. The line I want to use is: netsh interface ipv4 set address name="My Custom Named Network" dhcp If I run the global cmd prompt and paste this line, it works as intended. However, if I create a batch file with the...
netsh command unsuccessful in Network & Sharing
no net access device, manager shows no yellow or red problem indicators properties of the NIC say working poroperly, original NIC is on motherboard, installed a NIC but no change in status any suggestions (trying to resolve, don't have my Net+ certtification yet, my A+ helps but need to know...
netsh issue in Network & Sharing
I'm running windows 8.1. I'm using netsh hostednetwork to allow my Android to pick up wifi. after a period of time, I can no longer access the net. Everything seems to be the same windows-wise, nothing changed that I can tell, so I'm not sure if this is a windows or Android issue. Droid still shows...
netsh int ip reset worked... in Network & Sharing
I had a problem where shutdown took an age, web browsing dropped to a crawl and I was unable to reach most websites. I could reach and open files on my local network NAS drive fine but COULD NOT do the following: connect to my router or any other node on my local network 192.168.1.* , or login...
Running Windows 8.1 and File History was working OK for my computer, actually on two different computers worked just fine. (I never could get File History to work with Windows 8). Then suddenly this feature just up an quit. Got a little "red" flag in the Action Center. Using the control panel an...
Hello, for a while I've been using netsh to add some IP addresses to the standard windows loopback adapter (interface idx=1) which worked fine until today when I ran windows update. I have always used this command to assign my loopback adapter an extra IP: netsh int ip add addr 1...
Solved New Systems fails to sleep in Performance & Maintenance
Eight Forums Android App Eight Forums IOS App Follow us on Facebook