Windows 8 and 8.1 Forums


VPN Win8 Pro and Domain

  1. #1


    Posts : 8
    7, 8, xp, etc

    VPN Win8 Pro and Domain


    I was wondering if someone could shed some light on this situation:

    I had a similar issue when adding vista pro and W7 pro to a domain. I found I had to turn the UAC setting all the way off to have the VPN connections appear once the machine was connected to a domain.

    Fast forward to Win8. Once the machine was connected to the domain can't see created VPN connections even after turning the UAC all the way off. I assume it is a GPO item I can change but I can't find any reference to what GPO or registry setting I should change to allow use of the VPN connections.

    Does anyone have any insite on what I can change?

      My System SpecsSystem Spec

  2. #2


    Welcome to the forum pregunta.

    Which server is hosting this Domain?
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    7, 8, xp, etc


    Thank you for the welcome. It is an in house 2008 Server.
      My System SpecsSystem Spec

  4. #4


    Posts : 8
    7, 8, xp, etc


    Figured it out. Open GPMC on the machine you use to edit your Domain-group policies.
    The setting is under User Configuration->Administrative Templates->Network Connections->"Ability to change properties of an all user Remote Access Conections"

    You have to enable it.
      My System SpecsSystem Spec

  5. #5


    I'm glad you found a setting that fixes your problem, I certainly didn't have a chance of finding that setting and apparently nobody else could find it either as I came across similar complaints about Windows 8 not seeing VPN's.

    What's interesting is that the setting you described is to allow you to change the properties of an all User Remote Access connection.

    The problem you described was to make the VPN connections appear after you connect to the Domain.

    I guess this loosely resembles a setting required to allow for VPN connections but it's certainly not very specific about doing what it's supposed to do.

    It's no wonder I found so many similar complaints about VPN access from Windows 8 but with no clear way to fix the problem. This setting may come in handy for other people having this VPN access problem.

    This is very strange and I'm surprised this setting had the desired effect, you must have tried every last one of those settings before you found the right one.
    Attached Thumbnails Attached Thumbnails ABILITY TO SEE VPN CONNECTIONS ON DOMAIN.PNG  
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    7, 8, xp, etc


    Well. After reading your post I checked the setting to make sure that was what fixed the problem. I was Wrong. I had logged in as the domain admin and the settings had held from the previous log in. I restarted the machine this morning and the VPN connections are gone again.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by pregunta View Post
    Well. After reading your post I checked the setting to make sure that was what fixed the problem. I was Wrong. I had logged in as the domain admin and the settings had held from the previous log in. I restarted the machine this morning and the VPN connections are gone again.
    Oh, well that is unfortunate, and now we are back to square one with this problem.

    I did come across a couple of threads at TechNet about this same problem but nobody seems to have an answer yet.

    Some of those people were very upset about this problem and they all said it was working on Windows 7.
      My System SpecsSystem Spec

  8. #8


    Posts : 8
    7, 8, xp, etc


    It's definetly fixable. It's just a matter of finding out what GPO effects it or what domain group to add the user to or what combination of the two.

    If I login as the domain administrator it works fine....

    This issue is present with the pre and post server 2012 group policy files...
      My System SpecsSystem Spec

  9. #9


    Redmond
    Posts : 651
    Windows 8.1 x64


    I'd recommend running gpresult /h gpresult.html as both a domain admin and a domain user, and see what the differences are between the settings in the two .html files.
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by pregunta View Post
    It's definetly fixable. It's just a matter of finding out what GPO effects it or what domain group to add the user to or what combination of the two.

    If I login as the domain administrator it works fine....

    This issue is present with the pre and post server 2012 group policy files...
    You have access to the VPN through an Admin account but not a standard Domain User account.

    It sounds like you need to add the standard Domain users to the proper user group which you have given access too using the Radius Server settings per the link below.

    Configuring Active Directory (Windows 2008 Server R2) RADIUS Server for OpenVPN Access Server | Documentation
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
VPN Win8 Pro and Domain
Related Threads
Alright, so I've noticed a trend that has happened in SEVERAL computers so I'm inclined to think it's an OS thing and not a hardware thing. When I do a clean installation of Windows 8.1 Pro for our client workstations, by default the Ethernet is set to use DHCP. If I then join the domain, the...
This is confusing. I've set up numerous computers on our domain before so I'm pretty well acquainted with the procedure. So we upgraded a computer in our domain from XP to 8 so my manager could see if our software would work in 8. That much I got done just fine (put simply, it does). The...
joining Domain in Network & Sharing
Hi, I recently Purchased Sony VAIO with pre loaded windows 8. I am a student and I want to join the college Domain to work with Matlab etc. But Windows 8 I have there is no feature to add to Domain. My dealer told me I have to upgrade my OS to Windows 8 Pro Is there a way out or I have...
Solved Joining a domain in Network & Sharing
hi, on my laptop i have my microsoft account and everything set up and i have just started online schooling but when i go to the campus every few weeks i cant use their internet because i dont have a computer on their domain thing and i want to be able to join their domain but dont want it to...
I have been out of the web design biz for couple years and am debating brushing up on web deign & praphic design, or jut flat outselling the domain. And I'm trying to get a ballbark idea on what the domain name would be worth. I mean there is nothing on the site right now but if you do a...
Solved Domain in General Support
do i need a sever vrsion of windows to have domain?
Logging in to W2K domain in Network & Sharing
I am having trouble trying to connect by Windows 8 system to a W2K domain. No matter what I do, I get an error telling that the user ID and password are incorrect. I have tried just giving the user and also given the domain and user ID, like this domain\userid. Any guidance is appreciated.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook