Windows 8 and 8.1 Forums


VPN Win8 Pro and Domain

  1. #11


    Posts : 8
    7, 8, xp, etc


    It's not being able to connect using the VPN Server, it is that the physical icons that you click on to connect to the VPN that are not present. Logged into the machine as the Domain admin account, the connections appear in the "change adapter settings" catagory under Network connection and sharing. If I log in as a domain user the connections are gone.
    BTW, all domain users are admins locally on their mahines.

    I ran gpresult /r and from what I saw for both were essentially the same. Give or take the poolicies I have differentiated.

      My System SpecsSystem Spec

  2. #12


    Redmond
    Posts : 651
    Windows 8.1 x64


    How were the VPN connections created?
      My System SpecsSystem Spec

  3. #13


    Posts : 8
    7, 8, xp, etc


    I created the cnnections both with a CMAK installer and a through the wizard.

    Wierd thing is that the other Win 8 machine that is on the domain isn't exhibiting the same problem. I checke the rights in the "Domain users and Computers" dialog and they seem correct. So now it seems reated to just that computer. Time to start digging.
    Last edited by pregunta; 19 Feb 2013 at 10:35. Reason: more information
      My System SpecsSystem Spec

  4. #14


    Quote Originally Posted by pregunta View Post
    It's not being able to connect using the VPN Server, it is that the physical icons that you click on to connect to the VPN that are not present. Logged into the machine as the Domain admin account, the connections appear in the "change adapter settings" catagory under Network connection and sharing. If I log in as a domain user the connections are gone.
    BTW, all domain users are admins locally on their mahines.

    I ran gpresult /r and from what I saw for both were essentially the same. Give or take the poolicies I have differentiated.
    The link I posted showed that in order for domain users to connect with VPN's on the domain you would need to elevate the permission level of those users. Have you tried to create a VPN access group and added the clients to that group.
      My System SpecsSystem Spec

  5. #15


    Posts : 8
    7, 8, xp, etc


    Well, I full removed the laptop from the domain and re-added it. All is well now.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
VPN Win8 Pro and Domain
Related Threads
Alright, so I've noticed a trend that has happened in SEVERAL computers so I'm inclined to think it's an OS thing and not a hardware thing. When I do a clean installation of Windows 8.1 Pro for our client workstations, by default the Ethernet is set to use DHCP. If I then join the domain, the...
This is confusing. I've set up numerous computers on our domain before so I'm pretty well acquainted with the procedure. So we upgraded a computer in our domain from XP to 8 so my manager could see if our software would work in 8. That much I got done just fine (put simply, it does). The...
joining Domain in Network & Sharing
Hi, I recently Purchased Sony VAIO with pre loaded windows 8. I am a student and I want to join the college Domain to work with Matlab etc. But Windows 8 I have there is no feature to add to Domain. My dealer told me I have to upgrade my OS to Windows 8 Pro Is there a way out or I have...
Solved Joining a domain in Network & Sharing
hi, on my laptop i have my microsoft account and everything set up and i have just started online schooling but when i go to the campus every few weeks i cant use their internet because i dont have a computer on their domain thing and i want to be able to join their domain but dont want it to...
I have been out of the web design biz for couple years and am debating brushing up on web deign & praphic design, or jut flat outselling the domain. And I'm trying to get a ballbark idea on what the domain name would be worth. I mean there is nothing on the site right now but if you do a...
Solved Domain in General Support
do i need a sever vrsion of windows to have domain?
Logging in to W2K domain in Network & Sharing
I am having trouble trying to connect by Windows 8 system to a W2K domain. No matter what I do, I get an error telling that the user ID and password are incorrect. I have tried just giving the user and also given the domain and user ID, like this domain\userid. Any guidance is appreciated.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook