Windows 8 and 8.1 Forums

ipv6 no internet access

  1. #31

    Posts : 3
    windows 8

    Quote Originally Posted by chev65 View Post
    First, this has absolutely nothing to do with IPv6, which by the way, always says no internet access because it's only used internally with Windows at this point. Do not ever disable IPv6 as there are components in Windows that rely on it's functionality.

    This problem is usually from either Winsock or the TCP/IP stack requiring a reset which is a very common problem.

    Run the following two commands one at time, use an elevated command prompt, hit enter after each command "in bold". Then restart your machine.

    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)
    I'm having the same problems too.. i already trried both commands.. i also started in safe mode but still can't connect to the internet..

      My System SpecsSystem Spec

  2. #32

    Toronto, Canada. Born in the U.K.
    Posts : 691
    Win 10 Pro + Win 7 Ult SP1 (x64)

    Are you sure that your ISP provides ipv6 access? They are the ones that adopt it and most ISP's aren't yet using it. Until they do that item will always show Limited or No Access in network Settings.
      My System SpecsSystem Spec

  3. #33

    Posts : 1
    windows 8

    I have the same problem as Stellar, except that my Internet is turning all off when I am watching videos. I have to disconnect and reconnect to the wifi, then hope it works. I did not try safe mode, but I tried almost everything else. My AV is BitDefender. Early thanks for your help
      My System SpecsSystem Spec

  4. #34

    Posts : 1
    Windows 7

    This worked for me thank you. I spent quite a bit of time searching Internet nothing worked till I did this and instantly problem solved
      My System SpecsSystem Spec

  5. #35

    Posts : 1
    Windows 8.1

    Same issue with ipv6 but not sure of cause!

    Hi guys, been following the thread and tried the suggestions and not one worked (the resetting the windsock and TCP/IP worked when restarting laptop was only a temporary fix but then seemed to revert back to not working automatically after about 15 minutes or so).

    This leads me to think that the issue could be the ISP not offering its service with ipv6... which was of course noted on here. I have connected via my iphone carriers connection and had no issues whatsoever for ipv6 connectivity too which pretty much answers my own question...

    So, knowing the answer, what would you recommend I do? Would you recommend that I disable ipv6 on this basis? Or am I missing something else here???

    Advice kindly welcomed!
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
ipv6 no internet access
Related Threads
Hello, I have a Asus Laptop operating with Windows 8.1. It connects to wifi but none of the desktop icons can get to the Internet. Meanwhile most window tiles in the start menu have Internet access . For example I have the application "MegaTube" and that application has access to the Internet. As...
Hi Windows network and sharing center says that no Internet access but Internet is working (sort of conditionally ) This is a desktop computer with LAN Connection . only one adapter is shown in network devices. Currently we are in domain environment and behind Microsoft tmg. When...
Solved No internet access in Network & Sharing
My friend's Dell Inspiron 660 had a bunch of popups happening so she ran MalwareBytes, it found 80 items and cleaned them. Then ran ESET online scanner, it found 6 items, cleaned them, and rebooted. Seemed to be running ok at this point. Then she ran TrendMicro HouseCall, it found one item...
Hey everyone, I tried to find the solution to that by digging through the forum and El Goog without luck. I am trying to create a homegroup on my network but I keep getting an arror message saying I need to enable IPV6 to create it. When I click on the properties of my network card, the ipv6 box...
:eek: I try to update steam but it said `you need to connected to the internet to update steam.` WHAT I AM CONNECTED!:cry: help please windows 8 pros today!:sarc:
No Internet access in Network & Sharing
Hello! I installed windows 8 yesterday and everything seemed to work fine. That is until I got home. When I tried to connect to my wifi, the connection connected then showed up as limited. At the bottom of the desktop the little icon has a hazard sign and it says no Internet access. I've tried...
Can't access all of the internet in Network & Sharing
Every so often, I believe from after waking up the computer from sleep, I can't access all of the internet. Only the pages I had up when I closed the computer. (facebook, google, gmail etc). It doesn't matter which browser I use (chrome, firefox or IE), or if I switch networks, the problem...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook