Windows 8 and 8.1 Forums


Cannot connect to WIFI

  1. #1

    Cannot connect to WIFI


    I have a brand new Lenovo Ideapad Z585. It has a Broadcom Wireless adapter that will not connect to my home wireless network. I have tried everything I can think of to get it to connect to my Netgear router.

    When I run Windows diagnostic tools it tells me that there is a problem with the wireless access point, there isn't I am using another laptop with no issues.

    I have done a rescue install and gone through the same problems. This time the diagnostic report tells me I have not chosen a network to connect to despite entering the usual SSID, security type and password details in the network centre.

    Networks are detected OK, I click on my network, am asked for the password and weither I wanted to share on the network, click ok and after a couple of seconds I am advised 'could not connect to network'

    I have spent about 6 hours today trying to resolve this. The ethernet works fine.

    I am completely ignorant of WIndows 8, this being my first computer to use it.

    If anyone can help I would be very grateful. Thanks.

      My System SpecsSystem Spec

  2. #2


    What type of wireless security and encryption is your router using, WEP, WPA, WPA2 etc. encryption, TKIP, AES etc.
      My System SpecsSystem Spec

  3. #3


    WPA2 Personal, AES encryption.
      My System SpecsSystem Spec

  4. #4


    Unplug the wireless router for 2 minutes and then plug it back in...do this from the AC power outlet and not from the back of the unit itself.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by ambrostan View Post
    WPA2 Personal, AES encryption.
    Sounds good, and another laptop is connected to this router.

    Using your Ethernet connection, have you tried going to Windows update center or the Lenovo site for recent updates for your Lenovo Z585

    You might also want to remove "uninstall" any type of preinstalled Anti Virus software that came with your Lenovo.
      My System SpecsSystem Spec

  6. #6


    Ok, I had already uninstalled antivirus software. Powered down the router and still no luck. Will try the ethernet connection and system update. Another laptop is connected to the router.

    Thanks for the advice so far.
      My System SpecsSystem Spec

  7. #7


    You may also want to try connecting your new laptop directly to your cable modem to see if that works. I assume you have checked the device manager to make sure you have all devices marked as operational. Also, there are updated drivers available from Lenovo here: Drivers and software - IdeaPad Z585 Notebook
      My System SpecsSystem Spec

  8. #8


    Thanks guys, machine is hooked up via ethernet and downloading windows updates, it is very slow. I am going to let it run, then try the Lenovo update and see what happens (as well as get some sleep!!)

    Thanks again and watch this space.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by ambrostan View Post
    Thanks guys, machine is hooked up via ethernet and downloading windows updates, it is very slow. I am going to let it run, then try the Lenovo update and see what happens (as well as get some sleep!!)

    Thanks again and watch this space.
    Sounds good, the updates should do it.
      My System SpecsSystem Spec

  10. #10


    I have come to the conclustion that Windows 8 is not for me. Tried the update, gets to 15%, fails, trys again, gets to 15% fails and reverts.

    Lots of information on this, lots of tips/advice, all tried still doesn't work.

    Lenovo checked an the machine is 100% current as far as their software is concerned. I am waiting for someone to ring me to talk through wireless issues.

    So after many, many hours I am no closer to fixing original issue and have uncovered others.

    It would appear that this is some sort of compatability issue with Windows 8 and the computers hardware.

    Just how to rectify those issues is the $64k question. One suggestion is to downgrade which is becoming more appealing by the minute.

    Is it wrong to assume, after spending so much money, this should have worked out of the box?
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Cannot connect to WIFI
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
Hello, I have tried for a few days to fix this problem myself but now must ask for help. I can connect to other wifi (my parents house, friends house, etc.) no problem. For some reason my home router (Netgear N300) doesn't like me much and all attempts to connect have failed. Also, I have a...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
Hi All, Win8: I have two wifi APs in the home and I have it all set up so that one is the Internet by cell phone tether and the other is the cabled network via the router wifi. Works just fine - except. On wifi 1, Internet I have it set for "Connect automatically" which at boot up it...
Hello all, I need your help for my problem on my Windows 8 Laptop. I can use 8 digits password for my Laptop (Win 7 & XP) but, on windows 8 that said incorrect PIN. I hope i can fix this problem.
Okay, this computer ran Windows 7 Ultimate x86 fine, so I decided to clean install Windows 8 Release Preview. Installed fine, and when it booted into Windows, I installed the driver for the WiFi adapter, a Netgear WNA1100. It installs the driver fine, and I start to select my WiFi network. I enter...
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook