Windows 8 and 8.1 Forums


Cannot connect to WIFI

  1. #21


    McAfee = terrible and causes nothing but problems.

    You will want to remove McAfee completely using it's uninstall tool.

    How to uninstall or reinstall supported McAfee products using the Consumer Products Removal tool (MCPR)

    Decrapifier will show you which bloatware can be safely removed.

    Download | The PC Decrapifier

      My System SpecsSystem Spec

  2. #22


    OK, uninstalled about ten programmes, re booted and he presto, connected and everything appears to be working! Should I post the ipconfig /all again?
      My System SpecsSystem Spec

  3. #23


    Quote Originally Posted by ambrostan View Post
    OK, uninstalled about ten programmes, re booted and he presto, connected and everything appears to be working! Should I post the ipconfig /all again?
    I'm sure were fine on the connection now, sheesh Lenovo again, typical!.

    I just said this last week, these guys should be paying me, as it stands I'll be lucky to receive a single rep point.

    Glad that you are up and running ambrostan, please mark as solved so that this thread may help other Lenovo customers.
      My System SpecsSystem Spec

  4. #24


    chev65 - thank you.
      My System SpecsSystem Spec

  5. #25


    Quote Originally Posted by ambrostan View Post
    chev65 - thank you.
    You are quite Welcome and Honestly, thank you for sticking with this problem.

    Most give up before I get this far and there have been so many Lenovo users with the same problem. I was beginning to wonder just what the problem could be.

    Now we know that the system should be updated using the Ethernet connection, remove all preinstalled bloatware using Decrapifier, and McAfee must be removed completely using the uninstall tool before a wireless connection can be established.

    Because of your efforts here we now have an answer to give to the multitudes of Lenovo customers with the exact same problem.

    You might want to change the title of the thread to, Cannot connect to WiFi with new Lenovo Z585 and Windows 8.

    I believe you can mark as solved on the first page at the top.

    Thanks for Rep.

    Thread: Cannot connect to WIFI

    chev65's face should be printed on money!

    06 Feb 2013 11:49 AM

    ambrostan
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Cannot connect to WIFI
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
Hello, I have tried for a few days to fix this problem myself but now must ask for help. I can connect to other wifi (my parents house, friends house, etc.) no problem. For some reason my home router (Netgear N300) doesn't like me much and all attempts to connect have failed. Also, I have a...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
Hi All, Win8: I have two wifi APs in the home and I have it all set up so that one is the Internet by cell phone tether and the other is the cabled network via the router wifi. Works just fine - except. On wifi 1, Internet I have it set for "Connect automatically" which at boot up it...
Hello all, I need your help for my problem on my Windows 8 Laptop. I can use 8 digits password for my Laptop (Win 7 & XP) but, on windows 8 that said incorrect PIN. I hope i can fix this problem.
Okay, this computer ran Windows 7 Ultimate x86 fine, so I decided to clean install Windows 8 Release Preview. Installed fine, and when it booted into Windows, I installed the driver for the WiFi adapter, a Netgear WNA1100. It installs the driver fine, and I start to select my WiFi network. I enter...
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook