Windows 8 and 8.1 Forums


W8 Pro 64bit does not start nVidia Ethernet after Win Upd

  1. #1


    Posts : 4
    Windows 8 Pro

    W8 Pro 64bit does not start nVidia Ethernet after Win Upd


    Hi,

    A couple of days ago I installed Windows 8 Pro on my nForce 570 SLI with two integrated ethernet interfaces and an AMD CPU and it seemed to work out very fine. But then I installed all the Windows Update updates and now the ethernet drivers will not start. They worked just fine before I did all the Windows Update installations.

    The drivers initially in use was those that came with the Windows 8 Pro installation. As a solution I have forced an installation of the drivers from the nForce 15.58 driver package for Windows 7 64-bit, but with no change.

    The messages I get when doing a Windows Network Diagnostics is:
    Issues found
    The "Ethernet" adapter is not working properly
    The "Ethernet" is experiencing driver or hardware-related problems.

    The same messages for "Ethernet 2".

    I have not been able to find any related reports in Event Viewer

    Could someone please help me out?

    Best regards,
    LaurentZG

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    Windows 8 Pro


    By chance I found a post over in the Asus forum where a couple of other guys had the same problem. One of them mentioned that the specific ethernet chip was susceptible to static electricity. So a light bulb went on where I thought that I should try discharging the motherboard. So I disconnected the power cord and pushed the power button on my computer for about 30 seconds. Problem solved. Network connection is up and running again

    - LaurentZG
      My System SpecsSystem Spec

W8 Pro 64bit does not start nVidia Ethernet after Win Upd
Related Threads
Solved 32bit IE > 64bit IE in Browsers & Mail
I am experiencing some buffer problems when streaming catchup TV, normally only on 4OD but sometimes on BBC, ITV & SkyGo also. I am confident that it isn't anything to do with my speed as I have a fibre optic connection of 100/100Mbps and have done a speedtest that shows I get around 80Mbps...
This definitely caught my curiosity when I viewed the System Properties... :D
Hi, When I updated it left me with an old windows folder can I delete this or dose this have to stay there? Thanks
Solved Install Win 8 64bit in Installation & Setup
I have a PC with Win 7 32 bit installed and I want to install a clean Win 8 Pro 64 bit on the machine. Do I have to do a complete reformat before I a can load the Win 8 or will it just do an install of the new operating system?
Solved Help! about ethernet lan in Network & Sharing
After fresh install of windows 8.1, my computer or system tells me there's a problem in "realtek Pcie GBE Family Controller". And I can't use my internet, so I bought a wifi adapter and install its driver, and working fine. but the lan is not working pls help:cry::cry:30197
hey guys, I have a nvidia 670 (running Windows 8 64bit) and every time I reboot it starts the computer up with "Microsoft Basic Display Drive". My graphics cards are up to date and it is plugged in correctly, I believe it may be something to do with a windows update which automatically took...
Solved bad_pool_caller on win 8 64bit in BSOD Crashes and Debugging
When I hibernate my laptop and try to turn it back on it gives me blue screen with Bad_Pool_Caller problem. Anyone knows how to solve it? I'm on Win 8 CP 64bit I've attached minidump rar
Eight Forums Android App Eight Forums IOS App Follow us on Facebook