Windows 8 and 8.1 Forums


Unable to connect to this network - No Security

  1. #1


    Posts : 8
    Windows 8

    Unable to connect to this network - No Security


    I am receiving the message "Unable to connect to this Network" when trying to connect to a WAP at my work. It is a Linksys with no Encryption or other policies so the stuff about Cisco not being able to be used because of WPA isn;t relevant I don't believe. When my laptop was running Windows 7 it could connect fine.
    Specs:
    Windows 8 Pro
    Asus UX21e
    AR9485WB-EG with he latest Windows 8 Driver from atheros.cz

      My System SpecsSystem Spec

  2. #2


    In order to connect to an unsecured network you will need to change over to using a Public network. This is for security reasons.

    Network Location - Set to Private or Public in Windows 8
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Windows 8


    Quote Originally Posted by chev65 View Post
    In order to connect to an unsecured network you will need to change over to using a Public network. This is for security reasons.

    Network Location - Set to Private or Public in Windows 8
    This requires you to be connected to change the network. My problem is I can't even get the network to connect so I can set it to Private or Public.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by qwerty017 View Post
    Quote Originally Posted by chev65 View Post
    In order to connect to an unsecured network you will need to change over to using a Public network. This is for security reasons.

    Network Location - Set to Private or Public in Windows 8
    This requires you to be connected to change the network. My problem is I can't even get the network to connect so I can set it to Private or Public.
    You should be able to turn off Public file sharing in the Advanced Sharing settings at the Network and Sharing Center.

    I'm trying to think of a reason for anyone to leave a wireless network open without any security, especially a business.

    I haven't experimented with these settings and you may need to know the connection settings of this Public or unsecured network in order to connect to it.

    Maybe the other method will work.
    Unidentified Networks - Set as Private or Public - Windows 7 Forums

    Here is another tutorial on this same subject, maybe it will help.

    From what this tutorial shows, you would make the choice to share or not share files before the connection is established, this choice determines if your network is Public "more secure" or not. After that, the connection is made.

    Easy Windows° 8 > Chapter 13. Networking Your Home with HomeGroup > Connecting to an Unsecured Public Wireless Network - Pg. : Safari Books Online
    Last edited by chev65; 31 Jan 2013 at 14:27.
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Windows 8

    Strange


    Well I tried what you said and was unable to make it work but I did notice something just now that may be the cause though now this is just getting weird. Basically, when I try and connect to the open network and I watch the connection in the Network and Sharing area I see the Wifi very quickly disable then re-enable itself every time. I have never seen that before so really hoping someone else has as that may be my overall problem.
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    Windows 8


    Well, I followed some instructions I found regarding the WPA EAS problems with the driver at How to connect to wifi / wpa 2 in Windows 8 | NOUS 3 and using that driver fixed my issue as well. Atheros really needs to fix the driver issue they are having cause this really sucks.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by qwerty017 View Post
    Well, I followed some instructions I found regarding the WPA EAS problems with the driver at How to connect to wifi / wpa 2 in Windows 8 | NOUS 3 and using that driver fixed my issue as well. Atheros really needs to fix the driver issue they are having cause this really sucks.
    So the driver was holding you back, not surprising really.

    I'm curious, did you need to change to Public network in order to connect to this unsecure network?

    Windows updates may have had that driver for you but I always check the manufacture's website just in case.
      My System SpecsSystem Spec

  8. #8


    Posts : 8
    Windows 8


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by qwerty017 View Post
    Well, I followed some instructions I found regarding the WPA EAS problems with the driver at How to connect to wifi / wpa 2 in Windows 8 | NOUS 3 and using that driver fixed my issue as well. Atheros really needs to fix the driver issue they are having cause this really sucks.
    So the driver was holding you back, not surprising really.

    I'm curious, did you need to change to Public network in order to connect to this unsecure network?

    Windows updates may have had that driver for you but I always check the manufacture's website just in case.
    Yep. It was the driver the whole time. Very strange. I didn't need to change anything with the type of network, either Public or Private now works perfectly. The driver I can get from Windows Update and the latest from Qualcomm are both broken in that it doesn;t allow me on Open WAPs and others onto AES WPA WAPs. Now my new task is making sure Windows doesn't auto-update the driver and break everything again. lol
      My System SpecsSystem Spec

  9. #9


    I was guessing from your title that you were having problems connecting to only this specific unsecured wireless network.

    Before the driver update were you able to connect to other wireless networks?

    You mentioned having the latest driver from Atheros but I'm guessing the driver that works is newer or older?

    I'm just trying to figure out where the working driver was downloaded from for future reference.
      My System SpecsSystem Spec

  10. #10


    Posts : 8
    Windows 8


    It was an older driver. If you follow the link I posted it has a link as well as instructions to get it working. I was able to connect to WPA networks as long as they weren't AES which was fine since my home doesn't use AES but I couldn't seem to connect to any open networks.
      My System SpecsSystem Spec

Unable to connect to this network - No Security
Related Threads
Hi I've searched the web endlessly trying to solve this problem with one of my laptops - without any luck at all. Hoping someone here is able to assist. My main PC, 2 laptops, an iPhone and an iPad all connect to my home wifi network. All worked perfectly until 3 days ago. The 2 laptops...
I'm having a devil of a time with connecting my desktop computer. The computer connects to the network fine, and other computer s in the house are connected to the internet, so it's not the modem or the connection. I spent nearly an hour on the phone with Internode Support, even though this...
Hi! I´d like to get some information about how to, in Windows (8.1): Change the Local Security Policy Open Local Security Policy: XP: From the Start menu choose Run. In the resulting dialog, type "secpol.msc" (without quotes) and click OK. Vista: From the Start menu, in the...
Hello, I just receive my new desktop with a brand new windows 8, after I successfully installed and activated windows it seems I can't connect to my network neither access its properties. I am actually using my phone as a wifi adaptor through easytether and I already tried to (re)install different...
Asus PCE N15 unable to connect. in Drivers & Hardware
My roommate has a custom desktop PC, which runs Windows 8 x64. It can't connect to the internet, or the local network. Windows says limited connection, but ping the router IP yields only lost packages. Solving the error with the automatic error solver, displays problems with the DNS. The roommate...
Hey all! Few days ago I got Acer V5-531. On this laptop, I can easily connect to wireless networks, but my home one. I could do it on my old laptop with no problems. How is it possible to solve this? It's getting quite annoying, especially knowing that this is the only network I can't connect...
I have an Acer IconiaTab W500 with Windows 8 developer preview installed on it and I cannot get it to connect to my Cisco 1142 APs. I have a Guest network that is for b/g speeds only and requires . I type the password in and Windows comes back and says something is wrong with the adapter or the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook