Windows 8 and 8.1 Forums


Network No internet acces

  1. #1

    Network No internet acces


    Hi everyone,
    One day ago i tryed to connect my laptop to the internet using a broadband connection.
    Everything fine, but after i made the connection the Network displayed 'Network: No internet acces Broadband connection: Internet acces.
    I formated my laptop thinking the porblem will be solved, but i was wrong. Still have that problem.


    Maybe this helps

    Code:
    Windows IP Configuration
    
    
       Host Name . . . . . . . . . . . . : Soluicius
       Primary Dns Suffix  . . . . . . . : 
       Node Type . . . . . . . . . . . . : Mixed
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : mshome.net
    
    
    Ethernet adapter Bluetooth Network Connection:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-21-4F-4C-F4-BB
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    
    Wireless LAN adapter Wi-Fi:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
       Physical Address. . . . . . . . . : 00-21-5D-C8-C6-46
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    
    
    Ethernet adapter Ethernet:
    
    
       Connection-specific DNS Suffix  . : mshome.net
       Description . . . . . . . . . . . : Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller
       Physical Address. . . . . . . . . : 00-1D-BA-80-A8-2B
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::70fa:3fe:ce94:f847%12(Preferred) 
       IPv4 Address. . . . . . . . . . . : 192.168.0.224(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Thursday, January 24, 2013 9:04:15 PM
       Lease Expires . . . . . . . . . . : Thursday, January 31, 2013 9:04:15 PM
       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 251665850
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-92-47-D7-00-1D-BA-80-A8-2B
       DNS Servers . . . . . . . . . . . : 192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    
    Tunnel adapter isatap.mshome.net:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : mshome.net
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Edit: Ok, i really don't know what I did, but suddenly the internet work.
    Last edited by flufyy; 24 Jan 2013 at 14:16.

      My System SpecsSystem Spec

  2. #2


    I get that error again. I don't know what the problem can be.
      My System SpecsSystem Spec

Network No internet acces
Related Threads
I installed the update for 8.1 (X64) but after the update i could not acces my diskstation. Pinging went fine. accessing trough the webpage went fine. but trying to access it with the explorer did not work. Not even when i tried it with the IP adress. After a system restore (before the...
2 days ago, I bought a laptop with Windows 8, as I wanted something more portable to carry with me. I decided to set up a HomeGroup, so I could transfer files from my old computer with ease. However, that doesn't appear to be working. I can connect to my laptop with my old computer(see...
So as the title suggests and as proved by me typing this I am connected to the internet but not to any networks lol when I hover over the connection in the task bar it says identifying internet access. When I open network and sharing centre it says I am not connected to any networks and when I...
No internet acces in Network & Sharing
So i have a problem with my win8 laptop, that even though i am connected to my home network, it tells me that i have no internet acces, and then i obviously can't use the internet. Sometimes the internet returns and i can use it just fine, but after 10-15 minutes i lose acces again. All other...
Wifi no network acces in Network & Sharing
Hi! I've bought an Asus Q500a with Windows 8 64 bit. I have some problem with my WiFi network conection at home. I can connect to other network, in other locations like mall, shops, but not at home. The router is not mine , is not in my house and i can not acces it. I know only the password....
hi guys, one of my computers has "DEPENDENCY" problems. Search the net and tried all the possibilities to fix this, but nothing seems to work. However it is on Vista X64, but I hate to reinstall everything if a easy fix would exist. I am sure someone has had the same problem, but how to...
Solved No acces in General Support
Why I can`t acces windows 8 tutorials? https://www.eightforums.com/tutorials/2702-metro-ui-add-disable-enable-metro-context-menu-windows-8-a.html tks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook