Windows 8 and 8.1 Forums

"Media Server" showing up in Network

  1. #1

    Posts : 1
    Windows 8 Professional x64

    "Media Server" showing up in Network

    Hi everyone,

    I'm having some trouble dealing with a stubborn device not letting me remove it from my Network. I've attached a screenshot of the problem. It won't let me remove it, and when I attempt to, the Network window will just hang until I force it to close. It's very annoying, although minor.

    The device seems to be my girlfriend's computer, which is fine, but since I can't access the device from my Network window, I'd like to just remove it.

    Thanks for any tips.

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    You can usually delete those by going to Network folder on the taskbar then click on Computer, the media device should be showing up there.

    Although in your case it isn't showing up there so try going into the Control Panel then too Devices and Printers, it should show up on that list where you can right click the device to remove it.
      My System SpecsSystem Spec

"Media Server" showing up in Network
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
When I refresh networks, I see all the networks I should (we have an extender, so there are two regions on our house) -- but I also see one called Hidden Network. How do I find out what that is? There are no nearby houses. This has to be emanating from my house.
The Server flavor is out ! Get now: Size: 3.84GB SHA1: DF8396B8EA3EB74E0D678E098D050CB51D2FCC36 :) ~edit~
When I click "Network"nothing is showing up, even though 3 phones, a tablet, and an Imac are all connected to thius network. When I go to routerlogin, it see's all of them. What could be the issue?
I've simply tried everything... adding Battlefield 1942 in the Windows Firewall exception list, even turing off the firewall... nothing helps... any ideas? Kind Regards Skull Kid
So for some reason the BIOS suddenly decided all my SATA ports should be hot swappable I suppose. My C drive where my Windows install resides suddenly shows up under the "Safely remove hardware and Eject Media" thingy. Normally this wouldn't bother me, but now it's showing up as "oCsria roFcr e 3SS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook