Windows 8 and 8.1 Forums


W2K3 Server can access W8 W8 computer cant see W2K server

  1. #11


    Posts : 4
    Windows 8


    hi jimbo45 posted a link to this treaht,as a solution, regarding W8 not mapping drives ,...so i asked if their was any solution for W8 home


      My System SpecsSystem Spec

  2. #12


    Posts : 4
    Windows 8
      My System SpecsSystem Spec

  3. #13


    Quote Originally Posted by josemlpereira View Post
    hi jimbo45 posted a link to this treaht,as a solution, regarding W8 not mapping drives ,...so i asked if their was any solution for W8 home

    So the registry adjustments are to correct a mapping drives or seeing drives problem, I wonder if those drives were connected to a Windows server as well.

    Quote Originally Posted by vrosa View Post
    Quote Originally Posted by chev65 View Post
    Assuming this Windows 8 Enterprise machine isn't locked down with Group Policy.

    This type of problem usually requires that you change the lanman server parimeters in order to get Windows 8 working with older servers. Do these adjustments on the Windows 8 machines that needs to connect to the server.

    Control Panel - Administrative Tools - Local Security Policy

    Local Policies - Security Options

    Network security: LAN Manager authentication level
    Set to Send LM & NTLM responses only

    Set the Minimum session security for NTLM SSP
    Disable Require 128-bit encryption

    Reboot all machines after making the adjustment.
    I've already faced similar problems. Very useful information !

    +1

    Thanks Vrosa, yes those settings came in handy for Windows 7 and legacy server access as well.
      My System SpecsSystem Spec

  4. #14


    Posts : 1
    Win8


    chev65,

    You are a fuking genius! I just registered to say thank you for this solution cause I couldn't stream my mapped drive's vids on my smart tv, ever since I upgraded to win8 about 2 weeks ago! lol
    for some reason I googled every solution there is and almost gave up, then thankfully found yours.
    Thanks again dude.
      My System SpecsSystem Spec

  5. #15


    Quote Originally Posted by Omar View Post
    chev65,

    You are a fuking genius! I just registered to say thank you for this solution cause I couldn't stream my mapped drive's vids on my smart tv, ever since I upgraded to win8 about 2 weeks ago! lol
    for some reason I googled every solution there is and almost gave up, then thankfully found yours.
    Thanks again dude.
    Thanks for the comment Omar. Honestly this fix has been around since early in the Windows 7 releases.

    Apparently those settings fix all sorts of USB drive access problems, not to mention the server access problems as well.

    Thanks for reporting back in with your solution to this problem.
      My System SpecsSystem Spec

  6. #16


    Posts : 4
    Win 8


    I wonder if you can help me, I have a thread on the network & sharing saying win 8 cannot see PVR which runs on Linux with Samba to be able to talk to windows machine. My win 7 laptop can see the PVR and show it by name, but the win 8 laptop cannot see the PVR by name. I have got around this by change the PVR IP to a static address, and access it by IP address, and mapping it to a drive. Works but clunky.
    Have tried all the solutions shown so far in this thread, but none have worked so far. Does any body have any other ideas.
    Thank you
      My System SpecsSystem Spec

  7. #17


    Posts : 1
    Windows 8 Pro


    Quote Originally Posted by chev65 View Post
    Assuming this Windows 8 Enterprise machine isn't locked down with Group Policy.

    This type of problem usually requires that you change the lanman server parameters in order to get Windows 8 working with older servers. Do these adjustments on the Windows 8 machines that needs to connect to the server.

    Control Panel - Administrative Tools - Local Security Policy

    Local Policies - Security Options

    Network security: LAN Manager authentication level
    Set to Send LM & NTLM responses only

    Set the Minimum session security for NTLM SSP
    Disable Require 128-bit encryption

    Reboot all machines after making the adjustment.
    This worked like a champ to allow me to see all the computers on our domain network from a new Windows 8 laptop. Thanks!!!

    -- Martin
      My System SpecsSystem Spec

  8. #18


    Quote Originally Posted by mschiff View Post
    Quote Originally Posted by chev65 View Post
    Assuming this Windows 8 Enterprise machine isn't locked down with Group Policy.

    This type of problem usually requires that you change the lanman server parameters in order to get Windows 8 working with older servers. Do these adjustments on the Windows 8 machines that needs to connect to the server.

    Control Panel - Administrative Tools - Local Security Policy

    Local Policies - Security Options

    Network security: LAN Manager authentication level
    Set to Send LM & NTLM responses only

    Set the Minimum session security for NTLM SSP
    Disable Require 128-bit encryption

    Reboot all machines after making the adjustment.
    This worked like a champ to allow me to see all the computers on our domain network from a new Windows 8 laptop. Thanks!!!

    -- Martin
    Thanks for reporting your solutions back to this thread. It will help others with similar problems.
      My System SpecsSystem Spec

  9. #19


    Posts : 4
    Win 8

    Still no joy


    Have tried all that, I just connect my computers and PVR through a modem router, using cable and wireless.
    I will bring you up to date. Under network in explorer my win 7 laptop can see itself and the win 8 laptop and the PVR named VENUS. But under network in explorer the win 8 laptop can see itself and the win 7 laptop, it cannot see the PVR VENUS. With the win 8 laptop I can access the PVR "VENUS" by IP address and map the first folder it finds to a drive, which works ok, but I consider it a patch as win 8 complains if the PVR is not turned on, where as the way the win 7 finds the PVR when it is turned on is far superior.
    Thank you
    Brian
      My System SpecsSystem Spec

  10. #20


    Sydenham
    Posts : 1
    2000 AS, Server 2003, XP, 7 Pro & 8 Pro

    That is an LSA fix (Vista or later)


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by josemlpereira View Post
    Found a Solution...Credits for jobaba in another Windows Forum

    "you can fixed this yourself for now by forcing windows to make the network drives available to standart and administrator acounts:
    1 - run regedit
    2. - locate HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Policies/System
    3 - create a new DWORD entry with the name EnableLinkedConnections and value 1.
    4 - restart your computer
    5 - now you can see and use network drives with these installers or applications."

    This automatically mapped all my routers (3) and their drives
    I'm still not sure what Jose was trying to do here.

    Do these registry settings allow you to connect to a Domain with Windows 8 Home version?
    No, that is KB937624 to prevent Local Security Authority [LSA] from implementing Microsoft's oxymoronic "Limited Administrator" concept by filtering the Administrators group token from the user memberships. It should be done for any Vista, Win7 or Win8 machine with a semi-competent user at the keyboard.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
W2K3 Server can access W8 W8 computer cant see W2K server
Related Threads
Greetings all, I've browsed the forums a bit this evening trying to solve an issue that just showed up. Didn't find an exact fit in any other post, so I started a new one... Computers involved: W2K3 Standard SP2 W8.1 pro laptop When working on the laptop this evening, i was trying to...
Basic question. I installed windows 2012 server R2 64 bit in Virtual box on my windows 8.1 pro PC. I cannot see anything on my network from the server. I have drag and drop both set to bidirectional yet I cannot move anything from my main OS to the server 2012 that is runnnig on Virtual box. the...
Hi, I have an old ACER EasyStore H340, which figured out it should crash on me the other day. In the unit I have 4 HD's, 1 for OS and 3 for DATA. I have done restore (not factory reset) on the unit earlier, and that has been successfull. However I never had the amount of data on it as I do...
I am having trouble with my network at work. I have all the computers set up on a Workgroup and they all "see" each other. The problem I am having is that we have a specific program that runs from a Windows Server 2003 computer on our network and I cannot get our new Windows 8.1 computer to "see"...
If I should not Post this on this forum, feel free to help me and tell me a forum for this. The other day, I built my first server (Well, not really built it, It was an HP Pavilion XD) I set it up perfectly with Windows Home Server 2011 and when I went to set up remote access, I get this...
Solved Win 8 cant access Server w2k. in Network & Sharing
Recenty purchased 2 new PC's with windows 8. Setup workgroup, connected to server via work group. Saved credentials to system. Was able to access files first day. Day two: try to access server and Win 8 prompts for username and password. I input UN and PW and system tells me its wrong. Even...
Hi all just to be obtuse I wanted to run PREVIOUS OS'es on W8 as VM's so I took an older laptop and installed W8 developer x64 on it as the main REAL OS. Vmware workstation 8 installed OK and so did the following GUEST VM's 1) W2003 Server R2 2) XP SP2 3) W7 x-64 Had all 3 running...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook