Windows 8 and 8.1 Forums


New Win 8 laptop causes problems with mapped netwrk share

  1. #1


    Posts : 5
    Win 8 Pro 64 bit

    New Win 8 laptop causes problems with mapped netwrk share


    I'm trying to add a new Lenovo G580 laptop running Win 8 Pro 64-bit to my existing network which consists of 2 Win 7 PCs and a ReadyNAS Duo V1 connected by a Draytek Vigor 2710n ADSL router. The existing setup works perfectly, but when the G580 laptop connects to the network, the ReadyNas disconnects (or becomes unavailable) after a short period - let's say 1 to 2 minutes. In this short period, I can navigate the ReadyNas folders from the laptop. If I try powering down and restarting the ReadyNas with the laptop on the network, the ReadyNas lights flash indefinitely and the drive isn't available on the network. Once the laptop is off the network, I can restart the ReadyNas and everything is fine again. Any suggestions for where to start would be very welcome.

    As an aside - I also have an HP Officejet Pro 8600 plus all-in-one connected to the router. This was a pig to install as it caused exactly the same symptoms as described above. The final solution took some time to work out but was to power the ReadyNas down, install the printer and then switch off WS Discovery, Bonjour and SLP on the printer. With these off, it will happily co-exist with the ReadyNAS. I've tried turning network discovery off on the laptop but it didn't help.

    All ideas welcome!

      My System SpecsSystem Spec

  2. #2


    This sounds more like an IP conflict to me.

    It may help to assign static IP's to devices that have dedicated functions on the network. Just make sure that the static IP's are outside the address range that your DHCP uses for dynamic IP addresses.

    You could also try using the DHCP reservations if your router supports it.

    Rather than turning off the Windows firewall, it may work better to allow an exception through the firewall for this NAS box, it may show up on the list in the firewall's settings.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Win 8 Pro 64 bit


    Thanks for your suggestion. My router has a base address of 192.168.2.1. It dishes out IP addresses from a pool of 50, starting at 192.168.2.12. The HP Printer is on a fixed address of 192.168.2.100 - mainly because I had such a job setting that up, though the problem turned out to be one its default services as described above.

    I don't think it is an IP problem because I did have it all working properly for a day. But then the laptop started doing a lot of updates (presumably because it's new) and the NAS drive issues started after that. I tried rolling the laptop back to a point before the updates (which took 45 minutes!) but to no avail. Hence I'm stuck for what to try next!

    Any more ideas?
      My System SpecsSystem Spec

  4. #4


    I've seen so many complaints about certain NAS boxes not connecting with Windows 8.

    So far nobody has narrowed it down to any particular cause.

    Update:
    Apparently with Windows 8 Pro and external drives it requires that you make some adjustments in the Local Security Policy. This same problem just came up earlier today so maybe the fix will work again.

    Lots of problems recently with Windows 8 not being able to access certain external drives so lets hope this is the fix for it.

    This type of problem usually requires that you change the Lanman server parameters in order to get Windows 8 working with older servers and certain types of external drives.

    Perform these adjustments on the Windows 8 machine that needs to connect to the external drive.

    Control Panel - Administrative Tools - Local Security Policy

    Local Policies - Security Options

    Network security: LAN Manager authentication level
    Set to Send LM & NTLM responses only

    Set the Minimum session security for NTLM SSP
    Disable Require 128-bit encryption

    Reboot all machines after making the adjustment.
    Last edited by chev65; 17 Jan 2013 at 00:21.
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Win 8 Pro 64 bit


    Finally cracked it - and it's nothing to do with IP addresses or security policies. I removed the crapware McAfee 30-day free trial that Lenovo thoughtfully bundled with their OEM installation of Win 8. Everything now works fine!
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by laser162644 View Post
    Finally cracked it - and it's nothing to do with IP addresses or security policies. I removed the crapware McAfee 30-day free trial that Lenovo thoughtfully bundled with their OEM installation of Win 8. Everything now works fine!
    Just this week I told a few Lenovo owners to remove all the bloatware "especially the trial A/V's" that were preinstalled on them because it will only lead to problems.

    Thanks for letting us know what fixed your problem.
      My System SpecsSystem Spec

New Win 8 laptop causes problems with mapped netwrk share
Related Threads
Hi I have a W8.1 PC connected to a Wireless modem by Ethernet cable, and a W7 Laptop connected by wireless to the same modem. I have a lot of stuff on my Laptop that I want to transfer (sometimes up to 200GB) to my PC, until now I have copied the data to a USB, 30GB at a time then copied...
hello i really suffer when i use my laptop to connect to the internet via wifi due to many problems i hope you can help me with it 1. can't connect to this network : this message appears every time i try to connect to the internet even at home where the distance between the laptop and the router...
New laptop, already big W8 problems in Installation & Setup
I'm pretty frustrated right now, so I'll just list out what happened and see if anyone can help. - Got a new laptop not too long ago (5 hours?). Samsung Series 5 535U3C - Started it up; everything is cool. Boots right into Windows 8 setup and everything is fine - Shortly afterwards, I go right...
Have a question regarding "Local Account". I'm having problems connecting to the Win 8 laptop from Win 7 as it will not accept my sign in credentials. With that, am I to assume that this is because the credential aren't "Local", and thus this is what this is for??? 21428 It will not accept...
I have a HP 2000 Notebook and I dont remember my password and so I cant get on my laptop what can I do
So, I have a Western Digital My Book 1.5 TB hard drive connected to my Asus RT-N66U router, and it seems to be losing connection? Under Windows 7, it mapped perfectly, and was always accessible, but now after upgrading to Windows 8, it won't stay mapped. I'll restart my router and computer and...
Location is not available to mapped network drive in Windows 8I'm trying to copy a file from my mapped network drive, which is something I've done 1,000+ times in Windows 7, but for some strange reason I get a location unavailable error when trying it in 8. I tried deleting and remapping the drive...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook