Few days ago I noticed my Splashtop Streamer was not binding to its port so I tried changing it and that did not work so I just said what the hell and ignored it and was going to reinstall it in the future but since then I was messing around with Minecraft and tried Open to LAN while playing some Singleplayer and was unable to host even the same happened with the Dedicated Server for Minecraft it could not bind port!

Got XAMPP installed also and Apache and MYSQL no longer working so I've come to the conclusion I just can't host anything...

I've gone into Safe Mode with Networking and its the same problem! When I did a Google Search most say check your Firewall which I've done then its down to the Router or the Modem and its not those either! There are other computers on the Network and they will host anything it is something that has happened to my Computer the last few days and I can't work it out.

Last I recall it all working was just before I uninstalled AVG 2012 and installed the 2013 version but in Safe Mode AVG is disabled I've checked all processes and its not running so I can't imagine its that and I could not find anything on the AVG forums.

Any help would be appreciated! Thanks.