Windows 8 and 8.1 Forums

Wireless problem: "the default gateway is not available"

  1. #1

    Posts : 1
    Windows 8

    Wireless problem: "the default gateway is not available"

    Dear everyone who reads this post,

    I have just recently bought a new sony laptop with windows 8 installed on it. Unfortunately, I am having problems with the wireless connection. I have tried the following actions, none of which worked:

    - unplugged/replugged router
    - checked for updates of wireless driver; windows says I have the most up to date version
    - unchecked "allow the computer to turn off this device to save power" in the power management tab
    - released and renewed my DCHP lease
    - uninstalled free 30 day antivirus trial and installed avast! anti-virus
    - reset WINSOCK, IPv4 TCP/IP and IPv6 TCP/IP stacks:
    : "netsh winsock reset catalog" // reset WINSOCK stack
    : "netsh int ipv4 reset reset.log" // reset IPv4 stack
    : "netsh int ipv6 reset reset.log" // reset IPv6 stack

    I have ran Network Diagnostics, and as it turns out, it resets the Wi-Fi adapter and tells me that the problem was that "The default gateway is not available". Nevertheless, my connection only works for ~0.17-5 minutes, then there is no more activity. Also, when I am connected for this brief time, the speed is relatively slow, such as the download speed.

    Also, I have connected to a different Wi-Fi LAN (my school's) and the wireless worked like a charm. The wireless security type at the school was no authentication and it did not have an encryption type, unlike the LAN at home.

    There are 3 other computers that use wireless on my home LAN, all of which work (they are OS x). Also, the desktop, which uses ethernet and runs XP, works fine too.

    I have googled this problem (which is where I found some of the solutions) but I can't seem to find anything that works. Every time I lose a connection I run the diagnostics and it gives the same problem/solution: Reset Wi-fi adapter; "The default gateway is not available".

    Any suggestions? If you need me to post specs from ipconfig /all or about driver information just let me know what you need. Thanks.

      My System SpecsSystem Spec

  2. #2

    Set your router SSID and passphrase and security to WPA2-Personal and AES. Now go into the IPV4 properties of the laptop adapter and enter the router address in the advanced button under Default Gateway.
    Last edited by DMHolt57; 03 Jan 2013 at 23:44.
      My System SpecsSystem Spec

Wireless problem: "the default gateway is not available"
Related Threads
Hello, Recently I have been intermittently getting disconnected from the internet while gaming / streaming. If I ran the troubleshooter, the error that I got was "Default gateway not available". Resetting my router/modem and restarting the PC every time it happened seemed to resolve this for a...
It seems I have joined the crowd in this consistent error. Let me start by saying I'm using a wired connection. I upgraded to Windows 8.1 and this error started happening. As soon as it did, I jumped into the Googlemobile to try to figure it out. Here is a list of what I've tried: ...
Hi there, Ever since Windows 8.1, whenever I try to access a network it will connect for a few minutes, then stop working and give me the "limited connectivity" error. When I run the troubleshooter, I usually get the message "the default gateway is not available" and that makes it work for a...
I'm going nuts. I see that the constant "default gateway is not available" error is a common one for Windows 8. My connection drops every five minutes or less. It appears to get much worse when my brother is online on his computer on the same network. I've searched for solutions before, but none...
Okay, it seems that a lot of people (not just Windows 8 users) are having the same problem with internet connection. I recently bought a computer off a friend that he had recently installed Windows 8. Despite already not being satisfied with the new OS, I've now begun to encounter this problem: My...
Hi all, Every 5 - 20 minutes on my CenturyLink home internet, I get Limited access internet only. Troubleshooting or turning on / off airplane mode typically solves it. I tried Device Power Management (not allowing it to turn off the adapter to save power) but that hasn't helped. I disable /...
Hello all, I'm new here, so please bare with me. I'm assuming this is the appropriate section of the forum to post this question, so here it goes.... I've just had Windows 8 Home installed over the past months, and have now come across a strange problem, which seems not uncommon from other...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook