Windows 8 and 8.1 Forums


Networking Problems (Unidentified Network)

  1. #1

    Networking Problems (Unidentified Network)


    Tried EVERYTHING.
    Have an identical setup to my dad, except I have a GTX 660 Ti.
    I have TWO identical computers, so ask me questions (both custom built).
    So here's the LOOOOOOOOOOOONG story short.
    Internet has been having issues lately, getting unidentified network on one computer.
    Problem is, I have an IDENTICALLY built computer with no problems.
    Here are the specs that matter:
    GA-Z77X-UD3H Motherboard (on both)
    i5-3570K (if that matters)
    Both are using the AR8161 Atheros LAN chip

    One is getting unidentified network.
    Software fixes have gotten me nowhere.
    So there are two things that could be screwing it up.

    1) Pando Media Booster
    Installed as my first application, installed along with League of Legends.

    2) Bonjour
    Installed along with iTunes.

    I don't know which is the culprit, and what is the problem, and how to fix it.
    I've tried fixing it, and there is no possible fix within my knowledge.
    It's been three weeks or so since the internet was working fine.
    I've since replaced my computer, my router, and my modem.
    All of them resulted in no fix. So I've busted around a grand with nothing to show for it.
    My parents are a bit edgy because of that.
    I have a NetGear R4500 (identical to WNDR4500), a SB6121 Cable Modem, and the chipset named above.

    My dad also has iTunes installed with zero problems, leading me to believe that Pando Media Booster may be the culprit of this.

    I get the errors:
    1) 'Ethernet' does not have a valid gateway IP (or along those lines).
    2) Some DHCP error, forget the exact line.

    I've attempted uninstalling and reinstalling the driver of the Atheros chip, yet I accidentally tried shutting it off in the middle, and now it's stuck on "Windows is uninstalling the driver of this device. (Code 21)", on the device manager.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    I hate to suggest a search, but I think that the unidentified network thing has a variety of sources. So, how about googling on unidentified network? And, you could try unidentified network Windows 8. I hope you find your solution. This issue often is difficult to resolve.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by al4nw31 View Post
    Tried EVERYTHING.
    Have an identical setup to my dad, except I have a GTX 660 Ti.
    I have TWO identical computers, so ask me questions (both custom built).
    So here's the LOOOOOOOOOOOONG story short.
    Internet has been having issues lately, getting unidentified network on one computer.
    Problem is, I have an IDENTICALLY built computer with no problems.
    Here are the specs that matter:
    GA-Z77X-UD3H Motherboard (on both)
    i5-3570K (if that matters)
    Both are using the AR8161 Atheros LAN chip

    One is getting unidentified network.
    Software fixes have gotten me nowhere.
    So there are two things that could be screwing it up.

    1) Pando Media Booster
    Installed as my first application, installed along with League of Legends.

    2) Bonjour
    Installed along with iTunes.

    I don't know which is the culprit, and what is the problem, and how to fix it.
    I've tried fixing it, and there is no possible fix within my knowledge.
    It's been three weeks or so since the internet was working fine.
    I've since replaced my computer, my router, and my modem.
    All of them resulted in no fix. So I've busted around a grand with nothing to show for it.
    My parents are a bit edgy because of that.
    I have a NetGear R4500 (identical to WNDR4500), a SB6121 Cable Modem, and the chipset named above.

    My dad also has iTunes installed with zero problems, leading me to believe that Pando Media Booster may be the culprit of this.

    I get the errors:
    1) 'Ethernet' does not have a valid gateway IP (or along those lines).
    2) Some DHCP error, forget the exact line.

    I've attempted uninstalling and reinstalling the driver of the Atheros chip, yet I accidentally tried shutting it off in the middle, and now it's stuck on "Windows is uninstalling the driver of this device. (Code 21)", on the device manager.
    The Bonjour problem can go either way, sometimes it wrecks havoc on Windows systems, other times it causes no problem.

    Since it doesn't really do anything it's best to uninstall it because it's actually famous for causing the Unidentified Network problem.

    Pretty much any secondary network interface can also cause this problem to occur so it's best to disable any secondary network interfaces until the problem is solved.

    Other possible causes of this problem are covered in the link below, there is also good info in the comments section in the link.

    If you can post a screen shot of the ipconfig/all from this machine it would be helpful.

    Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
      My System SpecsSystem Spec

  4. #4


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : AlanComp
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Ethernet adapter Ethernet:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR8161 PCI-E Gigabit Eth
    ernet Controller (NDIS 6.30)
    Physical Address. . . . . . . . . : 90-2B-34-5C-AC-37
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::9115:8706:3a08:ab81%14(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.171.129(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 210774836
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-72-9E-C6-90-2B-34-5C-AC-37


    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{750847DC-C6ED-4D90-9AA3-66F52A35BC80}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Here is the ipconfig, thanks.
      My System SpecsSystem Spec

  5. #5


    Oh yeah, at times the Internet will just work, and other times it won't.
    Like I will sometimes start it up and it will be working then all of a sudden the Internet will just die and won't work for up to like days.
      My System SpecsSystem Spec

  6. #6


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Have you tried another cable from your PC to the router ?
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by al4nw31 View Post
    Oh yeah, at times the Internet will just work, and other times it won't.
    Like I will sometimes start it up and it will be working then all of a sudden the Internet will just die and won't work for up to like days.
    Try uninstalling league of legends, panda and bonjour, is there a third party anti virus or firewall installed?

    You may need to reinstall them one at a time then test for connectivity over a period of time.
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by topgundcp View Post
    Have you tried another cable from your PC to the router ?
    I have tried several, thanks. :P.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by al4nw31 View Post
    Oh yeah, at times the Internet will just work, and other times it won't.
    Like I will sometimes start it up and it will be working then all of a sudden the Internet will just die and won't work for up to like days.
    Try uninstalling league of legends, panda and bonjour, is there a third party anti virus or firewall installed?

    You may need to reinstall them one at a time then test for connectivity over a period of time.
    I have uninstalled Pando and Bonjour as of now, still having connectivity issues.
    I will try uninstalling League of Legends now.
    There are no third party antiviruses or firewalls installed.
      My System SpecsSystem Spec

  10. #10


    Have you tried the Gigabyte website for the latest drivers and bios updates?

    I'm sure you have been to Windows update center?
      My System SpecsSystem Spec

Page 1 of 5 123 ... LastLast
Networking Problems (Unidentified Network)
Related Threads
Unidentified Network, Limited?! in Network & Sharing
The title says it all, I'm completely lost. And yes I am online at the moment because I'm on wifi, but there are certain programs I can't load without my wired connection, for some weird, unknown reason. Am I supposed to post my Windows IP Configuration information here? Is it safe? Sorry I'm...
My Gateway PC is getting Internet from my WIFI which works fine. I'm using Windows 8.1 32bit. I'm trying to setup my VPN to connect on Xbox. The problem is even with out the VPN connected I still have this problem, as you can see my WIFI is working fine. Once I plug in the Ethernet cable from my...
Unidentified Network in Network & Sharing
Hi everybody, I bough 5 days ago new HP Pavilion 500, it is using Qualcomm Atheros AR8161 PCI-E Gigabith Ethernet Controller (NDIS 6.30). ISSUE: Every time the PC boots up there is no internet connection - yellow triangle with exclamation point - unidentified network - limitted connection....
After disconnecting from SecurityTunnel VPN, 'Unidentified network still appears even after closing it. Screenshots: Screenshot by Lightshot Screenshot by Lightshot Does anyone know a fix, for it to not appear when disconnecting from vpn
Windows 8 'Unidentified Network' in Network & Sharing
Hi guys, my windows ethernet network says 'unidentified network' every time i try and connect my Xbox to Xbox live through my laptop. Is there any way to solve this because i feel as though i have tried everything, and may as well go back to windows 7 if possible.
Unidentified Network? HELP! in General Support
Hi. I got a new laptop with windows 8 yesterday and I'm having a problem. When I plug in my Ethernet cable for xbox live it says that it is an undefined network and has limited access. How do I fix this? Any replies would be greatly appreciated. P.S. I'm not very good with computers so if you could...
Recently upgraded to windows 8, and the Ethernet connection on my laptop repeatedly shows Unidentified network. I re-installed windows 7, and it works fine. The Consumer preview and release preview of 8 worked fine too. Now, since i am back to windows 8, the problem is back again. Tried everything...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook