Windows 8 and 8.1 Forums


2-5 Min connection newlaptop :(

  1. #11


    Posts : 23
    Win 8.1 Pro


    A few things you could try -

    - Check that your router has DHCP enabled

    - open a command prompt 'As Administrator' and enter ipconfig /release <Enter>, then ipconfig /renew <Enter>

    - Give your network adapter a fixed IP address rather than leaving it on Automatic. (Network and Sharing Center > Change adapter settings)

      My System SpecsSystem Spec

  2. #12


    Thanks BJB, Though how I check the DHCP bit? I tried the command prompts took awhile to get this posted with all the dc's, Took a few attachments to see if you can figure out anything also how do I place the fixed ip? do I have to enter it? >.<

    Having to do the last 2 screen shots constantly to reconnect.
    Attached Thumbnails Attached Thumbnails new.png   New2.png   122222222.png   new1222.png  
      My System SpecsSystem Spec

  3. #13


    Posts : 23
    Win 8.1 Pro


    Were these posts made using the same machine that has limited connectivity? I ask because your ipconfig states that none of your network adapters has any sort of network connection.

    Anyway you need an Ethernet connection to address this. Do you have a cable and do you know what you need to do to get it connected? Also, do you know how to access your router configuration - IP address, username and password?
      My System SpecsSystem Spec

  4. #14


    Yeah just with a lot of effort and reconnects. lol, this is the wi-fi im tryin to connect to https://www.btopenzone.com:8443/ Yea its seems every few minutes or so I have too troubleshoot it too reconnect it and search for a fix ive tried changing battery modes which people have suggested seems on most windows 8 systems the wifi interects with the battery life, so tried a lot of posts on that as-well and nothing. I have a cable but no modem or router is it? just been using this in the meantime until it gets installed but im using the same Wi-Fi on my phone aswell works perfectly . Don't know how to configure any of them parts BJB Sorry, is it something I can fix now or only when I get modem set up?
      My System SpecsSystem Spec

  5. #15


    Posts : 23
    Win 8.1 Pro


    No router of your own? Just what is it you are trying to connect to then, a public wifi hotspot? a neighbours wifi? Your link does nothing, tells us nothing, but at a guess I would think your laptop is seeing one or more neighbouring wireless signals and you are trying to connect to one of them. Might be wide of the mark - if so tell us what it is you think you are attempting to connect to.
      My System SpecsSystem Spec

  6. #16


    Quote Originally Posted by ryan187 View Post
    Yeah just with a lot of effort and reconnects. lol, this is the wi-fi im tryin to connect to https://www.btopenzone.com:8443/ Yea its seems every few minutes or so I have too troubleshoot it too reconnect it and search for a fix ive tried changing battery modes which people have suggested seems on most windows 8 systems the wifi interects with the battery life, so tried a lot of posts on that as-well and nothing. I have a cable but no modem or router is it? just been using this in the meantime until it gets installed but im using the same Wi-Fi on my phone aswell works perfectly . Don't know how to configure any of them parts BJB Sorry, is it something I can fix now or only when I get modem set up?
    You need to at least enable DHCP in your IPv4 properties, using a static IP shouldn't be required at this point so just follow the link below and instead of typing in static IP info just click to enable DHCP and save the settings.

    I can't imagine why DHCP is unchecked in the first place but that setting requires manual input on somebody's part. DHCP needs to be enabled or a correct static IP, gateway, subnet, DNS server needs to be typed into the IPv4 properties.

    The fact that it's showing up as a public network is also a problem, this may be because the network you are trying to connect too is not secured in which case Windows 8 will most likely not be able to connect to it.

    I'm also wondering why your signal strength is going from two bars to five bars in the second image?

    Do you actually have a modem and router or are you trying to connect to a neighbors unsecured network?

    How to enable DHCP in Windows 7?
      My System SpecsSystem Spec

  7. #17


    Its a wifi hotspot as i put the link to it up, but because its jumps randomly you never get a steady amount of signal it varies each time but always stay's above 2, ive no solid connection atm so will print this out and bring it home with me the dhcp link and try it, ive a very funny feeling that box is unchecked.... Ill get bk to u shortly let u guys know how it went btw the neighbours connection are all secure :-) lol if it wasnt would be alot easier at the moment lol.
      My System SpecsSystem Spec

  8. #18


    Quote Originally Posted by ryan187 View Post
    Its a wifi hotspot as i put the link to it up, but because its jumps randomly you never get a steady amount of signal it varies each time but always stay's above 2, ive no solid connection atm so will print this out and bring it home with me the dhcp link and try it, ive a very funny feeling that box is unchecked.... Ill get bk to u shortly let u guys know how it went btw the neighbours connection are all secure :-) lol if it wasnt would be alot easier at the moment lol.
    With two bars and a spotty signal, trying to connect to some neighbors hotspot will not be a reliable connection.
      My System SpecsSystem Spec

  9. #19


    Chev is this setup right? because its Wifi im using I couldn't find the "Local network" page. Only this, Because it says its showing the layout of how to set it up for windows 7?

    DDLP was not enabled should I have checked it? but the IPV4 Was already. Thanks
    Attached Thumbnails Attached Thumbnails wifienabled.png   wifi2222.png  
      My System SpecsSystem Spec

  10. #20


    Btw its a paid for British telecoms hotspot paid weekly. Works on phone as I said before but problems on this, tho since I check the DDLP box the internet has stayed on 20mins so far fingers crossed! Btw what is the DDLP box? lol, And does it mean I have to type num bers into the TCPIP4 Propertys or is it right how its displayed in the above shots? Please reply asap, BJB or Chev need this sorted
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
2-5 Min connection newlaptop :(
Related Threads
Need connection help in Network & Sharing
Hello. I have been using my Acer V5 aspire 571pg for almost a year and a half now, and just 3 days ago, it stopped being able to connect to the internet. On the bottom left, it shows the icon as if ita plugged in with an ethernet cable, even though it doesnt have a port for that, but it has a...
I have strange network problem these days. I have a desktop PC and installed Windows 8.1. And I have a LAN. The gateway IP address is 192.168.2.1. The network works fine when I start the PC. I can access Internet with IE, I can access the config pages of my gateway and I can SSH my local File...
No connection available in Network & Sharing
Hi, I need help! Today I woke up to a normal day, normal birds chirping and everything normal but as I facemy laptop, I was shocked to see that it does not connect to any network, out of the blue! I tried various tutorials and help I found in Google, not one helped me! I tried to enable and...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
vga connection in Graphic Cards
installed windows 8 pro upgraded from windows 7,now my vga connection doesn't work.need help to get it working
Solved slow connection in Network & Sharing
(The problem is solved! now my computer is operating at normal speed)
no connection in Network & Sharing
Installed windows 8 dual boot with windows 7 and lost internet connection on windows 7 and 8 error is Ethernet cable no connected or broken
Eight Forums Android App Eight Forums IOS App Follow us on Facebook