Windows 8 and 8.1 Forums

No Network

  1. #1


    Posts : 4
    Windows 8 Pro

    No Network


    I have a strange problem regarding network connection on my new windows 8. I had Windows 8 installed, activated and updated to all available updates (including those of apps updates). After i've done everything (ie: 11/12/2012) i made a ghost copy of System Reserved and Primary partition. And the strange thing is that, when i power up my PC again - around 9 pm 11/12/2012 (IST) i sure i plug everything correctly, but the network is gone. I've check the switch, the port which i am connecting is not blinking/glowing, while all the other port were working. I've restarted the computer and check BIOS setting - everything is fine and to be certain, i reset BIOS setting. And when I rebooted, the Switch shows some activity by glowing and blinking the LED.

    When PC Booted upto the Lock Screen, its all Dead again.

    I've switch Hard Drive, Windows 7 (currently i'm using the other HDD to post this) and everything was fine. Its all the same - same computer, modem, line switch, network cable ....

    I've run Troubleshooting on Windows 8 and it posted about Hardware failure. The question is - Why the network component failed on Windows 8 and working fine on Windows 7 - THE SAME HARDWARE.

    Please help me out.

    p.s: Windows 8 is 64 bit.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    I am unclear on whether the network was every present on your Win8 machine. But, pretty much regardless an adapter incompatibility with Win8 seems implied given the adapter software being employed. Perhaps the pertinent network adapter needs a firmware update or a driver update. Does Device Manager show any adapter problem(s) while running Win8?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8 Pro


    Quote Originally Posted by znod View Post
    I am unclear on whether the network was every present on your Win8 machine.
    While installing the Windows 8 itself and post installation, the network was WORKING FINE. I can even download all the Updates [App Updates also].

    Quote Originally Posted by znod View Post
    Does Device Manager show any adapter problem(s) while running Win8?
    Upto Lockscreen, the network SEEMS working and then everything dead. I run Device Manager, and Network card is detected but with Yellow Triangle Exclamation mark overlay-ed icon. I uninstalled, reinstall the driver again, same problem.

    With Windows 7 Ultimate running on the the SAME COMPUTER, network is working fine, and here I can posted this comment right now
      My System SpecsSystem Spec

  4. #4


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    It sounds maybe like a hardware/related software incompatibility with Win8 (I have seen, for example, the claim that "Cisco routers" are incompatible with Win8). A firmware update might be needed. Have you tried the Win8 setup when connected directly to the modem? I am surmising that the basic issue is connecting to the internet, not accessing other computers. Also, it is possible that one of the updates is interfering (I have seen references implying that this problem type of problem exists). You could search on the existence of such a problem. Or, you could just uninstall the updates. I wouldn't want to take this step, or something pretty much equivalent to it, without some evidence that an update might be the problem. You also could search on "Windows 8 hardware firmware incompatibility." And, you could do a system restore back to where you think the network was working, but the problem may only be intermittent.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8 Pro


    Well, the strange this (yet again ) is that, my friend also setup Windows 8 with me, and updated to all the latest update available. We have the same internet, using same switch. He had no problem.
      My System SpecsSystem Spec

  6. #6


    Posts : 2,156
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP


    That's a definite problem in finding a solution. Have you tried any of the things I mentioned not involving eliminating updates?
      My System SpecsSystem Spec

No Network
Related Threads
I'll try to explain this as best I can. Network is a mix of XP, Vista, W7 and W8 desktops and laptops. All connect to router which has a Buffalo Link Station NAS attached and all machines save direct to that. All worked fine until BT decided the router was faulty and installed a new BT...
Hi! those problem were discussed here, but separately, and none of the solutions were not helpful. I am posting this again since I think those two problems are connected. So when I start computer (I will call it comp #1) my network drive is offline just as network printer. Mapped network drive...
Windows 8.1 Pro with Media Center, Windows 8.1 Comcast Gateway. Pro Media can access 8.1 Network and Homegroup. 8.1 cannot access ant Pro Media. Network Error "Windows cannot access \\Desktop\Users\Pete\Documents' (or any other folder)
Is there a way to setup network profiles or something so that when I bring my Surface Pro to work and connect to the wireless network there it will use the static ip address I have but when I disconnect and then connect to my home wifi it will go back to DHCP? On my MacBook Pro I can go into the...
Hello, I just receive my new desktop with a brand new windows 8, after I successfully installed and activated windows it seems I can't connect to my network neither access its properties. I am actually using my phone as a wifi adaptor through easytether and I already tried to (re)install different...
This morning I installed an optional update from Windows Update. It was Ralink Technology WLAN 802.11 wireless LAN card. Since then, when I try to print to my wireless network printer, the network would disconnect then come back on after a while. The update shows up in Update History as...
Hello, I have a Tablet PC with Windows 8 Release Preview installed. The Tablet PC is equipped with a x86 Intel Atom Z670 processor and the Marvell 88w8787 Wifi/Bluetooth chip. (Also ref. as AZUREWAVE_AW-NM387 WiFi/Bluetooth) Previously, Windows 7 installed with wifi connection was working...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook