Windows 8 and 8.1 Forums

Can't write to NAS

  1. #11


    Posts : 9
    Android


    Thanks for the replies, I bit the bullet & installed the NAS Device Manager & hey presto, they appeared. I didn't think I had a snowballs chance of getting it working on W8 but surprise surprise it does, although it's still not the most stable bits of software I've come across

      My System SpecsSystem Spec

  2. #12


    I bet it will work. I had to delete the user accounts on my WHS 2011 server and then recreate them for the Win8 PC to connect properly.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Can't write to NAS
Related Threads
Can't activate Write Cache for SSD in Drivers & Hardware
Samsung Magician gives me this error: 52182 And Device Manager shows me this: 52183 What is going on? Please help... My speeds would be faster if only I could turn this feature on.
Hi! I have to format my SSD in cmd, and have tried this command: "Attributes Disk Clear Readonly" This should usually work fine in most cases, but the message I get says it's not allowed. The SSD is my former boot-disk with Win 8 installed on it. Does anyone know a command or e...
I have two drives. The C drive is an SSD containing Windows and Vegas Pro 12 and MAGIX's Movie Edit Pro 2013 Plus. The HDD is a 3TB drive that is paritioned as E, F, and G. When I render a file, it will render to any folder in the C drive and the E partition. It takes about 1 minute or so for...
Remove Write Protect on USB in General Support
This just happened to me recently , I am unable to drag or delete files on the usb, any idea how this can be fixed?, I tried the registry method, didn't work.
remove disk write protected in Drivers & Hardware
my 8gb tdk usb flash drive has suddenly come up with the error 'disk write protected'. there is no external switch to toogle the disk write protection. i have tried 1 method that was said to work but hasn't for me... create a key called 'SystemDevicePolices' under HKEY LOCAL...
I installed XP on C: then Win 8 on D: All went fine until Win 8 startup said it would do repairs. This ran on forever so I booted up on active boot disc and corrected XP configuration. Deleted all D: win 8 boot stuff. Restarted the PC and a message came up saying there was no windows. Remove any...
write a file into 2 DVDs in General Support
hi guys i think all of you know my example : i have a game that was written into 2 DVDs and when i want to install this game and insert DVD1 and begin the installation , after for example 10 min it says you should insert DVD 2 for resuming the installation. i have an 8gig install file of a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook