Windows 8 and 8.1 Forums


[Issue] Windows 8 "rogue" computer in Homegroup

  1. #1


    Posts : 21
    Windows 8.1 Pro w/ Media Center

    [Issue] Windows 8 "rogue" computer in Homegroup


    During the Customer Preview (CP for short) I ran Windows 8 in a Virtual Machine on a Windows 7 system. When the preview was over I simply deleted the image of the Win8 system.

    Now that I have Windows 8 Pro, I've joined my Homegroup and now the CP install I had been running on the homegroup as well shows up.

    It looks like this:

    HomeGroup

    -User1 (removing user names)
    -User2 (removing user names)
    ----> Serena (computer name)
    ----> Infinitas (computer name)


    Infinitas was the name I gave the Windows 8 CP image.

    How do I remove this 'rogue' computer. It doesn't show up in my Microsoft Account, I removed it as a trusted PC after deleting the image.

      My System SpecsSystem Spec

  2. #2


    The only way is to leave the Homegroup from all machines in the Homegroup, reboot them all after leaving, this will clear out the credential cache.

    After that create a new Homegroup and rejoin from all machines.
      My System SpecsSystem Spec

  3. #3


    Posts : 21
    Windows 8.1 Pro w/ Media Center


    Like i said, the infinitas system was a virtual machine. And it appears that the Microsoft Accounts 'save' the computers you logged on AND trusted. But that sysyem was removed as a trusted system.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by illutian View Post
    Like i said, the infinitas system was a virtual machine. And it appears that the Microsoft Accounts 'save' the computers you logged on AND trusted. But that sysyem was removed as a trusted system.
    If you remove the credential manually it will keep coming back.

    If you turn on all Homegroup machines then leave the Homegroup and create a new one then all previously created Homegroup "Windows" credentials will be gone and new ones will be there. Doing this clears out the credential cache every time for me.
      My System SpecsSystem Spec

  5. #5


    Posts : 21
    Windows 8.1 Pro w/ Media Center


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by illutian View Post
    Like i said, the infinitas system was a virtual machine. And it appears that the Microsoft Accounts 'save' the computers you logged on AND trusted. But that sysyem was removed as a trusted system.
    If you remove the credential manually it will keep coming back.

    If you turn on all Homegroup machines then leave the Homegroup and create a new one then all previously created Homegroup "Windows" credentials will be gone and new ones will be there. Doing this clears out the credential cache every time for me.
    Yep, that worked.

    Apparently, if another user joins your Homegroup, they too, will keep a record of everyone else that has joined the same Homgroup...and then inform any new computers of the others.

    Which seems odd, you'd think it would be designed that as each computer logged into the Homegroup (sometime after bootup) that they would be added AND THEN saved. Not imported from another fellow member-computer.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by illutian View Post
    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by illutian View Post
    Like i said, the infinitas system was a virtual machine. And it appears that the Microsoft Accounts 'save' the computers you logged on AND trusted. But that sysyem was removed as a trusted system.
    If you remove the credential manually it will keep coming back.

    If you turn on all Homegroup machines then leave the Homegroup and create a new one then all previously created Homegroup "Windows" credentials will be gone and new ones will be there. Doing this clears out the credential cache every time for me.
    Yep, that worked.

    Apparently, if another user joins your Homegroup, they too, will keep a record of everyone else that has joined the same Homgroup...and then inform any new computers of the others.

    Which seems odd, you'd think it would be designed that as each computer logged into the Homegroup (sometime after bootup) that they would be added AND THEN saved. Not imported from another fellow member-computer.
    Yes even after you remove the credential, Windows imports it from another Homegroup machine so it keeps coming back which is really annoying. This same problem bugged me for awhile until I figured out how to fix it.
      My System SpecsSystem Spec

[Issue] Windows 8 "rogue" computer in Homegroup
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
I recently installed Windows 8.1. I didn't like all the folders under Computer so I registry tweaked it to remove all the libraries folders. However, later on, I accidentally dragged the Downloads folder from Favorites onto the Computer tab and now there's a Download folder listed under Computer...
Hello, I have a Samsung Series 9 13in laptop running windows 8, and I'm attempting to stream video to my xbox 360 (it's one of the new, "slim" ones). I've read you need your homegroup set up in order to facilitate this, but I'm having nothing but trouble with it. When I try to change any...
I've been able to remove Homegroup's icon from File Explorer, but not from the "save as" menu. Since I disabled the Network icon using the same steps, I've noticed there's a specific registry key for this menu when using 64-bit, and the folder name is the same...
Please help me fix my father's new computer/email before he has a nervous breakdown! Just bought a new Asus Essentio with Win8 last week.. everything seems to be okay (keeping my opinions about win8 to myself for the moment..) EXCEPT.. we can't configure his email setting so that the items he sends...
I purchased the Windows 8 Upgrade for US $39.99 and after the payment is make and when the download is going to start, I am getting the error "The specified service does not exist as an installed service". How to solve this issue?
Source A Guy
Eight Forums Android App Eight Forums IOS App Follow us on Facebook