Dear members,

Win 8 shows a strange behavior when I copy/move a folder with content (files or other folders) to my networkdisk. Only the folder is copied not the content (files and/or another folder). Copying a folder with content from my networkdisk to internal harddisk is working well. Also copying a file from internal disk to networkdisk works oke.

Some specific situations:
- when copying a folder with content to the networkdisk, only the folder is copied not the content. When I repeat the action (so 'overwriting' the empty folder) then the content is copied to.
- when I want to copy a strucure like 'folder/folder/files' (so three levels) I have tot copy the whole structure three times to make it work. There is no error message about overwriting folders.
- when I want to move a strucure like 'folder/folder/files' (so three levels) I have tot move the whole structure also three times to make it work. There is no error message about overwriting folders and only after the third time the original is removed.

It seems that copying/moving works in phases but that the action is stopped after the firs phase. Windows 8 recognizes this, because it waits with removing the original but it gives no message about that. It's strange but can be dangerous to when you don't know it.

The networkdisk is some older type Freecom Networdrive (FND500) (from 2006/2007 I think).

- does someone have this experience too?
- does someone have a solution or an idea?
- does someone know how to log copy actions or to generate error messages about it?

Thanks for answers in advance.