Windows 8 and 8.1 Forums


Someones phone was connected to my network! Why and how?

  1. #11


    Posts : 1,308
    Windows 8 enterprise x64


    Do you have kids ? sometime they give info they should not to friends

      My System SpecsSystem Spec

  2. #12


    Quote Originally Posted by Tarka Dal View Post
    I actually think it might be a mate who sneakily connected to my router...
    Blocked him anyway...
    Lol...in that case steal one of his beers and call it even
      My System SpecsSystem Spec

  3. #13


    No kids. No beer! Allergic to alcohol.
    I think I'm even allergic to my mate now!
      My System SpecsSystem Spec

  4. #14


    Posts : 103
    Windows 8.1 Pro with Media Center (64 bit)


    I have the exact same thing: -



    I do have a Samsung Galaxy S3, but "m0xx" showed up when I first installed Windows 8 and my phone wasn't even turned on. I also have a Virgin Media router (SuperHub). My network is using WPA2 and nobody would ever guess my password or hack it with a dictionary attack.

    I posted about it on NeoGAF and someone just replied to say he has it too and he also doesn't have a Samsung phone.

    This string is in Android 4.1.1 firmware builds for the S3 though: -

    ro.build.description=m0xx-user 4.1.1 JRO03C I9300XXDLJ4 release-keys
      My System SpecsSystem Spec

  5. #15


    I think it maybe the Virgin Router updater! It's continuously going off and on and changing page on UI.
      My System SpecsSystem Spec

  6. #16


    Posts : 103
    Windows 8.1 Pro with Media Center (64 bit)


    I dunno man. It seems a bit of a coincidence that "m0xx" is listed in the Android 4.1.1 firmware for the S3. Do you have an Android phone at all?

    EDIT - I've just checked the MAC address of my S3. It matches with the MAC address shown for "m0xx" so I guess I must have been mistaken about my phone being turned off when I installed Windows 8, so in my case that's the mystery solved.
      My System SpecsSystem Spec

  7. #17


    Yes two Androids connected but they have different MAC addresses...
      My System SpecsSystem Spec

  8. #18


    This is very suspicious?
      My System SpecsSystem Spec

  9. #19


    Exeter
    Posts : 7
    windows 8 pro


    I have the same thing showing on my network, changed passcode and its still there and cant fathom out what it is.........
      My System SpecsSystem Spec

  10. #20


    Quote Originally Posted by exeuser View Post
    I have the same thing showing on my network, changed passcode and its still there and cant fathom out what it is.........
    Are you on Virgin ISP?
      My System SpecsSystem Spec

Page 2 of 8 FirstFirst 1234 ... LastLast
Someones phone was connected to my network! Why and how?
Related Threads
So this has been showing up for the past week or so under my network connections. I am not using Ethernet as I have no cable plugged into my PC; I have been using WiFi instead. This problem isn't at one place, I have been using WiFi on different routers in few different locations but this...
Hey, Been having trouble this morning with my network drive in my Home Server. It normally connects fine at startup and it all of a sudden wont work. I have isolated it to my Desktop as i can connect off of my Laptop fine. The name of my server is Homeserver(192.168.1.77) and I have shared...
After using the Windows 8 "refresh my PC" option, I've been running into some problems with my network. This desktop is connected directly to the router with an ethernet cable and I can access the internet (I'm posting from it), ping other computers on the LAN, and connect shared files and printers...
So as the title suggests and as proved by me typing this I am connected to the internet but not to any networks lol when I hover over the connection in the task bar it says identifying internet access. When I open network and sharing centre it says I am not connected to any networks and when I...
Hi! I'd like to ask how I could remain connected to the wireless network, even if an Ethernet cable is plugged into my PC? Currently, my work involves constantly plugging into and out of the wired network, which always disconnects my SSH sessions that were originally created over the WiFi...
Hi Im using Windows 8 consumer Preview I Upgraded my Win 7 To 8 I Have a problem with net in network and connections show that im connected to net but when I open FireFox or google chrome or IE And Any massenger app they didnt work what should i Do PLS help me guys
Eight Forums Android App Eight Forums IOS App Follow us on Facebook