Windows 8 and 8.1 Forums

Accessing my NAS after Windows 8 Upgrade

  1. #1

    Posts : 2
    Windows 8 Pro

    Accessing my NAS after Windows 8 Upgrade

    Hi all,

    I have a ZYXEL NSA325 NAS and when I had Windows 7 Pro installed everything worked great. I recently upgraded to Windows 8 Pro and noticed some issues.

    After initially turning on my PC and logging into Windows I can access my NAS folders just fine. However, if I log off, switch users or put my PC into sleep mode and then log back in I am unable to access the folders on my NAS. I can't even see the NAS listed under "Network".

    Like most NAS devices, there is a Windows utility that allows me to connect to the unit and change settings etc., this still works fine. Also, my network connection seems to be OK because I can still browse the web. The only way I can access my NAS again is by rebooting my PC.

    Any thoughts?

      My System SpecsSystem Spec

  2. #2

    The following command may work to fix this problem.

    To resolve this issue, you can run the following command on your computer:

    net config server /autodisconnect:-1

    If that doesn't work there are a couple more adjustments that may work.

    Apparently you need to tell Windows that you want to use the machine as a file server and that it should allocate resources accordingly.

    Set the following registry key to ‘1′:

    HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\LargeSystemCache

    After that navigate too the following key:

    and set this registry key to ‘3′:
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8 Pro

    Hi chev65, thanks for your suggestion but unfortunately neither option worked. Actually, when I made the registry edits you suggested I couldn't access my NAS at all, not even after I restarted so I had to change the settings back.

    However, after running net config server /autodisconnect:-1 I can now see the NAS under "Network" whereas I couldn't before. When I click to open NAS under "Network" it populates the folders but when I try accessing a folder Windows just hangs and says the folder is not available.

    Unless someone has another suggestion I might just need to reformat my system or go back to Windows 7.
      My System SpecsSystem Spec

Accessing my NAS after Windows 8 Upgrade
Related Threads
Hello Again, I am the administrator and only "user" on my new Windows 8.1 laptop. Two questions: Firstly, I want full control/access to ALL the files and directories on my computer. I've turned on "show hidden files" in the control panel but still get the access error shown on the...
I recently installed Windows 8.1 on a new drive but can no longer easily access my files on another drive that had those files under Windows 7. Many programs crash whenever they try to write to those drivers and so on, when I try to open a folder it prompts me to hit the Continue button using admin...
Hi. I've spent a whole day trying to restore my Wifi connection after downloading 8.1. I've looked at forums all over the web and despite many people having the same problem, I haven't found a solution that works for me. Any help would be much appreciated; I'm tearing my hair out!
Solved Accessing Windows 7 User folders on Windows 8 PC in User Accounts and Family Safety
Hi! I just got a new laptop that had a second Hard drive bay, so to speed up copying all my information from my old laptop (which had Windows 7) I just took the HD out of the old and put it in the new. Everything seems to work fine unless I try to access the files stored in the /users directory...
I have an older laptop running XP Professional and have upgraded my other desktop systems to Windows 8 w/ Media Center. The laptop works fine as is but I can't seem to find any applications that let me play a media stream off the Media Center server. I have XP Media Player 11 and it looks similar...
Hello, We have a Windows 8 Pro OS installed on a HP Envy desktop. It is connected to a private network via an Ethernet but is not attached to the company domain. I am trying to access a server, located on the network and joined to the domain, from the Windows 8 Pro machine but am unable to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook