Windows 8 and 8.1 Forums

Error 0x80070544

  1. #1

    Error 0x80070544


    I am trying to save a copy of my OS on a network drive. I have done all the necessaries but keep getting this error:~
    Any Ideas how to fix?
    Attached Thumbnails Attached Thumbnails Capture.PNG  

      My System SpecsSystem Spec

  2. #2


    Redmond
    Posts : 651
    Windows 8.1 x64


    It's complaining that the network location either doesn't have enough storage to host the backup, or the credentials you used are invalid. Can you use those same credentials to connect to the share manually via Explorer?
      My System SpecsSystem Spec

  3. #3


    The credentials are correct. I am sharing this folder at the moment. There is also 900Gb of free space.
    Could it possibly be anything else?
      My System SpecsSystem Spec

  4. #4


    Redmond
    Posts : 651
    Windows 8.1 x64


    Other than 3rd party antivirus or firewalls, I'm not sure it would be. Can you map it to a drive letter and use it that way?
      My System SpecsSystem Spec

  5. #5


    Yes that has been done!

    Click image for larger versionStill no success.
      My System SpecsSystem Spec

  6. #6


    Redmond
    Posts : 651
    Windows 8.1 x64


    I hate to ask, but does this work against another network location? I'm not sure how the application is handling the storage being provided - I am assuming that's a NAS, and not NTFS formatted...
      My System SpecsSystem Spec

  7. #7


    Correct it is a NAS and not NTFS formatted.....?
    This maybe the problem.


    I find that this is indeed the problem.
    Thanks to Cluberti!
    Last edited by Tarka Dal; 31 Oct 2012 at 13:49.
      My System SpecsSystem Spec

  8. #8


    Redmond
    Posts : 651
    Windows 8.1 x64


    Wish I could help further, but this is good to know and probably worth remembering. This will probably come up again .
      My System SpecsSystem Spec

  9. #9


    Posts : 1
    Windows 8


    I have the same error and my drive is NTFS formatted .. How can I fix it? My drive as no credentials to access it. As far as I know... I've mapped with iomega discovery tool and was good to go!
    Any help?
    Thanks
      My System SpecsSystem Spec

  10. #10


    Hi David. Does it ask for logon details? If it does you have to input Logon details! If you don't have logon details for the NAS then you have not configured the NAS to create the Logon details request. It will not work without this. The NAS must be NTFS formatted! If it is not, you will get this error all the time. So to recap:~
    1. Create logon details request on NAS.
    2. When asked input those same details on the backup request form.
    3. If you still get this error, then it is not NTFS formatted.
    Good luck...

    Question is it a NAS or a USB attached storage device?
      My System SpecsSystem Spec

Error 0x80070544
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: https://www.eightforums.com/attachments/performance-maintenance/43833d1401090904t-windows-8-missing-file-bcd-error-code-0xc0000034-20140526_015104.jpg I...
Last year i bought a Win 8 Single Languge disc, and installed on my desktop PC with no problems. Now i've changed my PC so i fomatted my win8 disc and reinstalled it. Now when i try to activate my LEGIT copy again it says it has gone over the activation limit. Was i swindled by the reseller (who...
Hey i have added music(.mp3s) or sound effects on my videos no problem on Movie maker.. But i am having a bit of a problem now it keeps on saying ''error adding Music starts after the last(photo or video)'' in project. i have tried it and it still won't work doing. And i was putting...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook