Windows 8 and 8.1 Forums


Lost outbound internet access

  1. #1


    Posts : 3
    Windows 7/8

    Lost outbound internet access


    Hi there,
    I've just upgraded from Windows 7 to Windows 8 (on a Toshiba Satellite Pro) & have lost outbound internet access. I can receive emails into Microsoft Outlook but am unable to send, or browse the internet. It's probably a really simple fix, but I've spent the entire evening trying to figure it out, with no success: I've tried turning off firewalls & virus protection, uninstalling my wireless dongle (am away from home @ present), plus uninstalling network adaptors, with no change. Would greatly appreciate a resolution.
    Thanks so much.

      My System SpecsSystem Spec

  2. #2


    During upgrade installations winsock or TCP/IP tends to get messed up.

    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues.

    Type the following two commands into an elevated command prompt one at a time, hit enter after each one then reboot the system.

    Let me know if that fixes the problem or not.


    netsh winsock reset catalog (reset winsock entries)
    netsh int ip reset reset.log hit (reset TCP/IP stack)
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 7/8


    Thanks for your suggestions, but unfortunately no success. Have spent hours on the phone with Microsoft support techs who have also been unsuccessful. Other options anyone...??
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Murphygirl01 View Post
    Thanks for your suggestions, but unfortunately no success. Have spent hours on the phone with Microsoft support techs who have also been unsuccessful. Other options anyone...??
    I would have to see a screen shot of the ipconfig/all in order to help you more.
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 7/8


    Thanks chev65 for offers of assistance. I'm delighted to advise that after many hours on the phone with Microsoft Tech Support, my internet connection has been restored. :-)
    Again, thank you!!
      My System SpecsSystem Spec

Lost outbound internet access
Related Threads
Lost remote access in Network & Sharing
Windows 8.1 has just completed a major update (not sure why). I have internet access, and some programs (Google Earth etc) are able to access their update server. However, with email (Bluebird - firefox), CCEnhance, and Belarc Advisor ( as examples) I am unable to get connection to their...
I foolishly changed all user accounts to standard in netplwiz and am left with no admin access -- Is there a way to create one, or restore the original? thanks so much.
Hi all I was annoyed by how Windows 8 keeps sharing folders on any network I connect to, so I did some digging on Google and found a post on how to disable network sharing. Someone also mentioned how changing Users Permissions / settings would things further, so I went ahead and changed those...
Lost access to Admin account - urgent help pls in User Accounts and Family Safety
Hi Guys, I bought this Laptop pre-installed with windows 8 couple of months ago. I created a new user with admin rights and was working fine. Then, I created new user (an invalid microsoft account) and assigned it admin rights. This account is like a junk account admin@admin.com and assigned...
Solved Lost access to my account. in User Accounts and Family Safety
I have lost access to my acc and the computer just keeps loging me in on a temporary acc. Here are the details: 18514
Lost access to an account in User Accounts and Family Safety
Hi, I have just bought a Dell Inspiron 15R with Windows 8. I created an account (as administrator) for myself. I then created an account for my girlfriend as a user. Initially both accounts worked. I was trying to remove the irritating obligation to use a password to open the accounts. I...
Solved Lost ownership of C: Access denied in Installation & Setup
I have used W8 since over 1 month with no problems. Suddenly I have lost ownership of c:. In my user account I am still Administrator. I can still use the computer but am very limited. When I try to open the taskmanager I get the error "Windows cannot access C:\windows\system32\taskmgr.exe". In...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook