Windows 8 and 8.1 Forums


No wifi connection found

  1. #11


    Quote Originally Posted by amf501 View Post
    Just seen on the Device Manager (I found it...), it says that the Qualcomm Atheros AR5BWB222 Wireless Network Adapter cannot start.
    Searching that and Windows 8, some people had success with this.
    Drivers download

      My System SpecsSystem Spec

  2. #12


    Posts : 16
    Windows 8 Intel Core i5-3210M


    Click image for larger version
      My System SpecsSystem Spec

  3. #13


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    What is in Other Devices?
      My System SpecsSystem Spec

  4. #14


    Posts : 16
    Windows 8 Intel Core i5-3210M


    The "Drivers Download" link currently isn't working for me, but I'll try again with it later. Thanks for letting me know about it.
      My System SpecsSystem Spec

  5. #15


    Double click the Qualcomm, go to Driver tab, and post a screen like this.
    Click image for larger version
      My System SpecsSystem Spec

  6. #16


    Posts : 16
    Windows 8 Intel Core i5-3210M


    In Other Devices is "Bluetooth Peripheral Device". The message states that the device is working properly (although when I tried to download the bluetooth driver update earlier, the installation didn't complete due to an error message).
      My System SpecsSystem Spec

  7. #17


    Posts : 16
    Windows 8 Intel Core i5-3210M


    Click image for larger version
      My System SpecsSystem Spec

  8. #18


    Posts : 16
    Windows 8 Intel Core i5-3210M


    Sorry, I don't think the quality is good enough for you to see there. I'll try again.
      My System SpecsSystem Spec

  9. #19


    No, I can see it. Click disable, then enable it.
      My System SpecsSystem Spec

  10. #20


    Posts : 16
    Windows 8 Intel Core i5-3210M


    Attachment added for screenshot
    Attached Thumbnails Attached Thumbnails qualcomm1.png  
    Last edited by amf501; 27 Oct 2012 at 12:02. Reason: Added attachment
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
No wifi connection found
Related Threads
Wifi - No networks found in Network & Sharing
Ok so here's the thing. Installed W8 pro with media centre (x86). Everything worked fine, connected to internet wirelessly no problem. Then after a couple of days I get no networks found out of the blue for no apparent reason. Here are the facts: Router/internet connection is fine, other...
Hello, I've just purchased and installed Windows 8 (I had Windows 7 before). So my problem is with the network. When I'm browsing the web, I just got random messages like "server not found" and I need to refresh 20 times before it loads. When I am downloading something, I cannot access any...
I have two PC's (Windows 8 & Windows 7) connected on a network and homegroup. For some time I have difficulty with the Windows 8 pc always recognizing the Windows 7 pc on the network (in my computer). When I click on the icon or the arrow to open on the branches, I get that the path is not...
no wifi connection? in Network & Sharing
My windows 8 won't connect to my wireless at home but will connect everywhere else. It tells me that my ip needs configuration and that the media is disable on my networks among 100000 other problems that are apparently stopping me from connecting properly, but wouldn't that mean that this problem...
I upgraded my computer from XP to 8 I thought it will be cool. But when I put in Ethernet it said no Ethernet or connection found . When I pressed troubleshoot it said I need drivers I got my other computer and downloaded them on my flash drive but it is the right one but I tried 10 times it said...
no wifi connection what do i do? in Network & Sharing
I have no idea what to do i know it is about drivers but i cant connect to the internet at all can someone please help me!:cry:
OKAY..... so i followed directions from utube video.... to set up ad hoc in windows 8 through cmd....first of all i messed it up instead of putting netsh wlan set hostednetwork mode=allow ssid=ADHOCNETWORK key=password i accidentaly used -dashes instead of = equal sign it said it changed the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook