Windows 8 and 8.1 Forums


Windows 8 upgrade Lenovo Ultrabook wireless takes 10 minutes to start

  1. #1


    Posts : 2
    Windows 8

    Windows 8 upgrade Lenovo Ultrabook wireless takes 10 minutes to start


    2 months old laptop. I updated drivers from Lenovo website and went to device manager and tried to update/reinstall all network and wireless drivers and checked on setting and after boot the wireless has red x on it and says no connections available not connected. After 10 minutes or so it finally starts. troubleshoot problems does not find anything. Worked fine until I installed windows 8 yesterday. BTW I miss windows 7 already. Lenovo tech support wont help. Anyone. Thanks.

      My System SpecsSystem Spec

  2. #2


    Posts : 9
    Windows 8


    EDIT: Apologies, posted in this thread accidentally.
      My System SpecsSystem Spec

Windows 8 upgrade Lenovo Ultrabook wireless takes 10 minutes to start
Related Threads
Hi , my problem is that this new pc , that i got for 2 days , y50-70 , boots so slowly. It is literally 65 seconds. And i have no idea why..... Cant i enable somewhere some fast boot setting ? please help , this performance is terrible...
Hi everyone I am new to the forum and hope that someone can assist me with this very strange issue. I have a Dell XPS 8700 Desktop, has 8GB of RAM and a 1TB hard drive, running Windows 8.1 which I had installed the day it came out..the PC I purchased in September 2013..for the past few weeks I...
Lenovo z580 I5 6gb ram, 1tb GFT hdd win 8/64 - 18 months old. System is excruciatingly slow, all works but not in a manner that is usable. I have exhausted my knowledge as to what the issue is. What I have tried: Usual safe boot, remove AV, Java, combofix, rootkit checks, chkdsk, sfc,...
Sorry to call up an old thread but I have a problem on both Win 8.1 Pro 64 bit machines. When my intent is to go to a system restore point, from System Properties and then click on System Restore it takes slightly more than 2 minutes for the Restore dialog window to open. This is from the Desktop...
I telecommute 2 days per week and I rely on RDP to connect to my work location desktop (Win 7 Enterprise). Whenever I launch RDP on my home laptop (win 8), I enter the IP and click ok - it then takes my laptop 4 minutes to prompt me for my credentials. I have deleted my saved information which...
Hello, I have an old laptop from 2007. I bought windows 8 licence (was using W7) and it was working great for the few months. After that it stopped. Now if I want to boot it, or restart it or shut it down it takes at least 30 minutes which huge sound coming from it. I got a new laptop today,...
I recently bought a lenovo u410 ultrabook that has a ssd built in. I am wondering if there is a way to move the OS to the ssd? Any help would be very appreciated.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook