TechnoMage's latest activity

  • TechnoMage
    Hey Bob! Have you found out anything yet? I'd love to sit down at your keyboard for a while, and see if I couldn't improve your...
  • TechnoMage
    TechnoMage reacted to Bree's post in the thread Solved Two Questions with Like Like.
    That probably because by default Edge is loaded into memory at start up, before you even open it. It's called Startup boost...
  • TechnoMage
    TechnoMage replied to the thread Solved Two Questions.
    WOW! Who would'a thunk it? I just opened my "Task Manager" and sho nuff, Edge is in the Startup folder as 'Enabled'. I may just leave...
  • TechnoMage
    TechnoMage replied to the thread I done it again!.
    For years, I said that I'd die with Windows 7 on every one of my PC's. But, it came with one very poor driver pack, and every time I'd...
    • Turkey day.jpg
  • TechnoMage
    TechnoMage reacted to billmcct's post in the thread I done it again! with Like Like.
    Dude, UR off the wall cool. However. I know U luv Win 8, but sorry I Luv Win 7 even more. And since M$ forgot how to build an operating...
  • TechnoMage
    I had a spare 120 GB SSD that I wanted to put someplace where it could make an improvement. So I took a deep breath, and went to work...
  • TechnoMage
    TechnoMage replied to the thread Solved Two Questions.
    One little thing....almost too little to even mention, but, I've found that edge opens up lot faster than Firefox.
    • Turkey day.jpg
  • TechnoMage
    TechnoMage replied to the thread running too warm??.
    I've heard it said many times, "I won't ask someone else to do something I won't do myself" so, I just disconnected this little SFF...
    • Happy T Day.jpg
  • TechnoMage
    Yesterday, I did a re-install of Windows 8.1, to hopefully solve a problem with Windows Explorer running really slow. During the initial...
  • TechnoMage
    I've noticed, that when I install Windows 8.1 on a blank HD, the installer will notify me that it's going to make several partitions...
  • TechnoMage
    TechnoMage replied to the thread running too warm??.
    For years, before I finally bought myself an Air Compressor for my shop, I just used a soft cleaning brush to loosen dirt and then a...
  • TechnoMage
    TechnoMage replied to the thread running too warm??.
    I'm sorry....my pictures did not transfer properly, the first time around, so I just tried again, with success the second time. But...
  • TechnoMage
    TechnoMage replied to the thread running too warm??.
    Bernadine, Too bad you're so far away, or I'd just say just bring it on down here for a thorough cleaning and re-tuning, which I'm...
    • DirtyFanGrill.JPG
    • DirtyFan&HeatSink.jpg
    • FirstDay 020.jpg
  • TechnoMage
    Do you have any ideas why that is happening? Have you contacted the software authors? I might do that! I'll just bet that you could...
  • TechnoMage
    TechnoMage replied to the thread Solved Two Questions.
    I wonder, if our different results might be due to our PC's being set up differently. ??? Possible? Maybe? I just installed "Edge" on...
Top