Recent content by specialkone

  1. S

    Solved DISM Source files could not befound when trying to restore

    I had the same problem a week or so back. Running the operations in the order recommended again the next day for some reason worked. Brink - I am always having these corrupt file issues in 8.1. I have tracked it closely over the last two months running sfc/scannow daily after each thing I do...
  2. S

    Solved I simply don't get all these problems

    Hopefully this is the last chapter of my defrag problem which was down to 6% fragmented according to Windows 8.1 but I noticed from the Auslogic defrag screen that fragmented was 0% but of course I then noticed that swap file squares were not defraged. I set the swap file to no swap file...
  3. S

    Solved I simply don't get all these problems

    Thanks but I already tried/ran that. See post #7. It runs fine, no component store corruption. Still have the defrag issues. So now I see at boot chkdsk /f runs fine but chkdsk /r makes my computer hang. It is starting to make me feel like 8.1 has been compiled with different languages that...
  4. S

    Solved I simply don't get all these problems

    Ok thanks guys. Back to the defrag problem with 8.1, so I run chkdsk c: /f. It says volume in use (normal) and on restart it scans and/or fixes with no problems. Defrag still doesn't work. Then I run chkdsk c: /r. It hangs at 11% complete. After an hour it is still there at 11%. Cold shut down...
  5. S

    Solved I simply don't get all these problems

    I will look at Intel as well. I need minimum 500 gigs. Games these days are 50 gig installs, not 20 as in the past because they support 4K monitors and high res textures. 840 pro retail is $259 for 250 gigs. I see all kinds of models for Intel, starting at $245 for 240 gigs. I pay Canadian...
  6. S

    Solved I simply don't get all these problems

    Thanks, guys. I have two 10K RPM drives in raid 0. The only worthwhile upgrade to this system is SSD and I'm thinking about the Samsung 840 pro so yes then optimization won't be much of an issue. What I'm more concerned about is why the Windows 8.1 defrag won't work when third party software...
  7. S

    Solved I simply don't get all these problems

    Well according to Auslogics my drives are now optimized. Windows was showing them as 14% fragmented and now shows them as 6% fragmented and "OK". I still can't run the Windows defrag.exe and from "defrag and optimize" it starts and finishes with the same defrag percent. No error message or...
  8. S

    Solved I simply don't get all these problems

    It's a HDD. Auslogics is running. Started off showing 14% fragmented which Windows showed. Now it's down to 6%. LOL What's going on?
  9. S

    Solved I simply don't get all these problems

    I just noticed that defrag.exe won't run in Windows, normal or as admin. I have to go to "defrag and optimize your drives" and do it from there, where it fails. I saw on the Microsoft community some others having this problem but didn't see answers. I also saw this on dslreports.com which is...
  10. S

    Solved I simply don't get all these problems

    It invokes defrag and then says the parameter is incorrect. 0x80070057. I love those messages. I used defrag c: /d
  11. S

    Solved I simply don't get all these problems

    Brink; defrag won't launch in safe mode not even trying as admin. Is this a physical problem with defrag or registry? If registry, maybe a restore point?
  12. S

    Solved I simply don't get all these problems

    Brink; diskpart is fine so is list volumes and then I exit to windows/system32 directory. My C drive is listed as drive d or volume 2. When I type defrag d: /o it says defrag is not a recognized as a command. I forget my DOS days to list the commands. What am I doing wrong at the bootup command...
  13. S

    Solved I simply don't get all these problems

    SFC is now reporting no integrity violations. I'll see if I can run defrag at boot.
  14. S

    Solved I simply don't get all these problems

    I ran this: Dism /Online /Cleanup-Image /RestoreHealth Got excited when it said completed successfully and corruption fixed (the store?) but still have all the raid errors and can't defrag. I'll see if I can fix it with that defrag at boot option. Really appreciate your help, Brink. If that...
  15. S

    Solved I simply don't get all these problems

    Brink; I uninstalled and reinstalled my HP software/drivers and I'm still getting the errors and can't defrag. Is it maybe the Microsoft document writer causing the problem or send to one note???
Top